1. RoadBicyclist's Avatar
    CM7 RC2 Killing Evos - CyanogenMod Forum

    I just read this on the cyanogenmod forums, anyone else here with this issue? What radio, kernel were you running if yours died?

    I was about to flash it, but this definitely stopped me!
    03-26-2011 12:25 PM
  2. jaileer's Avatar
    I've flashed CM7 RC2 4 times in the last 3 days with no issues. The OP on that thread said he was good for a couple weeks, so I'll keep an eye out.
    03-26-2011 12:51 PM
  3. ProCision's Avatar
    Ive been running RC1 since its release and running RC2 since its release and have no issues.
    03-26-2011 12:53 PM
  4. XCypserX's Avatar
    This is the first time i've heard of the issue. If you want, try the nightlies. I don't think there's been i problem like this on those. I've been running the nightlies for a long time and have had no issues at all.
    03-26-2011 12:54 PM
  5. SmokeCrawler's Avatar
    CM7 RC2 Killing Evos - CyanogenMod Forum

    I just read this on the cyanogenmod forums, anyone else here with this issue? What radio, kernel were you running if yours died?

    I was about to flash it, but this definitely stopped me!
    Never tried the RC2 but with RC1 I had problems with wifi that caused my phone to slow down to the point it acted like it was unresponsive.

    Because of the problem I had with RC1 that is why I didn't bother with RC2.

    I been using the nightly builds and never had a problem like that before. Been with cm7 since the first build. The nightly builds have been good to me . I'm currently on #30. Only issue is the camcorder will force close. That is a new one. Previous builds didn't have that issue. As long as the camera works I'm good.

    With what the people have been reporting in that forum, if your phone starts to crash like theirs, then go to a different rom. No need to kill your phone just for a popular rom. Just saying.

    If you still want to try it out with everything working then try build #29. Like I said I never had a problem with the nightly builds. Maybe one or two reboots since it came out. Not too bad for a nightly in my opinion.
    03-26-2011 12:58 PM
  6. taadow1030's Avatar
    I've flashed RC2 & just about every nightly (worth flashing... not just language/minor updates) and I have never had any reboots. Good to know in case a patterns starts...
    03-26-2011 01:20 PM
  7. jaileer's Avatar
    I don't want to add fuel to the fire, but I just got my first reboot. I downloaded Pulse from the market and as I was setting it up: freeze, reboot. When it came back I had a message that my sd card was damaged and I needed to format it. I think i'll try one of the nightly builds since I really like this ROM! I need camcorder, though, so perhaps #28?
    03-26-2011 02:05 PM
  8. SmokeCrawler's Avatar
    I don't want to add fuel to the fire, but I just got my first reboot. I downloaded Pulse from the market and as I was setting it up: freeze, reboot. When it came back I had a message that my sd card was damaged and I needed to format it. I think i'll try one of the nightly builds since I really like this ROM! I need camcorder, though, so perhaps #28?
    Just to let you know, #31 has the camcorder working again.
    jaileer likes this.
    03-26-2011 03:27 PM
  9. jaileer's Avatar
    #31 it is!

    Just curious, what kernal are you using?
    03-26-2011 04:34 PM
  10. Dark Phoenix's Avatar
    I switched from rc1 to rc2 because rc1 made my phone crash, and I had enough, rc2 seems to working fine
    03-26-2011 05:07 PM
  11. SmokeCrawler's Avatar
    #31 it is!

    Just curious, what kernal are you using?
    I use the stock kernel
    jaileer likes this.
    03-26-2011 05:10 PM
  12. jaileer's Avatar
    You mean like it says right there at the top under your name?

    Jesus, I'd better marry my girlfriend quick before she realizes i'm "special needs."
    03-26-2011 05:47 PM
  13. crgrapid's Avatar
    a reboot used to happen to me once in a while when i was using RC1, but it would be randomly, didnt think anything of it, ive been using RC2 for about a week now and its been working fine, no reboots
    03-26-2011 06:03 PM
  14. SmokeCrawler's Avatar
    You mean like it says right there at the top under your name?

    Jesus, I'd better marry my girlfriend quick before she realizes i'm "special needs."
    lol... I used to have it in my signature, guess I should put it back
    03-26-2011 07:48 PM
  15. RoadBicyclist's Avatar
    Thanks everyone for your input. I remember using CM 6 I believe RC1 on my Hero; it did reboot a lot towards the end (before my EVO), but never bricked on me, I did have the most current radio at that time.

    I think your information makes me worry less, but still let me know which radio you are using right now. I hope I have the same so I won't crash and reboot constantly.
    03-26-2011 07:53 PM
  16. whitehorse84's Avatar
    interesting.. i was running cm7 for a while and started to get a TON of reboots.. no real reason or rhyme.. they'd just happen.

    It got to the point of where I decided to just flash cm6... well, it wouldnt work.. not my nandroid restores OR fresh installs.. same with RC1 and RC2 of CM7..

    I tried clockwork recovery AND AM recovery.

    I finally this morning after tons of trial and error just did a clean whip of everything and installed the latest FRESH rom.. all is good now.
    03-27-2011 05:48 PM
  17. ernbrdn's Avatar
    I was using CM 7 from Rc1 to nightly #31. Last night I was going to nandroid and flash Sprint Lovers Rom in order to do a few things that CM wouldn't allow me to. Upon wiping everything and installing Sprint Lovers Rom, my phone just about bricked. Sprint lovers would boot but wouldn't reboot after install. Recovery was gone, no screen, no red triangle, no nothing, just 3 vibrations and a dead phone until I pulled the battery again. Not sure if it was Sprint Lovers Rom, CM 7 rom, a combination of changing between the two even though I did the format all.zip. Something really weird going on definitely, enough I unrooted my phone and went back to stock.
    03-28-2011 10:13 AM
  18. RoadBicyclist's Avatar
    OK everyone, I finally took the plunge into CM7 with RC2 on Sunday night, no reboots or anything at all, just perfect so far.

    Before flashing I wiped cache, data & Dalvik cache just to be safe. I hope I get no reboots.

    I did read RC3 apparently was rebooting a lot, then just saw RC4 is already out, less than 48 hours for RC3, I guess that issue may be fixed!
    03-30-2011 08:23 PM
  19. J Snazzy's Avatar
    I wanted to try 7 but the xda thread had me worried. I'll just wait for stable.
    04-01-2011 04:58 AM
  20. daklown's Avatar
    Its really disheartening to hear people put the blame on cm... Are you aware that there are evos with the same problems from flashing miui and other aosp gingerbread based roms? I think its a hw 003 / aosp gb code conflict personally.
    04-01-2011 02:05 PM
LINK TO POST COPIED TO CLIPBOARD