Results 1 to 7 of 7
Like Tree2Likes
  • 1 Post By cgavin1
  • 1 Post By rmpalija
  1. Thread Author  Thread Author    #1  
    daneldan's Avatar

    Posts
    3 Posts
    Global Posts
    37 Global Posts

    Default Moto G Screen Problem

    I bought the phone from amazon, I got it a few days ago in Venezuela, and I noticed that when the screen shows a high white brightness, appear some ugly yellow pixels in those areas, anyone else had this problem?

    I talked to customer care of motorola, and told me to clean chache partitioned, which I did and the problem was still, did after one did a wipe and the problem persist.

    i have Kt Kat 4.4.2

    (thanks and sorry for my english)
  2. #2  

    Default

    No i haven't noticed this on my device. I suspect you have a defective screen.

    The easy way to test if its a hardware or software issue would be to capture your screen to an image. If the artifacts are not present it is likely a hardware fault.

    Posted via Android Central App
    Thanked by:
  3. #3  

    Default Re: Moto G Screen Problem

    Quote Originally Posted by cgavin1 View Post
    No i haven't noticed this on my device. I suspect you have a defective screen.

    The easy way to test if its a hardware or software issue would be to capture your screen to an image. If the artifacts are not present it is likely a hardware fault.

    Posted via Android Central App
    +1 what was said, but I'd like to add that you should look at the screen shot on a computer.

    Sent from my LG-MS770 using Tapatalk
  4. Thread Author  Thread Author    #4  
    daneldan's Avatar

    Posts
    3 Posts
    Global Posts
    37 Global Posts

    Default Re: Moto G Screen Problem

    Quote Originally Posted by cgavin1 View Post
    No i haven't noticed this on my device. I suspect you have a defective screen.

    The easy way to test if its a hardware or software issue would be to capture your screen to an image. If the artifacts are not present it is likely a hardware fault.

    Posted via Android Central App

    then I suspect that it is indeed a hardware problem, because if I zoom into an image that had those yellow pixels they disappear

    they appeared when upgrading to 4.4.2, when I was on 4.3 JB I did not see those pixels, but if i did not see those before, was maybe just coincidence
  5. #5  

    Default Re: Moto G Screen Problem

    Quote Originally Posted by daneldan View Post
    then I suspect that it is indeed a hardware problem, because if I zoom into an image that had those yellow pixels they disappear

    they appeared when upgrading to 4.4.2, when I was on 4.3 JB I did not see those pixels, but if i did not see those before, was maybe just coincidence
    If it wasn't happening in a previous version of Android then it has to be software, unless the unit has developed a fault since doing the update ..
    In which case a full factory reset (backup contacts etc) should resolve the issue. If it does not, and still has the fault you describe, with nothing but the factory shipped software (no third party apps) then I would consider returning it to the vendor. If a reset resolves the issue, then you're probably finding that there is a software issue. At which point obviously (and tediously) it becomes a process of elimination.

    I am sorry you are having trouble btw. It really sucks when that happens, but we've all had it so take heart.
    Thanked by:
    daneldan likes this.
  6. #6  

    Default Re: Moto G Screen Problem

    I'm having same problem I bought my phone on thutday and the update came Friday am so I don't know if it was already there or not
  7. #7  

    Default Re: Moto G Screen Problem

    Hi
    I wanted to share my experience with you all cause the same thing happened to me... twice. I bought Moto G from Amazon UK and noticed the problem the second day of usage. Certain shades of white turned into yellow color on my display. Also some icons in application menu (the icons with blue color in them like google or drive app icon) had some green artifacts. My friend has the same phone so I asked him to check it out and he said that his phone doesn't have this issue. This was enough form me so I sent my phone back. Before sending it, I took some photos of the issue and elaborated it in the return package process. I received the second phone and guess what... the same thing. This time I took a little time to investigate. Was it the upgrade to KiteKat? No. The same thing on 4.3, you just didn't notice it because you were all excited with this generally cool phone (like I was). I sent this one back too, and they returned my money back (post expenses for two return packagers included) telling me that they will examine their whole stock of phones for this issue. At the time there was no information online about this. Later on I stumbled on a xda forum post where a guy attached a photo of the same problem. My advice: return the phone. Take a risk with another one if you want. I am sure they (Amazon) are professional enough and that they will not allow this to happen to anyone else. The phone had it's quirks at the time it started selling, but google owns the android and updates solved most of the problems (at least software problems). I am sure I will not buy a Motorola phone any time soon.
    daneldan likes this.

Similar Threads

  1. Galaxy s3 pink screen no display..help!!
    By jr s in forum General Help and How To
    Replies: 3
    Last Post: Yesterday, 09:58 PM
  2. Replies: 8
    Last Post: 02-06-2014, 01:15 PM
  3. How to shoot Vine videos without touching the screen
    By gangofbears in forum General Help and How To
    Replies: 0
    Last Post: 02-06-2014, 05:46 AM
  4. Any news about the S4 damaged SD card problem?
    By bugeyed in forum Samsung Galaxy S4
    Replies: 3
    Last Post: 02-05-2014, 10:38 PM
  5. Why does Nexus 5's screen flash/blink when calling?
    By hell911 in forum Google Nexus 5
    Replies: 1
    Last Post: 02-05-2014, 10:19 PM

Posting Permissions

B