1. BlackHawkA4's Avatar
    Alright. So last time I ran MIUI and went back to stock the gallery was messed up. Well, more or less, the thumbnails. Showing the wrong thumbnails for the wrong pictures. When you would click on a picture the thumbnail was wrong and would open up a different picture.

    What I did to fix that was: Clear App Data, Delete Thumbnails from DCIM, and delete thumbnails from MIUI holder. After loading up the app again everything was fine.

    This time I just went from cm7 to stock and I was having a similar problem. I thought it was just the thumbnails. I deleted the DCMI thumbnails and cleared app data. I don't have any MIUI roms on my phone so I deleted all my MIUI files from my SD card awhile back.

    I deleted thumbnails and cleared app data twice. The last time rebooting before I opened the gallery app. This is what's happening now:

    Some of the picture are showing the wrong thumbnails again. I don't understand why after what I did; and, that working before. Also, there are picture in the wrong galleries. I looked in the SD card and they are in the right places/folder so I can't figure out why that's doing that.

    Also, one album doesn't have a thumbnail and is just blank with a name. When I scroll through the albums they are all messed up. Not showing right away and when I scroll back pictures disappear. I say a couple of play buttons for video where the video should be but it's not visually there.

    Any ideas?

    Edit: I just tried Quickpic and there are no issues what so ever with the files. And forgot to mention I'm running Matrix 8.0 on stock rom.
    10-01-2011 01:14 PM
  2. BlackHawkA4's Avatar
    DUHHHH!!!! Stupid!

    I forgot to delete the /sdcard/android/data/com.cooliris.media directory too. All is good now.

    Anyone else who has this issue and doesn't know/forgot like I did:

    3 Things you must do if this happens:

    1- Clear app Data
    2- Delete: /sdcard/DCIM/Thumbnails directory
    3- Delete /sdcard/android/data/com.cooliris.media directory
    10-01-2011 01:23 PM
  3. grantheppes's Avatar
    DUHHHH!!!! Stupid!

    I forgot to delete the /sdcard/android/data/com.cooliris.media directory too. All is good now.

    Anyone else who has this issue and doesn't know/forgot like I did:

    3 Things you must do if this happens:

    1- Clear app Data
    2- Delete: /sdcard/DCIM/Thumbnails directory
    3- Delete /sdcard/android/data/com.cooliris.media directory
    Was just about to respond with this.
    10-01-2011 02:28 PM
  4. BlackHawkA4's Avatar
    Was just about to respond with this.
    Thanks. Lol. I beat us both to it. Haha.
    grantheppes likes this.
    10-01-2011 02:33 PM
LINK TO POST COPIED TO CLIPBOARD