1. jpcsoccer's Avatar
    Hey, i have my AA running on a galxy s4. i am happy with it and enjoying it, but there are two issues that are infuriating!

    one: It does not read my text messages (or kik messages).
    two: the mic icon in the upper right does not do anything. i can do nothing voice activated.

    any suggestions or tips?
    05-31-2015 06:18 PM
  2. Dr Claw's Avatar
    I am having the same exact issues with a Verizon S5. What I am able to use is pretty cool, but those two things need to work to really make this a keeper. There are users here who have Verizon S4s and S5s working here....

    It sounds like there are some permissions or something not updated properly.
    I have Google Play Services 7.5.71 (1955121-438) and Android Auto version 1.1.069961 (1897800-release).

    The versions of the other Google apps I am currently using are as follows:
    Google App: 4.6.10.19.arm
    Google Maps: 9.9.0
    Google Play Music: 5.9.1854R.1904527
    Hangouts: 3.1.89134953
    05-31-2015 07:03 PM
  3. jpcsoccer's Avatar
    curious... did you get an automatic update on GPS? or did you download the one from a mirror site that was linked to in another forum here? i used the one from here and sideloaded it. wondering if that is the issue?
    05-31-2015 07:48 PM
  4. Dr Claw's Avatar
    curious... did you get an automatic update on GPS? or did you download the one from a mirror site that was linked to in another forum here? i used the one from here and sideloaded it. wondering if that is the issue?
    I originally sideloaded it, but I went back and uninstalled all the updates and reinstalled them after the Google Play store prompted me to do so.
    05-31-2015 08:42 PM
  5. jpcsoccer's Avatar
    and that didn't help?
    05-31-2015 09:15 PM
  6. Dr Claw's Avatar
    and that didn't help?
    No, and neither did the wipe of the cache partition. I wonder if there is something that needs permission to launch.
    05-31-2015 09:20 PM
  7. jpcsoccer's Avatar
    man.... this shouldn't be so hard!
    05-31-2015 09:41 PM
  8. Dr Claw's Avatar
    man.... this shouldn't be so hard!
    I resolved this by updating the security policy:

    Go into "About Phone" from Settings.
    Check the following entry: SE For Android Status

    If the date listed is less than May 11 2015, update it by going into Settings > Security > Security Policy Updates and "Check for updates".

    Proceed to update security and go back into Android Auto in your vehicle afterward.
    06-02-2015 12:21 PM
  9. jpcsoccer's Avatar
    woo hoo! it worked!
    06-02-2015 03:31 PM
  10. Dr Claw's Avatar
    Additional note: for the texts not reading, I have found (and this may also be true of Samsung phones in general), that the notification access for Android Auto (and possibly Android Wear devices like Pebble) constantly gets reset when your phone is reset and must be manually re-checked. If this is not working for you, go into Settings > Sound and Notification > Notification Access and make sure Android Auto (and any other device/app that needs it) is checked.
    06-04-2015 08:58 AM
  11. offtohavasu's Avatar
    Good tip Dr. Claw!
    06-04-2015 10:20 AM
  12. Dr Claw's Avatar
    Good tip Dr. Claw!
    And I see that this keeps getting disabled.

    Before I plug in the phone for Android Auto, I make sure that Android Auto has access to notifications.

    However, as soon as I remove it from the stereo, the setting is once again unchecked.

    A lot of Samsung phone users (S4, S5, Note 4) are finding this behavior even outside of Android Auto while on Lollipop. Wonder if this is OS-level stuff.
    06-04-2015 11:39 AM

Similar Threads

  1. How do I unlock Verizon S6 to work on AT&T?
    By AC Question in forum Samsung Galaxy S6
    Replies: 3
    Last Post: 08-05-2017, 06:16 PM
  2. Replies: 3
    Last Post: 06-02-2015, 08:46 PM
  3. Replies: 1
    Last Post: 06-01-2015, 02:08 AM
  4. Why can't I access the PRINT icon?
    By AC Question in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 05-31-2015, 11:37 PM
  5. Wifi internet only works with home connection
    By Dagasm in forum Samsung Galaxy Note 4
    Replies: 1
    Last Post: 05-31-2015, 04:47 PM
LINK TO POST COPIED TO CLIPBOARD