1. Harshil Bhagat's Avatar
    When I charge my phone after charging my phone it lags in between use..and also the strange thing is the battery status remains same after the usage..it doesn't change...so I have to restart my phone evrytime this happens then it becomes normal but after sumtimes it starts lagging again....

    I tried deleting apps n I have only gapps,I tried also deleting unsed data downloaded or installed.....n one thing is DAT m on custom ROM.....using twrp...plz help guys....
    05-06-2017 01:18 PM
  2. dpham00's Avatar
    What phone do you have?

    Without knowing the specifics, I would suggest trying to clear cache in the bootloader. Or try to backup all data and do a factory data reset and don't install any apps to see if you still have the same problem
    05-06-2017 01:59 PM
  3. Harshil Bhagat's Avatar
    lenevo zuk z1
    05-07-2017 10:12 AM
  4. Harshil Bhagat's Avatar
    i also tried doing factory reset but when i did factory reset the phone restarted and took me to recovery(twrp) and then i installed the custom os and restarted my phone but the data was not deleted then i manually deleted the all the data using twrp.....but the problem still exists.....
    05-07-2017 10:59 AM

Similar Threads

  1. Can't Mute the Phone
    By zanshin777 in forum Samsung Galaxy Note 4
    Replies: 3
    Last Post: 05-07-2017, 08:57 AM
  2. I accidentally encrypted photos in my phone. How I retrieve
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-06-2017, 08:58 PM
  3. Bought a new phone battery but doesn't work
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-06-2017, 01:55 PM
  4. Replies: 1
    Last Post: 05-06-2017, 01:53 PM
  5. How do i edit the Mixer_gains.xml on an Android phone?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 05-06-2017, 10:42 AM
LINK TO POST COPIED TO CLIPBOARD