1. AC Question's Avatar

    I changed my Nexus 4 runtime to ART from DELVAK and after that I am unable to boot it it keeps on showing boot screen. I waited for 4 hours for it to book but it is still stuck. Switched off and tried again but no help

    Please help me.

    07-14-2014 07:57 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! Are you rooted or unrooted? If you're unrooted, or rooted and running the stock ROM, try booting into Recovery and clearing the system cache partition: Reset: Google Nexus 4 | T-Mobile Support
    07-14-2014 09:49 PM
  3. Piyush Jain's Avatar
    I am unrooted running stock ROM. I tried clearing the system cache partition but still it doesnt boot up and stuck at boot animation. Looks like factory reset is only option. Is there someway I can change it to DELVAK from ART without booting? I dont want to lose some of the data on phone if possible.

    Thanks for your quick help!
    07-14-2014 10:29 PM
  4. B. Diddy's Avatar
    I don't know of any way to do it at that stage, sorry.
    07-14-2014 10:31 PM
  5. tdk1988's Avatar
    https://developers.google.com/android/nexus/images guess you have tried almost everything except this stock firmware flashing

    Sent from my GT-I9300 using Mobile Nations mobile app
    07-15-2014 07:59 AM

Similar Threads

  1. How do I delete all the saved entries in my S Planner?
    By Rochesz in forum General Help and How To
    Replies: 4
    Last Post: 01-22-2015, 07:10 PM
  2. Google Voice on Verizon HTC M8
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-03-2014, 01:56 AM
  3. Nexus 10's not getting updates?
    By dlc2006 in forum Google Nexus 10 Tablet
    Replies: 4
    Last Post: 07-15-2014, 05:21 AM
  4. red nexus 5 problem
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-14-2014, 07:53 PM
  5. Notifications only being sent when connected to wifi
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-14-2014, 07:11 PM