1. MooseGod's Avatar
    I have a Samsung Fascinate and my phone got bricked (I think) while trying to flash a JB 4.2 rom (helly bean) straight from 2.3, My sd card wont mount, and my phone is stuck in recovery. If i try to install a zip from sd card I get a massage saying storage/sdcard0: idle-unmounted, and I don't know what to do. When my recovery first boots i get dialogue at the bottom saying. E: Can't mount /cache/recovery/last_log, E: Can't open /cache/recovery/last_log, E: Failed to find "cache" partition to mount at "/cache". And to top it all off my phone cannot connect to my PC via usb and I'm 100% sure I have the correct drivers, it wouldn't even connect to Odin while it was in download mode, I tried all USB ports and multiple USBs, and I've tried going into usb mode through the Devil Touch Recovery and all to no prevail. I don't know much about this kind of thing, so please try to help with simple explanations if you can.
    08-27-2014 04:41 AM
  2. JulyLan's Avatar
    Maybe you can try to restore the factory settings.
    08-27-2014 05:45 AM
  3. MooseGod's Avatar
    I tried, and I get the sd card error
    08-27-2014 04:05 PM

Similar Threads

  1. HTC One phone turns on randomly.
    By Krazy Crayon in forum HTC One M7
    Replies: 10
    Last Post: 09-13-2014, 03:43 PM
  2. Android Lost - Will it work on PAYG phone with no WIFI?
    By NeilFawcett in forum Android Apps
    Replies: 1
    Last Post: 08-31-2014, 04:38 PM
  3. Replies: 1
    Last Post: 08-27-2014, 07:50 PM
  4. how to play music thoough phone in tha car
    By ghania malik in forum Ask a Question
    Replies: 1
    Last Post: 08-27-2014, 05:47 AM
  5. Lg g2 yellow screen tint and AT&T solution.
    By Brad Steele in forum Ask a Question
    Replies: 0
    Last Post: 08-27-2014, 03:20 AM