1. n31k's Avatar
    So I got my friend's Lenovo A850+ in order to replace the stock ROM that was half chinese.
    Went through the usual :
    - rooted the phone
    - installed custom recovery (Carliv v2.2)
    - created a backup of current ROM
    - wipe
    - install custom ROM

    Now the device will restart right after displaying the LENOVO logo (bootloop).
    I have tried like 15 ROMs and all do the same - bootloop.

    Now the funny thing is that I actually found one that works !
    Its MIUI-4.5.16 (installed from A850p_jayXzMiUiv4b.zip).

    I also noticed that when I try to Power Off the phone from Carliv it says "Root access is missing.Root device?".Even after clicking yes and going to Carliv again this says the same thing so I guess the root didn't worked ?

    Any idea ? Maybe I have to install different recovery that Carliv ?
    12-18-2014 01:06 PM

Similar Threads

  1. Very strange icon appears for a second, spy-recording software ??
    By djmagg in forum HTC One M8 Rooting, ROMs, & Hacks
    Replies: 1
    Last Post: 12-18-2014, 06:16 AM
  2. Replies: 1
    Last Post: 12-15-2014, 05:37 PM
  3. Replies: 2
    Last Post: 12-15-2014, 08:05 AM
  4. Why do I have a strange image on my Music Albums Folders?
    By Ashu Sennik in forum General Help and How To
    Replies: 1
    Last Post: 12-15-2014, 07:04 AM
  5. Replies: 1
    Last Post: 12-14-2014, 09:31 PM