1. Matthew Barrett2's Avatar
    Yes go to data usage you can turn it on in there
    06-15-2015 01:26 PM
  2. Trevor H1's Avatar
    Same here in Singapore.. updated the software last nite after days of prompting which I initially refused.. Big mistake! Mobile Data short cut toggle switch disappear.. Very annoying. Only way is to synch first and go to backup and factory reset. Very irritating with Samsung way of doing business in this way. Will switch to using other brand phone.
    06-15-2015 07:16 PM
  3. Maja Dimitrovska's Avatar
    Same here in Macedonia. WTF is going on!? Bad business! Get it right!
    06-15-2015 07:55 PM
  4. Karthik Chandra S's Avatar
    You can enable and disable mobile data switch in data usage option in settings..
    06-15-2015 08:24 PM
  5. Maja Dimitrovska's Avatar
    Oh really? We didn't know that...
    06-15-2015 08:38 PM
  6. Ryan-Maria's Avatar
    Same here in Tahiti. Solution anybody?
    06-15-2015 10:46 PM
  7. Andy Izenberg's Avatar
    Same here in Kazakhstan. S6 with unlimited Internet for a year. Called the provider. They have no idea. Suxxxxxx
    06-16-2015 12:26 AM
  8. Inderjee's Avatar
    Solution ( i use S6)
    After struggling for three days.
    Here is what i did and worked.
    Scroll drown to open quick launch icons.
    Click settings ( a spiked wheel icon on top right corner).
    Click DATA USAGE icon
    There u see MOBILE DATA toggle switch.
    Toggle it snd mobile data will work.

    Spread the word.
    06-16-2015 03:02 AM
  9. Andy Izenberg's Avatar
    but where is the shortcut button? :C
    06-16-2015 04:07 AM
  10. anon8380037's Avatar
    A: I think everyone can turn data on/off in Data Usage, just want the quick toggles back.

    B: Isn't this a fascinating thread Location - wise.
    How many more countries can we get before this is fixed.

    Hello to all new posters worldwide.
    06-16-2015 05:20 AM
  11. Rohit_Taneja's Avatar
    Experiencing the same problem here in India as well.
    Has this been acknowledged by Samsung yet???
    06-16-2015 06:40 AM
  12. Sagi Fern's Avatar
    Same problem for me in Israel
    06-16-2015 07:40 AM
  13. Magnus Magnussen's Avatar
    The same thing gapped to me (Denmark ) But I think that the 5.1.1 update rolling out now will fix this 😉 (It's out in the us now)
    06-16-2015 07:45 AM
  14. Tani Escobar's Avatar
    Same here in Philippines. It just disappeared. I thought I accidentally removed it but apparently it's a worldwide glitch.
    06-16-2015 12:45 PM
  15. Pieter-Jan Dergent's Avatar
    Juist hetzelfde probleem met mijn samsung S6. AUB android herstel dit ik betaal niet zoveel voor een telefoon die niet werkt zoals het hoort!
    06-16-2015 01:28 PM
  16. skolhustick's Avatar
    I work at the service centre and Samsung has given an apk file for temporary fix. I can upload the file. But where is convenient for you all to download it?
    06-16-2015 11:45 PM
  17. Luis Teixeira's Avatar
    You tell us where and then we can download it. I am keen to sort out this annoying issue
    06-17-2015 02:20 AM
  18. Kevin van Blerk's Avatar
    Same thing happened to me, I am in Cape Town, South Africa, I wasn't aware of any OS update so how does this happen worldwide all at the same time?
    06-17-2015 03:28 AM
  19. thestormfall's Avatar
    I'm guessing the UK has probably already been mentioned but anyway...I've been connected to the WiFi for a while so I didn't notice till last night that the icon was gone. I thought I somehow did something wrong but it looks like we're all in the same boat. I'm guessing we'll have to wait for another update 'till it gets fixed.
    06-17-2015 03:34 AM
  20. Simon Tandibua's Avatar
    I went to samsung store and they gave me an aplication called " Restore QuickPanel Icons". That aplication will fix the problem. Hope will help.
    06-17-2015 06:19 AM
  21. Knightro007's Avatar
    I can't find the said fix application. Please help.

    Sent from my iPad using Tapatalk
    06-17-2015 11:29 AM
  22. saligator's Avatar
    Same problem here.
    Bosnia and Herzegovina
    06-17-2015 01:40 PM
  23. Ruben Zaqoyan's Avatar
    Same in Armenia, waiting for Samsung action.
    06-18-2015 12:35 AM
  24. Fredyp's Avatar
    I had the same issue with my S6 Edge.
    This is how I solved the problem:
    Go to "Galaxy Apps", find "QuickPanel Restore", install it and click Restore.
    Problem solved!
    sahar abd al wahid likes this.
    06-18-2015 07:55 AM
  25. mykgelsam's Avatar
    im from the philippines and i also lost my mobile data icon from my notification panel, at first i thought that i might have accidentally deleted it,but now that i know that im not the only one, i dont need to panic,just hope we get it back
    06-18-2015 08:46 AM
109 12345

Similar Threads

  1. 'Mobile Data' missing from quick settings panel, where could it be?
    By AliVardz in forum General Help and How To
    Replies: 18
    Last Post: 11-12-2016, 03:47 AM
  2. Replies: 20
    Last Post: 10-27-2016, 10:43 AM
  3. Replies: 7
    Last Post: 04-06-2016, 12:02 PM
  4. Can I get some advice for buying a new mobile?
    By AC Question in forum Moto G
    Replies: 1
    Last Post: 06-12-2015, 08:57 AM
  5. How do I upgrade an Android os from 2.3.5 to 4.0 in LG LTE6200?
    By AC Question in forum LG Android Phones
    Replies: 0
    Last Post: 06-12-2015, 01:13 AM