1. AC Question's Avatar
    I was trying to update to TWRP from 8.4 to the latest so I could upgrade to lollipop. I tried JRummy's Rom Manager Pro and kept getting a recovery partition error. I then tried Flashify, which error'd out a few times. On the final attempt it said success, but it was so fast (split second) I doubt it actually updated. The phone then rebooted and will not go past the "Samsung" logo. I have tried about 20x each to get into recovery or download modes by pressing vol up/down + power button and releasing both at the first sign of the logo screen. No luck. in between each attempt I have pulled the battery for a minimum of 2 minutes and a maximum of 10 min. Any ideas? I also tried to connect with Keis while at the logo screen and the empty battery screen, with no success at connecting. Any help would be greatly appreciated
    06-27-2015 11:04 AM

Similar Threads

  1. Should I buy Moto E or Galaxy S3?
    By Icarus3000 in forum Moto E (2015)
    Replies: 5
    Last Post: 07-10-2015, 10:06 AM
  2. How do I remove or disable Google Talk on a Samsung Galaxy Prevail?
    By AC Question in forum General Help and How To
    Replies: 1
    Last Post: 06-28-2015, 01:13 AM
  3. Replies: 1
    Last Post: 06-28-2015, 12:59 AM
  4. can't download any app in google play store
    By Charles Mackins in forum Ask a Question
    Replies: 1
    Last Post: 06-27-2015, 12:18 PM
  5. Why won't my Galaxy S3 transfer photos to my pc?
    By AC Question in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 06-27-2015, 09:46 AM