1. crousseau99's Avatar
    Hey guys I'm running Galaxy S9+ from AT&T, and was hit with the 'Opt Out' Popups addware that could not be controlled. My issue turned out to be installing the ESPN app last night (so I could watch the NBA FINALS) and almost immediately after the add popups started. It took a while to find which app was causing it, but once I uninstalled ESPN it completely stopped. Thanks hope thi helps someone.
    06-04-2018 01:02 PM
  2. McNeil Jack's Avatar
    I had the opt out pop up as well my culprit was ES File Explorer. After I uninstalled so did the pop ups.
    06-11-2018 10:27 PM
  3. BigAl1949's Avatar
    I had the same problem with customercare-optout ads appearing over and over again. I went to Settings/Apps and found my Chrome app. Then clicked "Force Stop", then cleared the cache and then clicked "Disable". Shortly after clicking Disable I received a message asking if I wanted to install the factory version of this app. I replied yes, let it install. I immediately closed all apps and powered off my phone. When I powered it back on the problem with apps popping up was gone.
    06-27-2018 09:09 AM
  4. Marah West's Avatar
    He's right if u login to Gmail then go to account is go down to the bottom and it'll say add-ons settings and turn them off then scroll down and you'll see where it says go to add choices to control ads from other ads Networks click it.
    07-19-2018 08:29 AM
  5. Patb919's Avatar
    I am having the same problem on
    Galaxy Tab A (2017) model SM-T380
    Samsung Galaxy SM-G892A ~ S8-Active Phone
    Driving me crazy. I can turn WiFi off on my tablet and that helps somewhat, but I cannot turn WiFi off completely on my phone because it switches to mobile WiFi.
    Every place I look suggests a different browser. I don't want a different browser. I want something to fix it.
    HELP
    07-19-2018 11:10 AM
  6. anna chgt's Avatar
    Ok so I was having the same problem, but realized that after a week or two they stopped showing up, and noticed that they only started appearing after I had used an app (a cheap Solitaire) that I hadn't opened in a while. So my first piece of advice is to maybe not open one app a day, and see on which day they start to show up.

    HERE'S HOW I FOUND OUT WHICH APP WAS PUSHING ADS: on the bottom left of my s7 edge there's two superposed squares that will show you all of the programs that are currently running on your phone. I pressed that button while there was an ad showing on my screen, and sure enough, the heading for that program tab was "Solitaire." So next time an ad pops up, before closing it look at all the programs running on your phone and hopefully it'll show you who's the naughty app giving you stupid popups.

    Hope that works!
    belodion, Jdkck and kelzomg like this.
    07-23-2018 03:55 PM
  7. Jdkck's Avatar
    This happened to me recently and drove me nuts! Opted out of all ads and didn't help. Had to uninstall all apps, except just a few trusted, and that solved the issue immediately. No idea which app was causing the problem though.
    belodion likes this.
    07-29-2018 01:02 PM
  8. Galatch50's Avatar
    I’ve still had no feedback about my Safe Mode suggestion in the 20 months of having suggested it, so I can’t go any further. That’s what I’d still suggest first.
    Also, @Charlie24000000 figured it out 6 months ago, one possible fix at least.

    Didn't work
    09-06-2018 04:42 PM
  9. KickinDiaz's Avatar
    It's almost 2019 and no one has found a way to completely remove these annoying ads. They keep popping up even when you've already opted out.
    10-12-2018 12:17 AM
  10. Yogeeraaj's Avatar
    How to use the Safe mode? Can anyone help me? I'm struggling with these pop up ads for many days.
    12-25-2018 07:25 AM
  11. Yogeeraaj's Avatar
    Opt-out of mobile recommendations

    This link opens if i click the opt out option on the bottom right of the pop up ad. The page says that i should download the opt out app. I downloaded it but it doesn't not install.What to do? Help me plz
    12-25-2018 07:31 AM
  12. B. Diddy's Avatar
    Opt-out of mobile recommendations

    This link opens if i click the opt out option on the bottom right of the pop up ad. The page says that i should download the opt out app. I downloaded it but it doesn't not install.What to do? Help me plz
    Welcome to Android Central! That looks veeeeeery shady. Did tapping that link actually download an app? I'd uninstall it immediately.
    12-25-2018 07:42 AM
  13. Bobbob181's Avatar
    In my android pad the I found the optout "malware" was in the system by using Malwarebytes. I couldn't remove it however I stopped it. I used NoRoot firewall by Grey Shirts. I went into the firewall setting allowed nothing to assess the wifi. Then by trial and error I found that a green droid named system was the problem. Once I blocked it in the firewall my problem solved. This worked for me I hope it helps others, after many days and ready to smash the pad I found the NoRoot firewall was the only thing that worked for me. Good luck
    01-01-2019 07:27 AM
  14. Ovila 3000's Avatar
    To see the app look at the running services under developer options and any apps that are open that you do not trust and are not system apps you should uninstall and the problem should be fixed
    04-02-2019 06:38 AM
64 123

Similar Threads

  1. Replies: 1
    Last Post: 05-14-2016, 08:09 PM
  2. Transferring videos on phone to PC
    By AC Question in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 03-10-2016, 08:20 PM
  3. Replies: 1
    Last Post: 03-10-2016, 08:19 PM
LINK TO POST COPIED TO CLIPBOARD