1. AC Question's Avatar
    I've been using Note 4 for one year with no issues but 3 days ago I changed my screen lock pin to fingerprint. Everything was okay I used fingerprint for 3 days. Yesterday I wanted to change the lock and make it pin. I did it and I am sure that I enter the pin correctly but when I locked the phone there was none security things I think I was wrong so I open the settings and I saw that I says 'secured with pin' I tried the pin that I use always but it didn't work. Again on the lock screw there is no lock what can I do ?
    07-09-2016 10:07 AM
  2. belodion's Avatar
    Have you tried Clear Credentials in Settings, Security?
    07-09-2016 10:52 AM

Similar Threads

  1. my screen is dead and im trying to recover photos
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-11-2016, 09:40 AM
  2. Changing screen timeout...permanently
    By Francois1988 in forum Samsung Galaxy S7
    Replies: 5
    Last Post: 07-10-2016, 06:32 PM
  3. My Galaxy S4 won't update from 4.3 to 4.4 or higher
    By JDizzle884 in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 07-09-2016, 11:36 AM
  4. Replies: 0
    Last Post: 07-09-2016, 10:04 AM
  5. Pendrive is not working in my lenovo k3 note,
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 07-09-2016, 09:28 AM