1. AC Question's Avatar
    Kinda long post: I'll give all details I can.

    Well, first of all, I have an LG G Pro Lite (LG-D680); Android 4.4.2, rooted, 32GB SD card -- if any of this helps.

    Now, I tried SDFix a long time ago -- it worked. I've never had any issues after that.
    However, recently I installed this app called 'GT Recovery' when I tried to find certain deleted files.
    It asked for root permissions, which I granted, and then I made it analyze my SD card, finding the files I needed.
    After that, I clicked on 'delete all' for few more than 2000 other files which I thought were unnecessary. All were images, the majority just thumbnails and cached stuff I never even downloaded.
    It was taking too long, so I just exited the app and uninstalled it, as I didn't need it anymore.

    The problem came after that: I tried moving the recovered files to the external storage, and it apparently worked. I also moved some other stuff from the Downloads folder to my Gallery folder (both on the SD), but a few minutes after, the recovered files were gone, and the others were back to the Downloads folder.
    On Firefox, all files I downloaded disappear.

    I have AVG Antivirus installed, so I ran a scan yet it said there were no viruses.

    Besides that, I also tried updating an app from Google Play (by the way, most of my apps are on the SD to save internal storage space), and when I tried to open it, it didn't work at all -- in phone settings, it said the app didn't exist. I tapped uninstall.
    Then I tried to update another one, but an error on Google Play came up (it said error -103). I went to the troubleshooting page, but it didn't help at all.

    Then, I opened SuperSU and deleted the root permissions for GT Recovery and its logs, again tried moving the files, but no effect.

    I re-installed SDFix to see if it could help, but it didn't either. I even tried to revert the 'platform.xml' file to the original and then re-do the SDFix process... but still nothing.

    Then I thought it could be that it was write-protected, so I read two different PC solutions:

    One of them on this site said I had to click on Properties and 'Check now' and that would do it, but not for me.

    The other was on reddit, and said that I had to open 'cmd' on PC and remove the protection. This one seemed to work as the files I mentioned earlier didn't re-appear... until I connected to Wi-Fi and tried again to update the app. They were back.

    I delete files and move others on my default file manager and on ES File Explorer -- it says it's successful, but truth is it isn't.

    Now I don't know what to do. I did check other answers here and in other places, but none of them helped. I'm making this question to see if anyone has a different method; preferably not one where I have to wipe my files, unless there's seriously nothing else to do.
    I really don't wanna lose them all. I have too many and backing them up, then move them back/download again and change all settings would take too long and would be really tedious.
    09-02-2016 01:17 AM

Similar Threads

  1. I cant log in to facebook on my samsung s7 edge
    By AC Question in forum Ask a Question
    Replies: 8
    Last Post: 09-03-2016, 03:35 AM
  2. Location turning on automatically
    By fireidiot in forum LG V10
    Replies: 2
    Last Post: 09-03-2016, 12:26 AM
  3. Replies: 1
    Last Post: 09-02-2016, 02:50 AM
  4. Replies: 1
    Last Post: 09-02-2016, 02:49 AM
  5. Why is my video thumbnail small when I post it on facebook ?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 09-02-2016, 12:26 AM
LINK TO POST COPIED TO CLIPBOARD