1. AC Question's Avatar
    I have a Walmart Straight Talk phone made by Alacatel. The computer stopped seeing it when I plugged it in. I went and did all the usual stuff like checked the developer debugging, changed usb cables , tried it in different computers , it appears the phone is no longer putting out . Computers are not able to see this phone. They charge fine with these USB cords. I called Straight Talk , They deny it's their problem told me to call Walmart, I called Alcatel , they do not accept the problem either said it was straight talk's problem. All I want to do is to be able to get inside my phone. It seems to work fine otherwise Android 4.4.4 Kitkat OS . If I did already the suggestions that everyone gave in previous posts and it's still not working, is my phone broken?
    03-05-2017 12:37 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! When you connect via USB, swipe down the notification panel. Is there a USB notification there? If so, tap it and make sure it's set to MTP.

    If you don't see a USB notification, and you've tried multiple cables, then there might be a problem with the microUSB port. Make sure it's clear of debris -- use a can of compressed air to blow it out.
    03-05-2017 10:08 PM
  3. lsmachado's Avatar
    In addition to what B. Diddy said, you should also make sure that the cable you are using is data capable. I had that problem once where the computer could not "see" my phone, and it was because the cable was for charging the phone only. You have to make sure it is a "data" cable.
    B. Diddy likes this.
    03-06-2017 08:02 AM

Similar Threads

  1. Why is my android tablet constantly scanning
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-05-2017, 10:08 PM
  2. Replies: 1
    Last Post: 03-05-2017, 05:27 PM
  3. why is my lg5 not connecting to my windows 7 laptop
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-05-2017, 12:21 PM
  4. Replies: 0
    Last Post: 03-05-2017, 11:49 AM
  5. Can A466GB tracfone be upgraded to 6.0.1
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 03-05-2017, 11:48 AM
LINK TO POST COPIED TO CLIPBOARD