11-23-2019 04:30 PM
32 12
tools Reply
  1. Android Central Question's Avatar
    I want to turn off tap to speak because I don't use it
    03-26-2018 12:56 PM
  2. RumoredNow's Avatar
    Settings > Accessibility > Select to Speak, set it to off.
    03-26-2018 12:59 PM
  3. B. Diddy's Avatar
    Welcome to Android Central! It's in the Accessibility menu: https://support.google.com/accessibi.../7349565?hl=en. Are you unable to find it there, or to turn it off there?
    03-27-2018 11:19 AM
  4. MikeP_UK's Avatar
    The suggestion from B Diddy is the exact opposite of what we want to do.

    We want to turn off the feature that asks the user to speak a search option instead of displaying the keyboard. We want the keyboard back please. How do I get that back? (I'm new to Android and something appears to have turned the keyboard entry off, but I have no idea why of how not how to get it back.
    11-24-2018 11:38 AM
  5. MikeP_UK's Avatar
    I want to return to the keyboard input, not use speach. Your 'answer' above does not help as mine is already OFF. When I want to search on Chrome I want a keyboard but I cannot find out why that is not appearing.
    11-24-2018 11:45 AM
  6. Rukbat's Avatar
    Settings > System > Language & keyboards > Virtual keyboard > Manage keyboards

    Turn off Google voice typing. (And make sure you have at least one keyboard turned on.)
    Laura Knotek likes this.
    11-24-2018 03:57 PM
  7. B. Diddy's Avatar
    Oh, I see. The problem is that your initial question was pretty vague -- didn't mention the device, or what they meant by "tap to speak." Questions about the Select to Speak icon (as described in the link in my previous post) are common here, so I was trying to use my ESP to guess what you meant.

    Which phone do you have? Do you have a hands-free or driving mode turned on? When you see that speech-to-text window, is there an X in the corner that you can tap?
    11-25-2018 01:50 AM
  8. B. Diddy's Avatar
    I merged your duplicate threads. We're all trying to help, so there's no need for snarkiness, thanks.
    11-25-2018 01:53 AM
  9. Puppiebud50's Avatar
    I have this same problem and have tried resetting what else can I do
    12-26-2018 01:29 PM
  10. Puppiebud50's Avatar
    I have a moto e 4 plus
    12-26-2018 01:31 PM
  11. ChuckK7MCG's Avatar
    I am having the same problem, on a MOtoE5plus

    I cannot get the device to display a data entry keyboard. It just displays a tap to speak window, with a unresponsive X in its top right corner.
    02-01-2019 04:35 PM
  12. renewedman's Avatar
    Like many others, I don't how 'tap to speak' came on but I want the option of how to return keypad?
    How to I tried acouple of suggestions, below but still no keypad.
    I've a moto e5
    Please HELP
    James
    03-04-2019 07:57 PM
  13. renewedman's Avatar
    Thanks Rukbat, Your: Settings > System > Language & keyboards > Virtual keyboard > Manage keyboards

    Turn off Google voice typing. (And make sure you have at least one keyboard turned on.) Did the trick, thank you.
    Laura Knotek and belodion like this.
    03-04-2019 08:56 PM
  14. Stacy Dawdry's Avatar
    I am having the same problem, on a MOtoE5plus

    I cannot get the device to display a data entry keyboard. It just displays a tap to speak window, with a unresponsive X in its top right corner.


    Can you please tell me how you resolved this issue??? TIA
    04-02-2019 08:53 PM
  15. Adam Wilkes's Avatar
    I accidentally disabled Google Keyboard App in the list of Apps. Once Enabled, I had a choice of keyboards in the Settings/Language&Input/CurrentKeyboard etc. and the tap to speak nightmare was gone
    holyguacamole likes this.
    05-05-2019 01:31 PM
  16. holyguacamole's Avatar
    I have never signed up for any of these techie forums cuz I don't know much... until today.

    I have been using android os since 2.x days. I just got 8.x phone yesterday and started to "explore" it. All of a sudden, this "Tap to Speak" feature took over and I couldn't type!! The solution mentioned above,

    Settings > System > Language & keyboards > Virtual keyboard > Manage keyboards

    Turn off Google voice typing

    did NOT work cuz "Turn off Google voice typing" thing is DISABLED. Sigh. My God, what are those nerds at Google thinking?!

    Adam Wilkes is my HERO today, cuz Google Keyboard App was disabled (I have no idea how it happened) and once it was enabled, I was able to DISABLE that #$@)*&! thing.
    06-02-2019 09:30 PM
  17. SA11's Avatar
    Please help. I have the same 'tap to speak' issue, where I can't get access to the keyboard to type in my password. The Tap to Speak is on my screen and the 'x' in the top right corner does not respond....it is greyed out. Therefore, I can't get into my phone to change any of these recommended settings to disable it. Can anyone tell me how they were able to get into their phones to disable? Is there a remote access that I can do through a computer?

    Oh, please help...anyone??
    11-23-2019 02:16 PM
  18. SA11's Avatar
    Adam, I just posted a question. I can't get into my phone to do anything. How did you get into your phone to fix your tap to speak issue.

    Thanks so much
    11-23-2019 02:17 PM
  19. Javier P's Avatar
    Adam, I just posted a question. I can't get into my phone to do anything. How did you get into your phone to fix your tap to speak issue.

    Thanks so much
    Welcome to the forums. Which phone do you have? Depending on your model there are different ways to navigate the settings while these accessibility settings are enabled. Just in case you could try swiping with two fingers at the same time and a double, or even triple, tap to select the different options. With this you need to go to your accessibility settings and disable that option.
    11-23-2019 02:21 PM
  20. SA11's Avatar
    Model is 50330. ...or at least on the phone(underneath the battery). Does that help you
    11-23-2019 02:27 PM
  21. SA11's Avatar
    It is the Alcatel Go Edition.
    11-23-2019 02:28 PM
  22. Javier P's Avatar
    It is the Alcatel Go Edition.
    I haven't used that specific device but the steps I posted above could work. See these instructions for a similar phone. Want to turn off tap to speak-screenshot_20191123-163034.jpeg
    11-23-2019 02:31 PM
  23. SA11's Avatar
    Sorry, I can't even try to do that as when I pull down the status bar at the top and try to tap on anything, the Tap to Speak screen comes up. It doesn't allow me to do anything from there. Man, how frustrating. I have even tried to pull it into my computer to see if I can access it from there with no luck. ANy other thoughts?
    Thanks
    11-23-2019 02:35 PM
  24. Javier P's Avatar
    Sorry, I can't even try to do that as when I pull down the status bar at the top and try to tap on anything, the Tap to Speak screen comes up. It doesn't allow me to do anything from there. Man, how frustrating. I have even tried to pull it into my computer to see if I can access it from there with no luck. ANy other thoughts?
    Thanks
    Strange. Does that happen even if you double tap the settings icon after expanding the status bar?
    11-23-2019 02:38 PM
  25. SA11's Avatar
    Yes, it won't even let me double tap. It pops the Tap to Speak immediately.
    11-23-2019 02:40 PM
32 12

Similar Threads

  1. Powerbeats 3 not connecting with Samsung s9+. What to do?
    By Android Central Question in forum Samsung Galaxy S9 & S9+
    Replies: 3
    Last Post: 05-17-2018, 08:31 PM
  2. Replies: 2
    Last Post: 03-26-2018, 01:39 PM
  3. How to fix dead Samsung S6
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-26-2018, 12:44 PM
  4. Powerbeats 3 not connecting with Samsung s9+. What to do?
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 03-26-2018, 11:47 AM
  5. Can a Sim card transfer a phone virus to another phone?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 03-26-2018, 11:36 AM
LINK TO POST COPIED TO CLIPBOARD