1. Android Central Question's Avatar
    Hello I recently been having this issue where when my service is at LTE it won't connect. When it's a 4G or LTE+ connection I am able to go online and what not. While I am in a LTE area nothing loads and it won't connect. I have a Samsung A5
    07-20-2018 01:39 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! What's the exact model number of the phone, and which carrier are you using? Are you sure the APN settings are correct for that carrier? https://www.androidcentral.com/what-...do-i-change-it
    07-21-2018 06:08 PM

Similar Threads

  1. is my battery bad or is this an update issue
    By jdiesel59 in forum Samsung Galaxy S7
    Replies: 2
    Last Post: 07-20-2018, 08:01 AM
  2. After I had started my Game Criminal Case the Programm stopped.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-20-2018, 06:34 AM
  3. Why does my google assistant launch when i nudge the headphone jack a bit?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-19-2018, 11:36 PM
  4. Can Someone Help Me About ShudownListeners - My Phone Is Destroying Itself 😭
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-19-2018, 11:33 PM
  5. Why is my j7 perx not showing who texted or have preview at top of screen
    By Android Central Question in forum Ask a Question
    Replies: 0
    Last Post: 07-19-2018, 09:44 PM
LINK TO POST COPIED TO CLIPBOARD