1. kingofmasala's Avatar
    Hello. i m using samsung galaxy s8 Plus and latest version android 9

    I have problem that if i try to use bluetooth speaker or phone speaker on what app

    and then my screen turned off, then after sometime my mobile get muted, the listen

    can't listen my voice after 1 to 2 minutes. I dont know why this happening. why my

    whats app turned muted after screen turns off. In normal calls it's ok. just in

    whatsapp. please tell me the solution of this
    TheLadygenius7 likes this.
    06-25-2019 11:46 PM
  2. VidJunky's Avatar
    It sounds like at some point you probably got a notification that it was running in the background and asked if you wanted to put it to sleep. Go into settings>device care>battery and see if the app is listed there, then uncheck the option to put it to sleep. If that doesn't work out isn't your problem give us a few more details about what you've checked and tried so we'll have a better idea where to go from here.
    TheLadygenius7 likes this.
    06-26-2019 12:02 AM
  3. SamsungGalaxyNY's Avatar
    This does not resolve my problem. Anytime that I am on a WhatsApp call and I try to switch to another app or screen goes black I am muted on Bluetooth or speakerphone. It's making me want to use SKYPE AGAIN HAHA!

    I am using Samsung Galaxy s8.

    If i try to use bluetooth airpods or speakerphone on WhatsApp,

    and then my screen turns off, then after sometime my mobile get muted, and the listener can't hear me after 1-5 seconds. I don't know why this happening.

    I use WhatsApp for business calls and this muting after the screen turns off nonsense is a real challenge. For normal calls I have no problem, just in WhatsApp. Help!!
    05-19-2020 08:24 AM
  4. SamsungGalaxyNY's Avatar
    Found that on S8 -- after doing search for "Sleep" a way to delete WhatsApp from that list. Grazi! SEEMS to be working now.
    05-19-2020 09:51 AM
  5. Jf Jec's Avatar
    Thank you very much this help me so much on my device Samsung S6+
    06-26-2020 04:11 AM
  6. mustang7757's Avatar
    Thank you very much this help me so much on my device Samsung S6+
    That's great!

    Welcome to AC!
    BergerKing likes this.
    06-26-2020 08:41 PM
  7. Shashgo's Avatar
    I followed the tips to make sure whatsapp isn't put to sleep on screen timeout. I will check later to see whether this solves the issue, but is there a way to make the app go to sleep only when I am not using it, meaning not on a whatsapp call or checking whatsapp messages?
    08-19-2021 02:55 PM
  8. VidJunky's Avatar
    @Shashgo The issue with the sleep function is that it is kind of all or nothing. My best advice would be to remove it from your multitasking window at the end of use. It should reduce the amount of power and processor used but won't stop it from sending notifications. Having it in the sleep list on the other hand stops all power and processing use but also adds the annoyance of no notifications and closing the app anytime the screen turns off or another app is opened even if you're actively using the app. Sleep is something you only want to use for apps that you only want to use while you're actively using them otherwise close the app from the multitasking screen to reduce the amount of resources its using.

    Oh by the way, Welcome to Android Central. Thank you for registering.
    08-21-2021 02:13 AM

Similar Threads

  1. Warm screen temps on Ultra?
    By mhw100 in forum Samsung Galaxy S20 & S20+ & S20 Ultra
    Replies: 18
    Last Post: 06-28-2020, 09:14 AM
  2. How can I make Google Play Store open on my Android phone??
    By zllo9 in forum General Help and How To
    Replies: 7
    Last Post: 06-28-2020, 08:20 AM
  3. Replies: 3
    Last Post: 06-26-2020, 11:01 PM
  4. Disable Turn off volume limiter pop-up on Samsung S7?
    By Android Central Question in forum Samsung Galaxy S7
    Replies: 3
    Last Post: 06-26-2020, 06:00 PM
LINK TO POST COPIED TO CLIPBOARD