1. ItsMeChange's Avatar
    Hello, I just got this problem this morning today (GMT +7) I was playing Facebook and encountered with some random video, and I just click to watch it in FB. Suddenly, my return and recent apps buttons are not working anymore included home button. I tried rebooting my phone my home button is working again Unfortunately, two other buttons are not working.

    This is all methods I have tried
    1.Rebooting my phone.
    2.Wiping partition cache.
    3.Removing screen proprotector.
    4.Do .12345= in calculator.
    5.Try to update FW (FW is latest originally, so no update have been found.)
    6.Contacting support of my phone manumanufacturer (They said bring it to support center.)

    Unfortunately, none of them work.

    I don't really want to factory reset. Since support center told me it might be hardware problem.

    Anyone have an idea about this issue and how to fix it? Thanks

    P.s. My phone is ASUS Zenfone 4 Max Pro (X00ID)

    07-23-2018 02:37 AM
  2. Rukbat's Avatar
    Since both buttons are probably on a separate little board, either the cable became unplugged or went bad (and the whole assembly has to be replaced). In any case, the phone has to go into a repair shop. (They usually factory reset the phone [for your protection] so back up everything first. See Backing up an Android Device.)
    ItsMeChange and Laura Knotek like this.
    07-23-2018 01:30 PM
  3. ItsMeChange's Avatar
    Thank you for your help!
    07-23-2018 08:57 PM
  4. johnpercy's Avatar
    Hi. My Asos zenpad recent apps button not working. Help please.
    11-17-2021 02:59 PM
  5. B. Diddy's Avatar
    Welcome to Android Central! Which model? Are you talking about a hardware Recent Apps button, or an onscreen button?
    11-17-2021 03:01 PM

Similar Threads

  1. Replies: 3
    Last Post: 07-25-2018, 03:39 PM
  2. No outbound calls. But inbound calls and data are working perfectly.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2018, 02:24 AM
  3. MicroSD card not recognized
    By Mitchellini in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 07-24-2018, 02:08 AM
  4. Resolution not supported
    By Android Central Question in forum Ask a Question
    Replies: 2
    Last Post: 07-23-2018, 07:58 PM
  5. Enable storage persmission in the app settings
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 07-22-2018, 10:15 PM