03-28-2012 10:36 AM
60 123
  1. SamuriHL's Avatar
    So I'm coming from an OG Droid to the Bionic. Hence things might have changed since the old days. But when I put my Droid in the car dock, car home automatically loaded. Not only does this not happen for the Bionic but I don't even see an option to load it manually. Am I missing something? A setting somewhere? I searched the Bionic manual and didn't find an answer. Sorry if this has been discussed already or is something stupid I'm overlooking. Thanks!!
    09-09-2011 09:24 AM
  2. wseyller's Avatar
    My does automatically come up.
    09-09-2011 09:33 AM
  3. SamuriHL's Avatar
    Hmm. Wonder what I could be doing wrong then. sigh.
    09-09-2011 09:39 AM
  4. jmullinsiu's Avatar
    Are you using a case or anything?

    Sent from my DROID BIONIC using Tapatalk
    09-09-2011 09:57 AM
  5. jmullinsiu's Avatar
    I will be testing mine shortly .

    Sent from my DROID BIONIC using Tapatalk
    09-09-2011 09:58 AM
  6. SamuriHL's Avatar
    I am. They specifically have a little insert you can take out to support cases. I suppose I can try taking it out of the case but that'd depress me if that's the issue. It works in the standard dock with the case on.
    09-09-2011 10:03 AM
  7. APeX3181's Avatar
    I didn't see an icon for the car dock either. I actually don't have a car dock, but on the OG Droid, I was able to have the car home app start up when it connected to my car's bluetooth. Is there any way to do that with this phone??
    brnscofrnld likes this.
    09-09-2011 10:07 AM
  8. SamuriHL's Avatar
    Not that I can see. That's kinda what I was looking for, as well, barring the automatic mode coming up when putting it in the dock. But the manual makes no mention of it, either. Very strange.
    09-09-2011 10:08 AM
  9. wseyller's Avatar
    I use a case with my car dock which doesn't keep car home from opening.
    09-09-2011 10:15 AM
  10. APeX3181's Avatar
    I also searched for the Car Home app that Google has, but it didn't show up in the Market. It's little things like that annoy me. I should just be able to install what I want.
    09-09-2011 10:22 AM
  11. p08757's Avatar
    You probably have a defective unit. I would take it back. Mine works as designed.
    09-09-2011 10:23 AM
  12. SamuriHL's Avatar
    I'm on a meeting with work right now but when I go to lunch in a bit I'll try again. I'm wondering if it has to have power to activate it? My car doesn't power the port that it's plugged into unless it's running. I can try that, too. I haven't gone anywhere since I got home yesterday from buying the phone and installed the dock when I got home.
    09-09-2011 10:24 AM
  13. SamuriHL's Avatar
    That's certainly possible. I'm going to mess with it before going that route.
    09-09-2011 10:26 AM
  14. Timmaaay4's Avatar
    Mine worked automatically yesterday but this morning put it in the car dock and nothing.
    09-09-2011 10:45 AM
  15. SamuriHL's Avatar
    Well at least I'm not alone then. Sorry, but, I find comfort in that.
    09-09-2011 10:50 AM
  16. SamuriHL's Avatar
    Ok, I just checked. It's 100% my case causing the issue. SIGH. MAJOR FREAKING SIGH. That was one of the things I was so happy about is the fact that the docks are supposed to work WITH the case. I have one of the high gloss silicone cases. I LOVE the case so this sucks.
    09-09-2011 11:00 AM
  17. pchrist11's Avatar
    Does the Bionic use a magnet to activate the Car / Home dock screens like the OG Droid?
    09-09-2011 11:12 AM
  18. fogflyer's Avatar
    I haven't tried the car dock yet (will when I get home), but I have that issue with the home dock. 3 out of four times it does not work. I was thinking I might have a magnet problem in the dock. If it doesn't work in the car dock though, it is probably the phone itself. I don't even have a case on it!
    09-09-2011 11:12 AM
  19. SamuriHL's Avatar
    Yea, I'm quite sure it uses magnets to activate the dock modes. For some reason the car dock no likey my case, but, the standard dock seems ok with it. Kind of frustrating.
    09-09-2011 11:13 AM
  20. wseyller's Avatar
    Link to the exact case I purchase. Hopefully it keeps work. I've put it in only about 4 or 5 times with no problem.

    09-09-2011 11:26 AM
  21. SamuriHL's Avatar
    Maybe I'll have to get another case and see if it helps.
    09-09-2011 01:32 PM
  22. Timmaaay4's Avatar
    I un plugged the car dock and brought into the house to mess with it and the 1st time I put it in it worked not sure if it was if the ish was not connected or because my battery died and I put the extra one one. I don't think it was the latter as I rebooted my phone a couple times today to try to get it to work.
    09-09-2011 06:47 PM
  23. SamuriHL's Avatar
    I'm highly unamused right now. Basically to get it to work with or without the case, I have to push down REALLY hard as it's not making good contact. If I lock it in place while pushing down, I got a 50/50 chance of it staying in dock mode. I suspect one nice bump will knock it out. I don't know if it's the dock or the phone but this ain't working for me.
    09-09-2011 07:34 PM
  24. jimdibb's Avatar
    Mine worked automatically yesterday but this morning put it in the car dock and nothing.
    This is the same for me. It started fine the first time, but today it didn't. I see two possibilities in my case:
    1. I also bought the simple desktop dock, and set the "Gentle Alarm" app up as the default action for placing it that dock. Perhaps that has messed up the car dock.

    2. More likely, it's a 'relaunch' bug. As I sit at my desk here, the CarDock app is still running - i.e. the "force stop" action is available in the manage apps control panel. Maybe at lunch, I'll try force stopping it, then putting it in the dock and see if it starts up correctly.
    09-12-2011 09:37 AM
  25. SamuriHL's Avatar
    For me, the jack that the power cable is plugged into in my car isn't active until I start the car. And I've found that with the case on, I have to push it down a little extra in the dock before it recognizes it. So basically I have to start the car, then slide it into the dock, and press down a bit while locking it. THEN it works.
    09-12-2011 09:50 AM
60 123