01-11-2012 10:50 PM
1,276 ... 3334353637 ...
tools
  1. zman6900's Avatar
    Update to this. Wireless tether does work. Just not on all devices. I'll take the next 30 minutes and test all devices in my house.

    *As far as I can tell, Wireless Tether can only run Ad-hoc.

    Netbook - Successful (downloaded a song)
    PS3 - Couldn't even find it on the scan
    PSP - Found it but couldn't connect to the Charge
    iPod - Found it but couldn't connect to the Charge
    Droid X (wifi only, it's my old phone) - Connects to the network but not to the internet.
    XBOX 360 Slim - Buggy, refreshed the scan a few times to pick it up. The Charge see's it's connected but the XBOX can't. Weird!
    XBOX 360 Phat w/WiFi Adapter - Works! I signed into Live and played an online match of Bad Company 2
    Laptop -
    Just to add to this guys, all network settings on the Charge and other devices were set at default. I did no tweaking to establish or try to establish a connection. These were simple connection tests.

    So, is this a Droid Charge problem within it's hardware or is it a compatibility issue with the .apk? I've tried Wireless Tether versions 2.0.6, 2.0.7, 2.0.8, & 3.0 - all were ad-hoc only. What do you think Xcon (or anybody for that matter)? Do you have any advice for me?
    06-20-2011 05:01 PM
  2. skribblechris's Avatar
    Update Re: My original post...

    I wiped data, and retried this rom and am still stuck with the ota issue after it boots and am not on EE4 - I tried flashing back to stock so I could allow the EE4 to come through and start over, however using Odin to get back to stock fails every time. However I can flash back to this rom. ---Any help would be appreciated, thanks !
    06-20-2011 05:31 PM
  3. azenalex's Avatar
    Update Re: My original post...

    I wiped data, and retried this rom and am still stuck with the ota issue after it boots and am not on EE4 - I tried flashing back to stock so I could allow the EE4 to come through and start over, however using Odin to get back to stock fails every time. However I can flash back to this rom. ---Any help would be appreciated, thanks !
    Did you remember to disable the voodoo lagfix before flashing back to ED1?
    06-20-2011 05:44 PM
  4. skribblechris's Avatar
    Did you remember to disable the voodoo lagfix before flashing back to ED1?

    I was just reading up on that. Thanks going to retry now. Hopefully that's all I was overlooking
    06-20-2011 05:50 PM
  5. DroidXcon's Avatar
    I was just reading up on that. Thanks going to retry now. Hopefully that's all I was overlooking
    also try flashing with the battery in
    06-20-2011 05:51 PM
  6. streetlightman's Avatar
    So, since I don't really want to brick my phone today I'm gonna post what I'm going to do and can someone tell me if it makes sense. I am coming from AB 4.1.1

    1. Back up with Titanium Backup
    2. Disable lagfix (can someone tell me how to do this, I nkow you have to make some kind of file on the SD card but I'm not entirely sure. I do know that I have to disable it in CWM as well)
    3. Odin flash back to ED1.
    4. Accept the EE4 update (is this necessary?)
    5. Flash the PBJ non-overclocking kernal (I should be rooted at this point right?)
    6. Flash imnuts CWM
    7. Wipe Data/Cache
    8. Flash this ROM
    9. Enable lagfix

    Am I good to go with this or is it likely I'll brick my phone in the process lol

    Thanks
    06-20-2011 05:52 PM
  7. DroidXcon's Avatar
    So, since I don't really want to brick my phone today I'm gonna post what I'm going to do and can someone tell me if it makes sense. I am coming from AB 4.1.1

    1. Back up with Titanium Backup
    2. Disable lagfix (can someone tell me how to do this, I nkow you have to make some kind of file on the SD card but I'm not entirely sure. I do know that I have to disable it in CWM as well)
    3. Odin flash back to ED1.
    4. Accept the EE4 update (is this necessary?)
    5. Flash the PBJ non-overclocking kernal (I should be rooted at this point right?)
    6. Flash imnuts CWM
    7. Wipe Data/Cache
    8. Flash this ROM
    9. Enable lagfix

    Am I good to go with this or is it likely I'll brick my phone in the process lol

    Thanks
    go into clockwork then go to voodoo, select disable lagfix and reboot.
    also put the rom on your sdcard first before you flash the PBJ kernel
    06-20-2011 05:58 PM
  8. streetlightman's Avatar
    go into clockwork then go to voodoo, select disable lagfix and reboot.
    also put the rom on your sdcard first before you flash the PBJ kernel
    Alright cool. So other than that, what I wrote is pretty accurate?
    06-20-2011 06:00 PM
  9. DroidXcon's Avatar
    Alright cool. So other than that, what I wrote is pretty accurate?
    yeah but you probably wont need to enable lag fix at the end , but i put an app in the rom that will let you know if it is enabled or disabled and you will be able to check it from there
    06-20-2011 06:02 PM
  10. LANAtron's Avatar
    Verizon hotspot and Baracle and all other wireless tethers are ad hoc only.

    If a device cannot connect to an ad hoc network then unfortunately you won't be able to use wireless tether.

    I confirmed this today when my android device wouldn't connect but an Ipad did.

    If you go to the barnacle website FAQs they explain why they can't do access point mode.

    Hope this helps.

    Sent from my SCH-I510 using Tapatalk
    06-20-2011 06:16 PM
  11. azenalex's Avatar
    So, since I don't really want to brick my phone today I'm gonna post what I'm going to do and can someone tell me if it makes sense. I am coming from AB 4.1.1

    1. Back up with Titanium Backup
    2. Disable lagfix (can someone tell me how to do this, I nkow you have to make some kind of file on the SD card but I'm not entirely sure. I do know that I have to disable it in CWM as well)
    3. Odin flash back to ED1.
    4. Accept the EE4 update (is this necessary?)
    5. Flash the PBJ non-overclocking kernal (I should be rooted at this point right?)
    6. Flash imnuts CWM
    7. Wipe Data/Cache
    8. Flash this ROM
    9. Enable lagfix

    Am I good to go with this or is it likely I'll brick my phone in the process lol

    Thanks
    I basically followed the thread below this morning. Make sure to disable the lagfix before flashing to ED1 and load PBJ kernel (I went with the lagfix kernel), SD card write fix, and AB5 rom onto your SD card before installing clockwork.

    http://forum.androidcentral.com/droi...rsion-ee4.html
    06-20-2011 06:18 PM
  12. LANAtron's Avatar
    Oh...and I can't wait to install this!

    Sent from my SCH-I510 using Tapatalk
    06-20-2011 06:19 PM
  13. skribblechris's Avatar
    also try flashing with the battery in


    Ok back to stock and OTA came through fine, and on EE4.



    Thanks !!
    06-20-2011 06:22 PM
  14. dubge's Avatar
    I am on AB 4.1.1 and did not flash the EE4, do I need to go back to stock and accept that update?

    Man I have everything working just the way I want it on my phone I hope I dont have to redo everything
    06-20-2011 06:41 PM
  15. ffd173's Avatar
    Installed this today and it is working great!!

    Wireless Tether for root users 3.0 working fine for me.
    Did not work for me in AB 4.1.1

    What launcher did you use? In 4.1.1, I could choose the number of home screens and rename shortcut icons I put on the screens. I don't see either option now.

    Cool shutdown graphics. I like the google.

    Getting very good quadrant scores with this and PBJT kernel. Voodoo enabled.

    Which version of CWM is the newest? I got stuck when doing a data wipe/reset too, but I just did a battery pull and rebooted into CWM again and installed AB v5. All ended up well.

    Also tried to update swype to 3.0 beta and I can't uninstall the current version first. How do I do that? The uninstall option is not clickable.

    Will report more findings as they are found!!

    Thanks for all of your hard work!!
    06-20-2011 07:28 PM
  16. tdenton1138's Avatar
    My journey:

    Was on ED2 voodoo (jt1134's kernel) running AB4, then 4.1.1, then 5. I had a small hope that V5 would update radio as well, but it was not to be, So:
    1. Voodoo Off, reboot and make sure its undone
    2. ODIN flash stock ED1 Rooted, ended up in Samsung recovery, rebooted into ED1 fine
    3. Downloaded and installed EE4 update via OTA, let install, rebooted
    4. Flashed New CWM (yellow), rebooted directly back into CWM (held up, home, power)
    5. Installed 0602_Charge_voodoo (pb&j) from CWM, rebooted directly into CWM again
    6. Installed ABv5 from CWM. Forgot any data/cache wipes!
    7. Navigated inside CWM to turn on Voodoo, but didn't want to work so just rebooted
    8. Booted up into ABv5, have root, used Voodoo Control app to turn on lagfix.
    9. Rebooted. Voodoo back on. Still haven't done data/cache wipes.
    10. Quadrant 1591. Installed all my apps, LauncherPro (sorry), used TiBackup to move all user apps to SD card.
    11. Quickboot into Recovery. Cleared Cache and Dalvik (not data/factory reset). Rebooted.
    12. Quadrant now 1477 (?)

    Baseband:
    i560.06vEE4
    SCH-I510.EE1
    Kernel: imnuts 2.6.32.9
    Build: SCHI510.EE4

    This rom rocks, DroidXcon! Thanks again to you and Gunnermike for a job well done.
    06-20-2011 07:33 PM
  17. mylasthope's Avatar
    The dialer is supposed to be blue and orange, right? Or did I accidently mess it up with tb?
    Sent from my SCH-I510 using Tapatalk
    06-20-2011 07:35 PM
  18. zman6900's Avatar
    The dialer is supposed to be blue and orange, right? Or did I accidently mess it up with tb?
    Sent from my SCH-I510 using Tapatalk
    Yea, mine is blue and orange.
    06-20-2011 07:37 PM
  19. skribblechris's Avatar
    Ok.... so after starting all the way over from scratch, I am UP AND RUNNING with no issues on EE4, and this rom! It looks amazing so far and is super fast. It was definitely worth the time spent. Amazing Job, Loving it.....Thanks so much !
    06-20-2011 07:59 PM
  20. zman6900's Avatar
    BTW, I think you guys are doing a great job here. I see you and your crew as being top dev's for this device. I can't wait to see what you guys come up with next. I hope you all make further development on the Charge for a long time to come.

    Another thing is, I don't think people realize enough what it is you guys are doing here. If we didn't have your team, we'd have a stock phone with root - at most. So thank you for all of your hard work. It is highly appreciated.

    I'm also wondering where gunnermike stands on getting his Charge. I'll donate as soon as I can. Thanks again guys.

    TEAM ANDROPHILES FTW!!!
    06-20-2011 08:10 PM
  21. DroidXcon's Avatar
    BTW, I think you guys are doing a great job here. I see you and your crew as being top dev's for this device. I can't wait to see what you guys come up with next. I hope you all make further development on the Charge for a long time to come.

    Another thing is, I don't think people realize enough what it is you guys are doing here. If we didn't have your team, we'd have a stock phone with root - at most. So thank you for all of your hard work. It is highly appreciated.

    I'm also wondering where gunnermike stands on getting his Charge. I'll donate as soon as I can. Thanks again guys.

    TEAM ANDROPHILES FTW!!!
    Thanks man i wouldnt say i'm im top dev lol but im learning. Kejar and imnuts are pretty awsome.

    Gunner is almost there but its been awhile since he has gotten a donation. i would say he is like $50 away from being able to get a used one at least.
    brianct1972 likes this.
    06-20-2011 08:18 PM
  22. jkeene81's Avatar
    Up and running on EE4!!! Dude this one one of the most complete ROM's I have ever flashed, hands down! great job team!!!!
    DroidXcon likes this.
    06-20-2011 08:18 PM
  23. zman6900's Avatar
    Thanks man i wouldnt say i'm im top dev lol but im learning. Kejar and imnuts are pretty awsome.

    Gunner is almost there but its been awhile since he has gotten a donation. i would say he is like $50 away from being able to get a used one at least.
    Just sayin' thanks where thanks is due.

    Is he getting the phone at a discounted price or the full retail?
    06-20-2011 08:22 PM
  24. DroidXcon's Avatar
    I am on AB 4.1.1 and did not flash the EE4, do I need to go back to stock and accept that update?

    Man I have everything working just the way I want it on my phone I hope I dont have to redo everything
    i mean you can try to run it without updating or wiping but you may run into FC situation or other little things that may not work correctly

    Installed this today and it is working great!!

    Wireless Tether for root users 3.0 working fine for me.
    Did not work for me in AB 4.1.1

    What launcher did you use? In 4.1.1, I could choose the number of home screens and rename shortcut icons I put on the screens. I don't see either option now.

    Cool shutdown graphics. I like the google.

    Getting very good quadrant scores with this and PBJT kernel. Voodoo enabled.

    Which version of CWM is the newest? I got stuck when doing a data wipe/reset too, but I just did a battery pull and rebooted into CWM again and installed AB v5. All ended up well.

    Also tried to update swype to 3.0 beta and I can't uninstall the current version first. How do I do that? The uninstall option is not clickable.

    Will report more findings as they are found!!

    Thanks for all of your hard work!!
    you want launcher pro , the launcher i used in this version is aosp launcher that i modified
    ill post the new clockwork tomorrow or you can get to the stickied voodoo thread i think there is a link in there
    you need to get either root explorer or ES explorer then go to the /system/app folder and delete swype

    Just sayin' thanks where thanks is due.

    Is he getting the phone at a discounted price or the full retail?
    thanks again. he is not eligible for an upgrade so he needs to buy a charge outright new or used
    06-20-2011 08:29 PM
  25. avelendapixel8's Avatar
    Anyone else not able to use My Verizon Mobile app after installing ROM? I can't get mine to work again. it says, "Services are temporarily unavailable. Please try again later or call customer care for assistance. Error Code -300"

    Any one know how to fix this?
    06-20-2011 08:30 PM
1,276 ... 3334353637 ...
LINK TO POST COPIED TO CLIPBOARD