08-25-2012 11:10 AM
2,448 ... 4142434445 ...
tools
  1. Dark_Knight2's Avatar
    Alpha 18 + Newest sbrissens kernel(No LOS) will that work?
    Ya it should
    08-16-2012 08:28 PM
  2. armouring's Avatar
    Well duh. Lol. Jk.
    Click to view quoted image
    Haha, I figured it was a dumb question but oh well. Thanks anyways for your hard work. This is amazing.
    08-16-2012 08:34 PM
  3. jaron711's Avatar
    Is anyone MMS not working?
    08-16-2012 08:40 PM
  4. ahmadshawki's Avatar
    Well, I'm still using the old kernel and nightly 2 with FH13 modem. I've been running it for more than 6 hours with NO LoS. With the new kernel, it will be a sure thing. That's great...
    08-16-2012 08:40 PM
  5. Corrupt_Data's Avatar
    SBRISSENS NEWEST KERNEL:
    Fixes LOS
    Fixes SOD
    Fixes Wake Locks

    http://www.4shared.com/zip/9W94Dr49/...Kernel-A3.html
    Wouldn't say it fixed all those thing but greatly reduced it.

    Sent from my Nexus 7 using Tapatalk 2
    08-16-2012 08:58 PM
  6. rogued's Avatar
    Wouldn't say it fixed all those thing but greatly reduced it.

    Sent from my Nexus 7 using Tapatalk 2
    Yeah, the first few minutes on the new kernel I was greeted with a nice LoS. But it catched itself when i turned the screen on.
    08-16-2012 09:08 PM
  7. Dark_Knight2's Avatar
    Go look in his thread. Its fixed
    08-16-2012 09:09 PM
  8. hevenz1's Avatar
    Gotta question anybody got an idea on the sound qaulity, seems pretty low, even when it is put on max volume, during a call or even playing music, not sure if its just me, thanks in advance.
    im glad im not the only one who was thinking that....
    08-16-2012 09:10 PM
  9. DEF3NDER's Avatar
    Go look in his thread. Its fixed
    Did he explain what specifically was causing it? I suppose I could go look for myself.

    -AOKP milestone 6 - FF18 Modem - 200dpi
    08-16-2012 09:17 PM
  10. Legal money gang's Avatar
    when phone goes 2 sleep airplane mode comes on and causes me to lose signal... Any suggestions?
    08-16-2012 09:18 PM
  11. Dark_Knight2's Avatar
    when phone goes 2 sleep airplane mode comes on and causes me to lose signal... Any suggestions?
    Thats new
    08-16-2012 09:20 PM
  12. Legal money gang's Avatar
    Thats new
    yea it was a first for me... but it stopped tho
    08-16-2012 09:28 PM
  13. hevenz1's Avatar
    Go look in his thread. Its fixed
    Link plz? i cant find it here or at xda
    08-16-2012 09:29 PM
  14. js_summers's Avatar
    I flashed the new kernel over nightly 2 after wiping cache and dalvik and upon boot phone is in landscape mode, only way to fix is to be reflash nightly 2.
    08-16-2012 09:35 PM
  15. Dark_Knight2's Avatar
    I flashed the new kernel over nightly 2 after wiping cache and dalvik and upon boot phone is in landscape mode, only way to fix is to be reflash nightly 2.
    WTF?
    patrao_n likes this.
    08-16-2012 09:42 PM
  16. Dark_Knight2's Avatar
    Link plz? i cant find it here or at xda
    Right here...
    http://www.4shared.com/zip/9W94Dr49/...Kernel-A3.html
    hevenz1 likes this.
    08-16-2012 09:42 PM
  17. rogued's Avatar
    Yep, still getting LoS on the new Sbrissen kernel. :/ Using the FG31 modem, Nightly 2 and I usually have strong signal.
    08-16-2012 09:47 PM
  18. lifehacker101's Avatar
    Flashed it and instantly noticed a difference. Messaging is very fast and no los so far. Wondering how this will affect battery life as well (hopefully for the better) but you never know.

    Sent from my SPH-D710 using Android Central Forums
    08-16-2012 09:49 PM
  19. Legal money gang's Avatar
    Take that back it did it again when phone went into deep sleep airplane mode came on...
    08-16-2012 09:49 PM
  20. js_summers's Avatar
    WTF?
    So I'm guessing I'm the only one then. .. Lol. Well if anyone has any advice on fixing this I would appreciate it it :-)
    08-16-2012 10:10 PM
  21. Dark_Knight2's Avatar
    Yep, still getting LoS on the new Sbrissen kernel. :/ Using the FG31 modem, Nightly 2 and I usually have strong signal.
    Use FH13 Modem. FG31 is crap.
    sosovoo and rogued like this.
    08-16-2012 10:12 PM
  22. agentfazexx's Avatar
    Use FH13 Modem. FG31 is crap.
    Got a link for the zip?
    08-16-2012 10:14 PM
  23. s1rnem's Avatar
    So I'm guessing I'm the only one then. .. Lol. Well if anyone has any advice on fixing this I would appreciate it it :-)
    Same problem here, might be because I'm on US cellular.
    08-16-2012 10:25 PM
  24. hevenz1's Avatar
    Got a link for the zip?
    Rwilco12's E4GT Modem Repository

    fh13 is last one...
    08-16-2012 10:29 PM
  25. mcgleevn's Avatar
    Im on us cellular and I flashed sbrissens new kernel after dalvik and cache wipes... no landscape problem here
    08-16-2012 10:29 PM
2,448 ... 4142434445 ...
LINK TO POST COPIED TO CLIPBOARD