08-25-2012 11:10 AM
2,448 ... 8384858687 ...
tools
  1. dmmarck's Avatar
    I believe this is a cm10 issue. It was talked bout in the Galaxy Nexus section.
    It's a Rom Manager issue, not necessarily a CM10 issue.
    08-22-2012 07:04 PM
  2. macjenny's Avatar
    thank you for no help!!!!
    08-22-2012 07:06 PM
  3. comptonhubbard's Avatar
    It's a Rom Manager issue, not necessarily a CM10 issue.
    so how do I fix it or can it be fixed?
    08-22-2012 07:16 PM
  4. ahmadshawki's Avatar
    google play is not working for me i try to update youtube or download something and say error (rpc:aec:0) retrieving info. from server....is only me.... good rom
    Obviously, you are the only one or at least one of the few.
    I'm no expert but you can try wiping cache and dalvik. You can try reflashing GAPPS (or perhaps a different version). Or you can try clearing data and cache from the market, sign out and delete your Google account, then add it manually after.
    I flashed these GAPPS and it's working really good for me:
    Goo.im Downloads - Downloading gapps-jellybean-20120810-signed.zip
    Anyway, if you solve the problem please post what you did so that if any one else has it, there will be a solution...
    macjenny likes this.
    08-22-2012 07:39 PM
  5. comptonhubbard's Avatar
    4shared is having issues right now. Im trying to upload Build 5 but keep getting "Incorrect Server Response"
    did u have any luck uploading
    08-22-2012 07:44 PM
  6. deakelem's Avatar
    did u have any luck uploading
    Upload to my srvr DK if it still wont work
    08-22-2012 07:53 PM
  7. Dark_Knight2's Avatar
    Clearwire (My home internet and 4G provider) is experiencing "Technical issues" due to severe flooding in my area (We got 2.7 inches today).

    Sorry guys
    08-22-2012 08:21 PM
  8. Dark_Knight2's Avatar
    It's a Rom Manager issue, not necessarily a CM10 issue.
    The Gallery malfunctioning is a rom manager issue??? WTF???
    08-22-2012 08:22 PM
  9. comptonhubbard's Avatar
    Clearwire (My home internet and 4G provider) is experiencing "Technical issues" due to severe flooding in my area (We got 2.7 inches today).

    Sorry guys
    Damn rain!! (shakes fist)
    08-22-2012 08:36 PM
  10. comptonhubbard's Avatar
    The Gallery malfunctioning is a rom manager issue??? WTF???
    So nothing can be done about it then.
    08-22-2012 08:36 PM
  11. EggotheKilljoy's Avatar
    So is CWM6 absolutely necessary to flash this? I don't get on my computer much, cause it's old, and the last time I got on it was in April to root my phone. And I don't have the money for Mobile Odin. If the TWRP that came with AOKP Stable 4 is safe to flash this with, then that would be awesome.

    And sorry for all the questions (including in the AOKP thread), I'm still a noob to flashing and I've only flashed builds of AOKP.

    Sent from my SPH-D710 using Android Central Forums
    08-22-2012 08:43 PM
  12. dmmarck's Avatar
    so how do I fix it or can it be fixed?
    The Gallery malfunctioning is a rom manager issue??? WTF???
    Yes. First off, Gallery = Google App, so it's never really a rom issue unless it comes prepackaged. Second, there's a thread in the VZW GNex forum on this. For JB, Camera + Gallery = same thing.

    http://forums.androidcentral.com/ver...m-manager.html

    Long story short, ROM Manager had an update that created .nomedia files on your SDcard. You need to delete every single .nomedia file that you see on your SDcard, clear a bunch of data/caches, and then do a clean flash. That works 90% of the time. Some folks are having issues with this, but most of them have it resolved.
    ahmadshawki likes this.
    08-22-2012 08:56 PM
  13. Dark_Knight2's Avatar
    Post deleted
    joetexaco likes this.
    08-22-2012 09:03 PM
  14. DPtheKid's Avatar
    Is it suppose to do the android is updating every time I reboot?
    08-22-2012 09:08 PM
  15. aboulsaoudm's Avatar
    Why is the vibration so soft..... I want it to b like touchwiz vibration

    Sent from my SPH-D710 using Android Central Forums
    08-22-2012 09:08 PM
  16. studdmufin's Avatar
    Clearwire (My home internet and 4G provider) is experiencing "Technical issues" due to severe flooding in my area (We got 2.7 inches today).

    Sorry guys
    I feel your pain. I use to have clear wire. Every night around 11pm our internet would go out and wouldn't come back on till 8 am. That was rather annoying

    Sent from my SPH-D710 using Tapatalk 2
    08-22-2012 09:11 PM
  17. lifehacker101's Avatar
    So is CWM6 absolutely necessary to flash this? I don't get on my computer much, cause it's old, and the last time I got on it was in April to root my phone. And I don't have the money for Mobile Odin. If the TWRP that came with AOKP Stable 4 is safe to flash this with, then that would be awesome.

    And sorry for all the questions (including in the AOKP thread), I'm still a noob to flashing and I've only flashed builds of AOKP.

    Sent from my SPH-D710 using Android Central Forums
    There is a free version of mobile Odin out there for download. Its not in the op anymore.

    Sent from my SPH-D710 using Android Central Forums
    08-22-2012 09:14 PM
  18. Dark_Knight2's Avatar
    Is it suppose to do the android is updating every time I reboot?
    Yes its normal. Just deal with it :thumbup:
    08-22-2012 09:24 PM
  19. Dark_Knight2's Avatar
    I think i got back 4G. Thank god.
    thecloudyowl likes this.
    08-22-2012 09:25 PM
  20. dmmarck's Avatar
    Yes its normal. Just deal with it :thumbup:
    May I ask--why does it do that? It clears dalvik upon reboot? Why?
    08-22-2012 09:27 PM
  21. thecloudyowl's Avatar
    getting ready to flash build 5. i'll let you know how it goes in a few.
    08-22-2012 09:28 PM
  22. deakelem's Avatar
    Thanks DK for the latest Build 5!

    Download here as well.

    HFS /public/jelly_bean/
    08-22-2012 09:29 PM
  23. Dark_Knight2's Avatar
    May I ask--why does it do that? It clears dalvik upon reboot? Why?
    Well to be honest im not 100% on why it does it. It does it on my Nexus 7 as well. Its running CM10. Its something to do with CM.
    08-22-2012 09:30 PM
  24. Dark_Knight2's Avatar
    Thanks DK for the latest Build 5!

    Download here as well.

    HFS /public/jelly_bean/
    Sorry bout not using your server. All i had was 3G I uploaded directly from phone to 4shared. 3.7 hours...what a joke
    rocketrex likes this.
    08-22-2012 09:32 PM
  25. dmmarck's Avatar
    Well to be honest im not 100% on why it does it. It does it on my Nexus 7 as well. Its running CM10. Its something to do with CM.
    I ran CM10 for ~10 days on my N7 and not once did it do it unless I cleared the dalvik cache manually. What CM rom were you using?!

    I have also run ~20 builds of CM10 (Euroskank) on my toro and not once had it clear the dalvik cache automatically upon reboot.
    08-22-2012 09:32 PM
2,448 ... 8384858687 ...
LINK TO POST COPIED TO CLIPBOARD