1. khaled Bali's Avatar
    Hi,

    I have a S4 (SGH-I337M) with Android 4.2.2 installed on it, Not Rooted, Not unlock. I can't access to mobile service network, my SIM card works with other phone, but when i plug it in my galaxy s4 it detect network for 2 ou 3 seconds then it turns to No service and than detect for 3 seconds and ... so on. i have tried to search for available networks (setting-> other network -> mobile-> search for networks) it displays error while searching for network.

    tried many options, reboot, filght mode on-off, recovery, reset, and nothing worked.

    this is not the first time it happens to me, for the first and second time i don't know how it was fixed.

    Thanks for ur help guys
    10-02-2013 10:01 PM
  2. Alden Roni's Avatar
    i also face the same problem on my alcatel idol x..pls help
    11-27-2013 10:58 AM
  3. Mohammad Hossein Mohammadi's Avatar
    me too.

    I have nexus 7 2013 LTE , after update to 4.4.2 ,networks said no service.

    plz help me....
    12-12-2013 02:12 AM
  4. Havdaddy's Avatar
    I have a S4 mini and have the same problem. Anyone have a solution? My mini is unlocked.
    01-03-2014 05:11 AM

Similar Threads

  1. Cases for htc one
    By johnowoss in forum HTC One M7
    Replies: 44
    Last Post: 07-23-2014, 08:53 PM
  2. chompsms backup and restore license?
    By spicy-chicken in forum Google Nexus 4
    Replies: 1
    Last Post: 10-08-2013, 03:09 PM
  3. SAMOLED and Black
    By UJ95x in forum Samsung Galaxy S4
    Replies: 11
    Last Post: 10-06-2013, 07:45 AM
LINK TO POST COPIED TO CLIPBOARD