1. Mosco agbas's Avatar
    I tried to open rooted apps but it won't open says super user has to grant acess and my phone is rooted.when I open super user it notifies me to install an update when I click install it will load for some seconds and then installation fail ! I tried to reinstall from the app but didn't work.I am using Motorola droid RAZR v4.1.2 any help will be appreciated in fixing this.
    12-17-2014 02:03 AM
  2. Rukbat's Avatar
    SuperSU Settings. Scroll down to the bottom and Full Unroot. Restart normally. Root the phone again.
    12-18-2014 11:53 PM

Similar Threads

  1. Replies: 20
    Last Post: 03-16-2015, 12:23 PM
  2. Replies: 0
    Last Post: 12-16-2014, 11:30 PM
  3. why are my videos uploading sideways on Instagram?
    By JaviEcko in forum Ask a Question
    Replies: 0
    Last Post: 12-16-2014, 10:34 PM
  4. Trying to connect to my TV (mhl)
    By larlpz in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 12-16-2014, 09:45 PM
  5. updating app problems..
    By mcbridejames in forum AT&T Samsung Infuse
    Replies: 0
    Last Post: 12-16-2014, 09:27 PM
LINK TO POST COPIED TO CLIPBOARD