1. JunkSac's Avatar
    I am not able to receive MMS from other people no matter what network they are on. I have a stock Nexus 4 running 5.1.1 on ATT. I think I started seeing this issue after updating to Lollipop last year, but it was very intermittent. Now it is an issue just about all the time. Any suggestions on how to fix this?

    I have spent hours reading through various threads about not being able to send and/or receive a MMS. It has made me a little more confused. Is it an APN issue, software/app issue, or phone/hardware issue? I am considering upgrading to a 5x, but if this is not a hardware issue I am afraid I will run into the issue with that phone.

    Thanks for the help.
    12-03-2015 11:02 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! Have you already checked to make sure the APN settings are correct? https://forums.androidcentral.com/e?...token=GaxFKLnn
    12-03-2015 11:29 AM
  3. JunkSac's Avatar
    Thank you. I have checked that they are correct per the ATT website, as well as tried some of the other suggestions from other websites/posts. I currently have the APN settings off the ATT website.
    12-03-2015 11:40 AM
  4. JunkSac's Avatar
    I forgot to add that I have used the stock Messages app, Hangouts, Textra, Chomp, and Go SMS with no luck on receiving MMS messages
    12-03-2015 11:59 AM
  5. B. Diddy's Avatar
    Hmm, strange. I assume you have unlimited messaging on your plan, right? And you're not having any problems with mobile data?
    12-03-2015 05:56 PM
  6. kmcochran's Avatar
    Have you checked to see if AT&T is down in your area? That happened to me a few weeks ago. I was on Straight Talk AT&T and their data was down for about 10 days. I could make calls, but could not send any MMS or have data while off my WiFi at home.
    12-04-2015 09:46 AM
  7. JunkSac's Avatar
    Unlimited talk/text with 15GB data on the plan which my wife and I never get close to reaching. ATT tech support ran tests and said the coverage and services were up and running correctly, and they are placing the problem on my phone. Yesterday I was unable to send or receive any MMS messages. I bit the bullet and did a factory reset on it and now it seems to be working fine. I'm not sure if it was an app issue though because all of my apps automatically restored when I signed into my phone.
    B. Diddy likes this.
    12-04-2015 09:52 AM
  8. JunkSac's Avatar
    Well, it started doing it again today. Someone sent a group text message with a picture in it, and all I receive are everyone's text responses. I can tell there was a picture sent because I get a text notification, and when I try to open it, it opens a new blank text message. Any suggestions?
    12-04-2015 08:55 PM
  9. B. Diddy's Avatar
    If you use Hangouts as your default SMS app, open it, swipe in from the left, tap Settings>SMS, and make sure Auto-retrieve MMS is checked on. No idea if that will help, but give it a try.
    Laura Knotek likes this.
    12-05-2015 01:29 AM
  10. JunkSac's Avatar
    I am using the default Messaging app with auto retrieve on. If I try to use hangouts I can't even send an MMS, it fails every time.
    I appreciate all the help and responses so far.
    12-05-2015 07:24 AM
  11. N4Newbie's Avatar
    Apparently there is a major bug with Hangouts/MMS - read about it here https://productforums.google.com/for...ts/GI_GoaFWzRI

    FWIW, I am having the same problem: Nexus 6P, Marshmallow, Project Fi carrier.
    B. Diddy likes this.
    12-05-2015 11:48 AM
  12. B. Diddy's Avatar
    Aw phooey, more Hangouts bugs?
    12-05-2015 12:50 PM
  13. JunkSac's Avatar
    I found out what issue was a few weeks ago, and it was the ATT Microcell that I was using. I turned it off one day, and then all my mms started working again. After talking to ATT about it, they finally told me that the Microcell does not support any type of data (thanks for letting me know that when you sent it to me).
    01-15-2016 08:39 AM

Similar Threads

  1. Group Messaging issue
    By BasPilot in forum LG V10
    Replies: 5
    Last Post: 02-28-2016, 08:55 AM
  2. Galaxy Grand Prime G530AZ Issue
    By Ascendents in forum General Help and How To
    Replies: 0
    Last Post: 12-02-2015, 05:53 PM
  3. Replies: 1
    Last Post: 12-02-2015, 05:18 PM
  4. Snapchat issues on the V10
    By HockeyBeast81 in forum LG V10
    Replies: 0
    Last Post: 12-02-2015, 02:59 PM
  5. picture messaging issues
    By bigpapa7272 in forum LG V10
    Replies: 1
    Last Post: 12-02-2015, 02:54 PM
LINK TO POST COPIED TO CLIPBOARD