1. anon(105307)'s Avatar
    Hey guys. My wifes nexus 7 has had this problem since we bought it. I should have returned it right then but it was a gift for her. Anyways, when the tablet shuts off or the battery dies, it does no turn back on properly. It simply goes to a backlit blank screen forever. To make it turn on I then have to turn it off again using the power and volume down button. Then using the power and volume down I power it into fast-boot menu and select start. This is super annoying to have to do every time!

    I thought maybe a data/cache wipe would fix it but it absolutely will not boot into recovery mode. It just goes to a blank screen if I try to select recovery from the fast boot menu. If I try a factory reset from the settings menu it simply turns the tablet off and then gets stuck at a blank screen. Thus I can never factory reset or do any ota updates because the tablet can never restart itself! Its a vicious cycle and is super annoying!

    I've been in contact with best buy, Google nexus support, and Asus and they all gave me the run around. The Asus guy said it was under warranty and he took all my info but I could barely understand him, I'm guessing he got something wrong because I haven't heard from him again... Any suggestions would help a ton
    12-18-2013 08:31 AM
  2. Paul627g's Avatar

    Sorry to hear about this. Never a good thing when you have a new product that isn't performing as should. Agreed you should of returned it immediately but we all make mistakes, myself included

    Have you ever considered trying to unlock the bootloader and flash the factory images in attempt to fix the situation? It maybe worth a shot before going the route of sending it into ASUS for repair/replacement which they should honor without question. Downside is the time without the device and the hassles.
    12-18-2013 09:53 AM
  3. anon(105307)'s Avatar
    I have thought about doing that, I wasn't sure if I had to have access to the recovery menu to do that or not. I wasn't sure about warranty voiding either in case it didn't work
    12-18-2013 01:01 PM
  4. thatguy97's Avatar
    Have you tried plugging it in and flashing at least its still usuable but I hear you that's a darn shame

    Sent from my Nexus 7 2013
    12-18-2013 01:15 PM
  5. Paul627g's Avatar
    I have thought about doing that, I wasn't sure if I had to have access to the recovery menu to do that or not. I wasn't sure about warranty voiding either in case it didn't work
    First, yes when you unlock the bootloader on the device it does void the warranty if you were to send it in for repairs while its in the unlocked state. However relocking the device is very easy.

    Second, you should still have a working bootloader. If that works you can follow our unlocking guides here in the forums for the N7 and once unlocked you can flash the factory images which would completely reset the device clean like new out of the box, but same time it will also update you to the latest Android 4.4.2. If the process is successful maybe it will even resolve this issue your having, maybe not. It could be something hardware related.

    Next thing for you to do is make a choice. You could send it into ASUS for repair and wait a few weeks and hope for the best upon return that its resolved or if your feeling a little adventurous you could try updating it yourself and see if it resolves the issue. If all is successful you simply lock the device back up and enjoy, no worries down the road as it will appear to have never been tinkered with.
    anon(105307) likes this.
    12-18-2013 05:45 PM
  6. anon(105307)'s Avatar
    You wouldn't happen to have a link to instructions for the unlock and new update flash would you? If not I'll search it out. I just want to make sure I have the right one
    12-18-2013 07:21 PM
  7. Paul627g's Avatar
    You wouldn't happen to have a link to instructions for the unlock and new update flash would you? If not I'll search it out. I just want to make sure I have the right one
    Here are two guides that will help. Bottom line you need to follow instructions on setting up your computer w/drivers and proper tools needed to unlock your device. You can skip the parts about rooting or ROM flashing, that isn't necessary to flash the factory images provided by Google. Note the guides I provided aren't updated to support the latest update but the methods to do everything is EXACTLY the same, its just filenames that are different than what you may see in the guide. Nice thing about Nexus, the methods always say the same.




    The latest official Android 4.4.2 build for your model of Nexus 7 can be found at the link below.

    Nexus 7 (2013) WIFI ONLY VERSION


    Nexus 7 (2013) Mobile Data Version


    There is also instructions at those links on flashing the factory images but Google doesn't exactly spell it out very easy.

    Need further help, were here...
    12-18-2013 07:36 PM
  8. anon(105307)'s Avatar
    ok so i downloaded all the needed files, followed the instructions to install the drivers and it said something about "android adb drivers already installed". i then extracted the r3superboot file to the C: drive and opened command prompt and entered the first command, this is what i got "the system cannot find the path specified." im not sure what to do, i have the nexus plugged in and in boot mode. edit: nevermind i got the bootloader unlocked, just working on flashing the factory image now
    12-18-2013 09:16 PM
  9. anon(105307)'s Avatar
    im now stuck at trying to flash the stock image. im no understanding a word in that video, sounds greek to me lol. i downloaded the image from google but its not a zip file its a tgz file? there are no folders or files in it. i dont know what to do now... also, the tablet wont even turn on now, it gets hung up at the flashing nexus x screen
    12-18-2013 10:08 PM
  10. Paul627g's Avatar
    Okay you need to unzip that tgz file. Its just a different form of ZIP.

    Once you unzip that file you will find the following...

    2013 nexus 7 won't turn on unless through fast-boot menu-2013-12-18-21_18_16-nakasi-kot49h-factory-5e9db5e1.png

    Now you need to unzip that TAR file and you will get another folder full off files like below...

    2013 nexus 7 won't turn on unless through fast-boot menu-2013-12-18-21_19_28-nakasi-kot49h.png

    Finally unzip that remaining ZIP file's contents right to that existing folder and you should have something similar to what you see below when done...

    2013 nexus 7 won't turn on unless through fast-boot menu-2013-12-18-21_23_11-nakasi-kot49h.png

    Now best thing to do is take all these contents that you have unzipped and copy and paste them over to the same location/folder that you unzipped that r2superboot file package too..

    Then with your device connected via USB and booted into your bootloader go into that file directory on your computer and select the " flash-all " file. Its the one with the little gear icon next to it also called a Windows Batch File. This will start the flashing process if all else with your connection is good.

    Sit back and relax for a few minutes and watch the fun on your computer screen and also on your device. If all goes well which it should you will either end up back at your bootloader finished which you can then restart from there or they program may automatically reboot the device.
    12-18-2013 10:16 PM
  11. anon(105307)'s Avatar
    im trying to unzip the file but it will not do it. when i select it it brings up the compressed folder tools tab but nothing is lit up, it will not let me press extract.
    12-18-2013 10:39 PM
  12. Paul627g's Avatar
    I'm not sure what zip file program your using but I use 7zip. Its free and works great...


    Download and install that. Once its completed you should be able to just right click on the files that need extraction and select from the popup screen your presented with.

    Works like a charm.
    12-18-2013 10:58 PM
  13. anon(105307)'s Avatar
    so i got all the files extracted and in the same file. i ended up not using the r3bootloader to unlock the bootloader, i used a different method, do i still need that in the same file? anyways after unzipping the files i selected the flash all batch file and this is what came up in command:

    'fastboot' is not recognized as an internal or external command,
    operable program or batch file.
    'fastboot' is not recognized as an internal or external command,
    operable program or batch file.
    'fastboot' is not recognized as an internal or external command,
    operable program or batch file.
    Press any key to exit...
    12-19-2013 07:16 PM
  14. Paul627g's Avatar
    Okay.. First let me check with you on this..

    You took all those extracted files, the flash all's, bootloader,img, system.img, userdata,img, etc. and copy and pasted them into the same directory as the r3superboot directory?

    Inside that directory of files from r3superboot there should be a file called " fastboot-windows". You need to rename that to just " fastboot " .

    Then once that is complete, connect up and boot into your bootloader and lets try again...

    Open a command prompt from that r3superboot folder " Press and hold SHIFT while clicking RIGHT MOUSE BUTTON " that will give you the option " Open command window here "

    Then at the command line type...

    fastboot devices
    That should pauses momentarily and return a serial number showing your device is indeed connected.

    Next click on that flash-all file to begin the flashing process.
    anon(105307) likes this.
    12-19-2013 07:51 PM
  15. anon(105307)'s Avatar
    ok, thanks to you i finally got it working! I really appreciate your help and the time you spent to spell out the process step by step, you saved me alot of headache with asus! one last question, will the bootloader being unlocked effect any future ota updates?
    Paul627g likes this.
    12-19-2013 08:53 PM
  16. Paul627g's Avatar
    No it will be fine Adam. In the event you do need to have the device serviced or sold, etc.. You can lock it back up by opening the command prompt again and typing the following.

    fastboot oem lock
    That will lock it back up. Be warned though as you saw before if you ever decide to unlock it again the device gets wiped/reset so you start over again..

    I'm glad everything worked out Adam and I hope this resolves the issues you were having. At the very least if the problem continues then you now know its something hardware related causing it and not software.

    Moderator Team Leader @ Android Central.
    12-19-2013 08:58 PM

Similar Threads

  1. Nexus 4 Ear Speaker Not Working
    By FiretoFlames in forum Google Nexus 4
    Replies: 3
    Last Post: 12-30-2014, 01:02 AM
  2. I got my replacement Nexus 5 and...
    By Superevangelist12 in forum Google Nexus 5
    Replies: 31
    Last Post: 01-07-2014, 12:00 PM
  3. Sprint Nexus 5 free tethering (Solution)
    By dj188us in forum Google Nexus 5
    Replies: 8
    Last Post: 12-19-2013, 01:04 AM
  4. Phone will not turn on?
    By aStryker in forum Droid Bionic
    Replies: 0
    Last Post: 12-18-2013, 05:59 PM
  5. Replies: 0
    Last Post: 12-18-2013, 05:03 PM