1. drjboulder's Avatar
    Previously running the developer preview with the updated boot loader. Downloaded the factory image and did a fresh install through adb. All went well except that I now appear to have a 16gb device. I have seen a very few others with the same problem, which seemed to be resolved with a factory reset. I did a factory reset in TWRP without success. I even tried a factory data reset in settings. Nothing, still 16gb. I guess that the next thing to try is to format data through adb??? Any other ideas?

    Sent from my Nexus 4 using Tapatalk


    Sent from my Nexus 4 using Tapatalk
    11-16-2014 01:26 PM
  2. The Harrington's Avatar
    Same thing happened to me. Followed the advice from other threads and just erased tablet and started from scratch. Second time around all was good.

    Posted via Android Central App
    11-16-2014 01:38 PM
  3. drjboulder's Avatar
    Yeah, the few posts that I have seen indicated a fix after a factory reset. I think I will just start back at square one. Including a fresh DL of the factory image.

    Sent from my Nexus 4 using Tapatalk
    11-16-2014 01:43 PM
  4. Rukbat's Avatar
    Sounds as if some versions of the update are partitioning storage to have only a 16GB partition. You can try again, manually repartition the device or wait for a fix.
    11-16-2014 01:45 PM
  5. drjboulder's Avatar
    Alright. I sorted it out. In case this effects someone else, I fixed it by going back into fastboot via ADB and than only formatted data:
    fastboot format data -w
    Rebooted and my 32gbs were back.

    Sent from my Nexus 4 using Tapatalk
    11-16-2014 02:20 PM

Similar Threads

  1. S4 upgradeable to Lollipop
    By brettt777 in forum Verizon Samsung Galaxy S4
    Replies: 7
    Last Post: 11-28-2014, 09:26 AM
  2. How to Root the S5 for PlayStore
    By Daynia Pirtheesingh in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 11-18-2014, 09:17 PM
  3. Can someone tell me where to get these Folder types.
    By 420benz in forum Samsung Galaxy Note 4
    Replies: 4
    Last Post: 11-18-2014, 01:35 AM
  4. After day one
    By Chase Lilly in forum OnePlus One
    Replies: 5
    Last Post: 11-17-2014, 12:10 PM
  5. Available Storage Down a ton after Lollipop Install?!
    By VAVA Mk2 in forum Google Nexus 5
    Replies: 2
    Last Post: 11-16-2014, 01:20 PM
LINK TO POST COPIED TO CLIPBOARD