1. Pauline Iva Nacion's Avatar
    This is so annoying! I always get a pop up message saying unfortunately your com.google.gapps and so on has stopped. Help guys! I don't know what to do. Another thing is i tried to disable the download manager thinking that i could fix it by doing that and now I couldn't enable it. Please help me guys. Thank you so much!

    Posted via Android Central App
    01-10-2014 06:32 PM
  2. pjniez's Avatar
    I've never seen this message before. But have you tried Googling it? Also, I bet a hard reset will fix it. But I know how much of a pain that is and I only do that as a last resort...

    Sent from my Nexus 7 using Tapatalk
    01-11-2014 06:11 AM
  3. ffejjj's Avatar
    Seems like this question has been popping up a lot. If you look through the forums you'll see several threads discussing it.

    After trying several easy fixed I ended up doing a factory reset and that did cure the gapps issues I was having

    Sent from my HTCONE using AC Forums mobile app
    01-11-2014 08:17 AM

Similar Threads

  1. Google Now thinks I live in The Penthouse London!
    By xArorAx in forum Google Nexus 5
    Replies: 12
    Last Post: 01-20-2014, 06:34 AM
  2. Chromcast streaming HD content from Google Play
    By Broncho in forum Google Chromecast
    Replies: 2
    Last Post: 01-13-2014, 09:57 AM
  3. How to print from a tablet ( newbie )
    By capsfloyd in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 11
    Last Post: 01-11-2014, 07:00 PM
  4. How to make jelly bean style home screens
    By skyrockett in forum Google Nexus 5
    Replies: 8
    Last Post: 01-10-2014, 07:38 PM
  5. Nexus failed to open file (not allow pics to upload)
    By dronewolf in forum Google Nexus 7 Tablet (2012)
    Replies: 1
    Last Post: 01-10-2014, 07:25 PM