1. juwster's Avatar
    I set up a pin code and now I do not want it. I go to Settings, Security, Pin Code, then enter my Pin Code, The lock screen option and the no lock screen option are both greyed out. They are not highlighted therefore I can not tick off No Lock Screen. Pattern, Pin, and Password are all still highlighted.

    Is there any option to correct this problem other than a complete hard reset? I have already had to hard reset two times in the last 4 days due to other issues.
    10-18-2015 08:48 PM
  2. Javier P's Avatar
    Most people with the same problem managed to fix it clearing credentials in the security settings. You could try that.
    10-18-2015 09:02 PM
  3. juwster's Avatar
    Thank you! That worked. After hours of searching for a solution you solved it for me.
    Javier P likes this.
    10-18-2015 09:26 PM
  4. Javier P's Avatar
    Glad it helped! See you around the forums.
    10-18-2015 09:27 PM
  5. ArroyoTrekkie's Avatar
    I have a similar problem with my Galaxy Tab. Not sure how it "forgot" the password that I entered but it will not accept my password (the first time in a device that I set up a password, I always use the same one so it is not a case of forgetting it). I have tried devicemanager but it tells me that I already have it locked so reset fails. I do not wish to hard reset the device.
    12-21-2015 03:02 PM

Similar Threads

  1. Replies: 0
    Last Post: 10-18-2015, 08:18 PM
  2. Locked photos go missing?
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-18-2015, 07:56 PM
  3. Replies: 1
    Last Post: 10-18-2015, 06:03 PM
  4. Replies: 0
    Last Post: 10-18-2015, 05:02 PM
  5. HTC desire 826 home screen not working
    By AC Question in forum Ask a Question
    Replies: 0
    Last Post: 10-18-2015, 04:15 PM
LINK TO POST COPIED TO CLIPBOARD