1. dwd3885's Avatar
    Having issues downloading pocket. I get error 941. This happens on my Nexus 5 and my Nexus 7. I have tried to do a whole factory reset of both devices. Clear the cache and data for the Play Store prior to that. Anything I can do? When I try to even download it from the web store and pushed out to my devices I still get the error 941. Thank you

    Sent from my Nexus 7 using Tapatalk 4

    Sent from my Nexus 7 using Tapatalk 4
    11-20-2013 06:11 PM
  2. patruns's Avatar
    It was just updated yesterday. Might have been a glitch in the system. Can you download it now?
    11-21-2013 10:59 AM

Similar Threads

  1. where'd the widgets go? (KitKat CM11)
    By maplewood in forum Verizon Galaxy S III Rooting, ROM's, and Hack's
    Replies: 3
    Last Post: 01-14-2014, 03:56 PM
  2. can't open ICS Calendar Invitations on 4.4 - gmail quits
    By xstinkyx in forum Legacy Android & Other OS's
    Replies: 3
    Last Post: 11-21-2013, 10:54 AM
  3. Help! today i`ve started getting this when i try post on articles on AC
    By angry english in forum Site Feedback & Help
    Replies: 5
    Last Post: 11-21-2013, 09:40 AM
  4. What Version Should I be On?
    By NickA in forum Verizon Droid DNA
    Replies: 1
    Last Post: 11-20-2013, 08:10 PM
  5. Samsung Galaxy Note 3 in Canada - APN settings resetting on their own(using data-only plan SIM)
    By mindracer in forum Samsung Galaxy Note 3 in Canada (Bell/Rogers/Telus)
    Replies: 0
    Last Post: 11-20-2013, 03:01 PM