1. c4ffeineaddict's Avatar
    I updated yesterday morning and everything seemed fine. Overnight my battery dropped 10% and I noticed this morning wifi was constantly transmitting, mostly uploading, but no apps were running. Even after restart. It's crippled the wifi speed on the phone. Can't load forums or a webpage. Can only do anything with wifi off. Has anyone else had this problem or know how to fix?
    12-09-2014 10:27 AM
  2. B. Diddy's Avatar
    Welcome to Android Central! I assume this is for the Note 4 that is listed in your profile. Have you tried wiping the cache partition? https://support.t-mobile.com/docs/DOC-14686
    12-10-2014 01:37 AM
  3. c4ffeineaddict's Avatar
    I wiped the partition cache yesterday and I thought the issue resolved itself but it was even worse this morning. I charged my phone to 100% last night before bed and woke up with it at 75%. According to GSAM, phone radio has been taking up 36% of my battery but I don't know what that is
    12-10-2014 09:02 AM
  4. c4ffeineaddict's Avatar
    Everytime I boot to recovery mode it says installing update for a few seconds then shows an android character on its back with an error sign and says no command with the recovery menu at the top. Is this normal?
    12-10-2014 09:16 AM
  5. B. Diddy's Avatar
    Hmm, that sounds a bit messed up. How is your cell signal? It would help to see some battery stats. Charge up to 100%, then let it drain to 20-30% with normal usage, without charging in between. Then show us:

    1. The main Settings>Battery screen.
    2. The fullscreen battery graph screen (which shows Awake time and Cell Signal Strength).
    3. The Screen category (to see total Screen On time).
    4. The Cell Standby category, if present (to see Time Without Signal).

    http://forums.androidcentral.com/amb...d-central.html

    I don't have a Note 4, so I can't tell you the exact appearance of the recovery mode process. No Command is pretty standard, and as long as you see the actual Recovery Menu selections at the top, that should be fine.
    12-10-2014 04:43 PM
  6. c4ffeineaddict's Avatar
    I charged it up during the day yesterday so I did not charge to 100% before bed again. It only dropped 4% overnight instead of the 25% the night before. What is weird is that I just got the ATT update a couple days ago and my battery was crap for 2 days. This was the same scenario when I first got the phone a month ago. Battery was terrible the first few days. It wasn't from overuse, battery was draining quickly overnight during idle time with everything closed, but it seemed to level off and act normal after a few days. Maybe it's just an anomaly since no one else seems to be having this issue.
    12-11-2014 10:18 AM
  7. B. Diddy's Avatar
    That phenomenon does seem to happen after system updates. Sometimes it's due to increased usage, as the user tests out various functions. Other times, it just seems that the system has to settle in for a few battery cycles--I don't have any better technical explanation than that, though.
    12-11-2014 04:07 PM

Similar Threads

  1. Kernel Crash at boot! No download mode
    By Digitex3d in forum LG G3
    Replies: 1
    Last Post: 07-22-2016, 04:59 AM
  2. Why won't my Samsung GT-I9100 firmware update?
    By chetsommadi in forum Ask a Question
    Replies: 4
    Last Post: 05-26-2015, 12:51 PM
  3. Not to update to KitKat ?
    By wasim sallam in forum Samsung Galaxy Note 8.0 Tablet
    Replies: 7
    Last Post: 01-05-2015, 11:32 AM
  4. Update 4.4.4 battery drain issues
    By Drummerboy1975 in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 12-09-2014, 12:34 PM
  5. Updates Kill Apps (as usual)
    By Alniter in forum Legacy Android & Other OS's
    Replies: 1
    Last Post: 12-09-2014, 09:36 AM
LINK TO POST COPIED TO CLIPBOARD