10-20-2015 11:38 AM
74 123
tools
  1. invictus92's Avatar
    i'm trying to use the 3.02v and keep getting the following:

    "the archive is either unknown format or damaged."
    02-23-2012 11:45 PM
  2. Neph's Avatar
    Invictus, are you trying to extract the archive manually? If so, I can tell you now that it can not be done. You have to let the LG update tool take care of that.
    02-24-2012 12:37 AM
  3. magdelaine's Avatar
    I just did this with a rooted phone; does it successfully remove root? I would check except it's stuck on the "4G" and nothing I do works to get it functioning again. I'm thinking it's going to have to be returned.
    03-05-2012 04:58 PM
  4. Neph's Avatar
    Magdelaine : try the instructions in this post and let me know if it works for you

    http://forums.androidcentral.com/lg-...-easy-way.html
    03-05-2012 09:39 PM
  5. lamashat's Avatar
    would this work on a mac?
    03-05-2012 10:48 PM
  6. Neph's Avatar
    Given your name, or rather how many ways your name could be broken up, it's really hard for me not to just consider you a troll, but I'll give you an answer. You could try and run it in a virtual machine running win7 or xp, or if it's a mac pro you could dual boot into windows, but this will not run natively in Mac, nor will it run natively under Linux.
    03-05-2012 10:59 PM
  7. magdelaine's Avatar
    Thanks Neph! I am also posting over at Rootzwiki and Android forums, probably most completely at Rootzwiki. I did try that method but it gets stuck at recognizing the phone when the update runs. It's weird...it recognizes it at first but then it doesn't.

    And I did get the firmware to flash, so I don't believe it could be the drivers or the cable.
    03-05-2012 11:33 PM
  8. magdelaine's Avatar
    FWIW, flashing the firmware and doing a factory reset actually got me past the 4G bootloop. (whew)
    03-06-2012 12:51 AM
  9. Neph's Avatar
    I'm glad you were able to fix the boot loop. The more people are able to find out ways to fix it, the better write up we can do for trouble shooting.
    cac2us likes this.
    03-06-2012 01:07 AM
  10. bradageddon's Avatar
    I am hoping that this is read soon. I have read both of the suggestions that you have pointed to. Followed them step by step. I can get into a download mode. But it keeps booting to a blank screen after the LG logo.
    I have tried the LG updater, and the KP500 with the 3.02 and the 4.04 cab files.
    Please help, I just bought this thing and I kinda like it.
    04-28-2012 11:44 PM
  11. Isaiah.Israel's Avatar
    I am hoping that this is read soon. I have read both of the suggestions that you have pointed to. Followed them step by step. I can get into a download mode. But it keeps booting to a blank screen after the LG logo.
    I have tried the LG updater, and the KP500 with the 3.02 and the 4.04 cab files.
    Please help, I just bought this thing and I kinda like it.
    Need more info. Does the LG updater start to run the stock cab file? what error do you get? Are you sure you are running the process exactly? How many times have you tried running it? I returned two phones to stock using that method and it works. If you can get into download mode then you should be able to return to stock. I suggest that if you are sure you are doing the method properly then to keep trying it. But if you really would like help here we would need more info from you.
    04-29-2012 12:46 AM
  12. bradageddon's Avatar
    I get to about 40% when trying to run Either cab file. It then tells me that the update has failed do to an error. I read somewhere about the KNZ possibly being out of date, but this thread is fairly new. I have followed step by step instructions. I am going to try again today. And will post the results.
    04-29-2012 09:17 AM
  13. bradageddon's Avatar
    ok, yeah. I moved the .cab and the necessary .dll plus the KP500_En directly to the root of my C:\(which I thought I had already done) NOW it says "Uncompressing Necessary Files"
    I was kinda scared there for a moment.
    04-29-2012 09:48 AM
  14. bradageddon's Avatar
    Ok, so, now it's at the screen with the open package with an arrow, and the little android next to it. I think it symbolizes that it's unpacking.
    What next?
    04-29-2012 10:07 AM
  15. Isaiah.Israel's Avatar
    Its been a month since I've used the method and can't remember every part exactly but all I did was follow nephs instructions exactly. If you do what he tells you it should work. I did have an issue with it working at first but after like 5 tries it went through. I used it on 2 phones that day.

    Do you still have CWM installed on your phone? If you do there is an easier method which I used yesterday to return to stock. if you do still have CWM installed then try using this method How to return to pure V4 Verizon stock with only CWM recovery - Android Forums
    04-29-2012 10:46 AM
  16. Isaiah.Israel's Avatar
    You have the files on the C drive of your pc right? Not the root of your sd card on the phone. Also you have internet on the pc you are using for this process correct? You must have internet to do it.

    I just reread neph's instructions and it should work fine if you follow them. after you enter the info in the KP500 tool the rest is automated. Just keep trying to run it but each time and make sure you have all the info entered properly. read over the instructions everytime you try the process. I'm sure you are doing that already but I'm just making sure.
    04-29-2012 10:58 AM
  17. bradageddon's Avatar
    The KP500 is completing fine. But now it reboots into the package android screen.\

    http://vps7891.inmotionhosting.com/~.../09/froyo1.jpg

    like this minus the text. Just the image. Is there something else i need to do?
    04-29-2012 01:07 PM
  18. bradageddon's Avatar
    I believe it is the apk update screen that it is stuck on. I've yet again tried to factory restore and flash the kp500. Still no luck.
    04-29-2012 02:59 PM
  19. Neph's Avatar
    Ok, I know your problem, but I don't have a good fix for you. Here is what is going on. There is a flag on the /misc partition that forces the phone to boot into the recovery partition. One of two options from that flag happens. Either you go into factory reset or it tries to apply an FOTA update (which by the screen you are describing, tells me that it's doing an FOTA update).

    Now, here's the bad part, unless you have CWM Recovery installed or can get into the OS, I do not know how to help you remove this flag.

    My best suggestion at this point is to try a factory reset. Power the phone off, then hold the power and vol up button together until you get to a screen that asks if you want to reset your phone. Press the power button again twice. This will fully reset your phone and if you are lucky change the flag on the /misc partition. Once the reset is finished, the flag should clear itself and you should be able to boot in to the OS.

    Let me know if this works for you.
    04-29-2012 05:18 PM
  20. bradageddon's Avatar
    no, doesn't work. And I thought by doing the KP500 forced update took off CWM.
    I have tried to Factory Reset. I have tried recovery mode through the LG Updater software.
    Still at this logo.
    Before successfully doing the KP500, the phone would boot to a blank screen. Don't know if that helps.
    04-29-2012 05:46 PM
  21. bradageddon's Avatar
    I am going to try the KNZ updater method. I will post the (hopeful) success.
    04-29-2012 06:02 PM
  22. bradageddon's Avatar
    no success.
    04-29-2012 06:55 PM
  23. Isaiah.Israel's Avatar
    how did you get to this point anyway? you didn't use rom manager did you?
    04-29-2012 06:59 PM
  24. bradageddon's Avatar
    lol. Yes. I used the one click. Then booted to CWM recovery to flash a cm9 nightly update. after wiping the dev\cache and such, I proceeded to install the Gapps and cm9 zip files. The cm9 update seemed to short to be a rom. cuz it wasn't(there would the Do'h be). Then, I did something and touched the wrong thing and looked back at the screen and it said "Formatting system Data" which I thought, hmm, that might screw this up. I didn't mean to select it. I didn't realize this was a touch based Recovery. Woe is me. But, Verizon already said they would replace it.
    04-29-2012 09:02 PM
  25. Isaiah.Israel's Avatar
    well hopefully you learned your lesson. lol

    rooting and putting CWM and installing a custom rom on this phone is super easy. Even returning to stock is easy. Just stay away from rom manager.

    Once you have your new phone...

    go here for rooting and installing CWM [One Click][Updated]LG Spectrum All in One Pkg for Root, CWM Touch Recovery, and Unroot - Android Forums

    and here for returning to stock if you have CWM installed How to return to pure V4 Verizon stock with only CWM recovery - Android Forums

    And the only rom out for us right now is mtmichaelson's broken out rom which is here [Rom][4-25-12]Broken Out Spectrum 1.3 w/ Blitzkrieg Kernel - Android Forums

    Nitro who makes the eclipse rom is currently working on a build for our phone but who knows when it will be done. He started one for 2.3.5 ginger but gave up on it and is now building one for 2.3.6 I'm sure mtmichaelson will have a rom built for 2.3.6 soon as well.
    04-29-2012 09:31 PM
74 123
LINK TO POST COPIED TO CLIPBOARD