1. Phone lover 789's Avatar
    First of all, this phone is incredible. I do a lot with music and photography and video and it never ceases to amaze me. Basic functions on the phone work great and I am so happy with it.

    Except...the speak to text feature is not working like it did and it's driving me crazy. I will attempt to describe what it's doing, in which circumstances and what I've done to fix things.

    So we all know what speak to text is right? You hit the microphone button on the keyboard when it's pulled up, talk, and your speech turns to text. I use this constantly. Whether it's to create a text or an email or start a Google search or even other things that I don't recall right now. Before the Oreo update it worked flawlessly. Never ever had any issue. Since the Oreo update I have had constant problems. It is rare for me to be able to get through any type of document without it ceasing to work. And what this looks like is it appears to be listening and hearing me when I talk but it eventually stops and no speech will have been converted to text. Or maybe the first few words and then it will stop working.

    This is what I've done to try to figure out the problem and my conclusions in what's possibly happening.

    1. Complete factory reset on the phone. No change. In fact I've spoken at length with AT&T about this issue and they have no information on this being a widespread problem. After they had me do a factory data reset on the phone they concluded because that didn't fix it that I have a bum phone. They sent me a replacement phone - same problem continues.

    2. I've tried multiple keyboards. Phone/factory, Google, Swift. Using Swift right now because it doesn't seem to matter which one I use the problem continues.

    3. I've tried it with Wi-Fi off or on. I've tried multiple variations of this whether I am near a connected Wi-Fi signal or not. Does not change anything.

    4. Retrained my voice more than once in the Google settings.

    5. Made sure I didn't have any app updates or software updates that needed to be installed.

    There are only a few possible conclusions that I've arrived at.

    1. The quality of AT&T service and connection quality has declined immensely since before the update and this could be causing connection issues which of course would cause this to be an issue. However I DON'T THINK this would explain why it is no different when I'm connected to Wi-Fi. And I think it's unlikely that AT&T connection quality would plummet everywhere that I go and all at the same time.

    2. There is a specific problem with this phone just like my original phone. I think this is the most unlikely possibility.

    3. Maybe something has changed with Google? Perhaps this might be linked to the update itself.

    4. I think the most likely explanation is the Oreo update had something different going on with speak to text that is affecting this phone. I'm not finding that it seems to be a widespread problem with all Android phones so maybe it's something specific with LG v30 Hardware? I don't know.

    At any rate, that's happening in my world. Would be curious to see if anyone else has experienced this.
    05-27-2018 10:24 AM
  2. Rukbat's Avatar
    Thing 6 you should have tried as thing 1:

    Bring the phone into your local AT&T store and ask where the Device Support Center is. If it's not in the back of that store they'll tell you where it is. Bring the phone to them. When it's your turn, go up to the counter and explain the problem. If they can't fix it yet (in other words it's a known problem and they're waiting for a software update), you'll just have to wait. If they can fix it, be prepared to wait long enough to read a short novel. (The DSC is usually pretty good if the problem can be fixed, even if they have to try a few different things - even if they have to call "tech support support" for help.)

    I suspect, though, that it's a software problem with the update (it may not be widespread, but I've heard of it happening with a few other people), which means waiting until they come up with an update to the update.
    05-27-2018 01:06 PM
  3. IHateMyTreo's Avatar
    same exact problem and I'm on t mobile.
    05-28-2018 08:49 PM
  4. bdbenware's Avatar
    Dealing with the same issue, using speech to text in text message, it will work once go back to send another and it will not work, reboot the phone it works. Then there are times it works all day no problems. Taken in to tmobile, did factory reset and did not fix the issue. I hope someone there is someone that will find a fix for this.
    06-03-2018 10:21 AM

Similar Threads

  1. Replies: 3
    Last Post: 06-02-2018, 02:42 PM
  2. Connecting ANS UL40 to Windows 10 using a USB cable
    By Android Central Question in forum Ask a Question
    Replies: 5
    Last Post: 05-28-2018, 12:49 PM
  3. Replies: 1
    Last Post: 05-27-2018, 10:34 AM
  4. My Huawei phone locked after I charged it and tried to turn the phone on.
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 05-27-2018, 09:23 AM
  5. How to get color back on my LGXcharge
    By Sandy18 in forum Ask a Question
    Replies: 0
    Last Post: 05-27-2018, 07:43 AM
LINK TO POST COPIED TO CLIPBOARD