1. jesta192's Avatar
    Just a heads-up for the new Turbo owners...

    I've used over 3GB of my data plan during the past 3 1/2 days, at least half of which was while my Turbo has reported that it is connected to WiFi at my house. With my Maxx it would take me at least 20 days to reach this kind of usage! Looking on MyVerizon shows that downloading Dead Trigger 2 around 8:45 tonight was apparently done through my cellular connection even though the phone was connected to WiFi (that also explains why it was so slow). This is unacceptable.

    I'm experimenting with having the "Avoid poor connections" option disabled. So far, no additional data usage is showing up, but I'll check again tomorrow. Anyone else seeing this?
    Rogus likes this.
    11-03-2014 12:21 AM
  2. Firedogee's Avatar
    Had the same thing happen on my previous phone. The avoid poor connections is the culprit. Avoid that setting at all costs, or it will cost you

    Sent Turbo-fast from my bulletproof 64GB Droid Turbo
    11-03-2014 12:33 AM
  3. Deron Baker's Avatar
    Agreed with Firedogee. I've had nothing but bad results when that "Avoid poor connections" option was checked on previous phones. Unchecking that option always made the wifi better.
    11-03-2014 08:21 AM
  4. camachinist's Avatar
    If the setting in question was checked as default, my 64GB still has it checked (I don't recall changing it) and I've used about .045GB of data since last Friday according to Verizon's site. The bulk of it occurred before I set up the wi-fi connections. I'll keep an eye on that. I've got a five-station WDS on the property with powered antennas. So far, the phone is usually pulling three to four bars in most locations, so doing pretty well. I'll try it 1/4 mile out and see what happens at the fringe. Thanks for the heads-up.
    11-03-2014 09:15 AM

Similar Threads

  1. Replies: 4
    Last Post: 11-07-2014, 04:46 PM
  2. Headset Issues on my Note 4
    By Franco Giorgione in forum Samsung Galaxy Note 4
    Replies: 9
    Last Post: 11-04-2014, 09:23 PM
  3. Replies: 11
    Last Post: 11-03-2014, 01:37 AM
  4. How do I disable sleep mode on the Moto E?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 11-03-2014, 12:39 AM
  5. Replies: 1
    Last Post: 11-03-2014, 12:00 AM
LINK TO POST COPIED TO CLIPBOARD