1. grnsl2's Avatar
    Droid was running a little flakey and thought it might be time for a factory reset just to clear any issue I might be having with the 2.2 update. Performed the factory reset and after got to the Welcome to DROIDX screen with no issue. Called to activate and waited... and waited... and now after a couple more resets to be sure and a few more activations I stayed at the Welcome screen.

    I ended up calling Big Red. They had me walk through the exact stuff a couple more times including holding home when booting. They also had me try to trace a square around the droid guy and thought that was supposed to bring up another menu but that didn't seem to work.

    Thoughts of things I could try?
    10-16-2010 02:16 PM
  2. xliderider's Avatar
    You don't trace a square, you tap the four corners of the screen around the android, starting at the top left corner to bypass the activation screen.
    grnsl2 likes this.
    10-16-2010 03:06 PM
  3. grnsl2's Avatar
    You don't trace a square, you tap the four corners of the screen around the android, starting at the top left corner to bypass the activation screen.
    Well Mr. Red was close in what he said. I did this and I am able to add accounts and such, however I don't have a 3G on my screen. I'm not thinking this actually has been activated yet.

    I can connect via my wifi here at home, but typically when disabling that wireless, 3G will pop there. All inbound and outbound calls are unsucessful at this time. Outbound calls get me the verizon message saying that my number is invalid or not active at this time.

    But so far it sure is running smother. Ha, just need to get calls through it now.
    10-16-2010 04:04 PM
  4. GatorPT's Avatar
    your phone is just not activated. dial *228 do the activation again , and if it still doesnt work take the battery out and dial *228 again . should work just fine. if not call back to Red.
    10-16-2010 05:00 PM
  5. grnsl2's Avatar
    *228 didn't do it for me, however setting up the MID or MDS (can't remember atm) seemed to do the trick. Back in action...

    Thanks!
    10-16-2010 11:46 PM
LINK TO POST COPIED TO CLIPBOARD