1. doll's Avatar
    I got the Motorola Droid today. Slowly figuring it out. My gmail account was setup in store by the sales rep. I do not want my gmail account signed in all the time on my droid. When i hit the gmail shortcut it just goes strait to my inbox with no screen to sign in or out. Any tips on this? I have tried messing with the settings while my inbox is open but im stumped!

    TIA

    jes
    01-05-2010 11:59 PM
  2. Cory Streater's Avatar
    Congratulations on your Droid & welcome to the forums. Please check out the FAQ sticky's in the Droid & General Help & How To forums.

    To answer your questions: Go to settings then accounts & sync. Click the gmail account & uncheck the things you do not want to sync.
    01-06-2010 12:02 AM
LINK TO POST COPIED TO CLIPBOARD