1. PhoenixMike's Avatar
    I recently upgraded to the DP4 to wait for the OTA that never came. I noticed that there is a system wide lag and was hoping it was only for DP4.

    I ended up flashing the stock image for the official release and cleared the cache. Still lags like hell. Am I the only one who has this?
    It's enough that I might downgrade.
    09-03-2017 06:22 PM
  2. Aquila's Avatar
    What device?
    09-03-2017 07:12 PM
  3. PhoenixMike's Avatar
    What device?
    Nexus 6P
    09-04-2017 12:36 AM
  4. ptkelly's Avatar
    Don't know. Works fine on my Pixel. I waited for the OTA.
    09-04-2017 10:08 AM
  5. GSDer's Avatar
    I ended up flashing the stock image for the official release and cleared the cache.
    Did you flash an OTA image or the full image (equivalent to a Factory Reset)?

    If the former I'd recommend a Factory Reset.
    If the latter I don't have a comment; I haven't received the OTA yet.
    09-04-2017 10:53 AM
  6. PhoenixMike's Avatar
    Did you flash an OTA image or the full image (equivalent to a Factory Reset)?

    If the former I'd recommend a Factory Reset.
    If the latter I don't have a comment; I haven't received the OTA yet.
    Stock image from Google's website. Not OTA.
    09-04-2017 10:53 AM
  7. anon(9072051)'s Avatar
    I sideloaded the OPR6.170623.013 OTA on my 6P Saturday to see if it would or would not work on Project Fi. The phone was also on DP4 when I sideloaded.

    I see no lag, and as far as I can tell, everything is working, even Band 12.

    What sort of lagging are you seeing?
    09-04-2017 12:01 PM
  8. PhoenixMike's Avatar
    I sideloaded the OPR6.170623.013 OTA on my 6P Saturday to see if it would or would not work on Project Fi. The phone was also on DP4 when I sideloaded.

    I see no lag, and as far as I can tell, everything is working, even Band 12.

    What sort of lagging are you seeing?
    A general lag with everything.
    Opening apps, browsing, etc. Sometimes it's a freeze for a second or two.
    It's very noticeable coming from Nougat.
    I actually came across someone who has the exact same issue even after a factory reset.
    09-04-2017 04:01 PM
  9. rbell2915's Avatar
    I'm on DP4 on Project Fi if that matters and I see no lag that wasn't there before.
    09-05-2017 06:51 AM
  10. anon(9072051)'s Avatar
    A general lag with everything.
    Opening apps, browsing, etc. Sometimes it's a freeze for a second or two.
    Just spitballing since the official version is working on mine: What about storage space on the phone? Is there much free space left? More than 10%?

    More stuff on the phone is bound to make the phone work harder, and more apps (like 100+) just means a greater chance of having multiple apps on the phone that are out of sync with 8.0.
    09-05-2017 08:08 AM
  11. PhoenixMike's Avatar
    Just spitballing since the official version is working on mine: What about storage space on the phone? Is there much free space left? More than 10%?

    More stuff on the phone is bound to make the phone work harder, and more apps (like 100+) just means a greater chance of having multiple apps on the phone that are out of sync with 8.0.
    I have about 5GB left in storage.
    09-05-2017 08:09 AM
  12. anon(9072051)'s Avatar
    I have about 5GB left in storage.
    5 of 32 is probably no big deal depending upon what's taking up the space; 5 of 64, though, could be a big deal.

    But sometimes flashes and sideloads just don't "take" for who-knows-why. I'd try sideloading the OTA, first, after clearing cache 3X (because even clearing cache in TWRP doesn't always catch everything in one pass). If the lag is still there after that, then it's probably time for a factory reset.

    NB: I'm just saying what I'd do. I'm no expert.
    09-05-2017 10:35 AM
  13. Tomster88's Avatar
    I recently upgraded to the DP4 to wait for the OTA that never came. I noticed that there is a system wide lag and was hoping it was only for DP4.

    I ended up flashing the stock image for the official release and cleared the cache. Still lags like hell. Am I the only one who has this?
    It's enough that I might downgrade.
    I find my Nexus 6p to be laggy as well with the latest beta. I'm hoping when I get the final release it fixes that.
    09-05-2017 06:14 PM
  14. Aurelink's Avatar
    Same for me here. 6P was a rocket on Nougat, now seems like a low end device.
    PhoenixMike likes this.
    09-06-2017 01:55 PM
  15. Tomster88's Avatar
    Same for me here. 6P was a rocket on Nougat, now seems like a low end device.
    Do you think the final build will fix this?
    09-06-2017 11:36 PM
  16. jerrod6's Avatar
    just received OTA update to 8.0. after the update I cleared the system cache then restarted the phone. Right now the phone is flying and more responsive than before the update. Maybe time will tell, but right now it is good.
    09-07-2017 05:10 PM
  17. Trigati's Avatar
    Reformat and start fresh. Also, don't restore from a backup.
    09-07-2017 06:18 PM
  18. PhoenixMike's Avatar
    I find my Nexus 6p to be laggy as well with the latest beta. I'm hoping when I get the final release it fixes that.
    I'm on the official factory stock image and the lag has not improved at all.
    It's getting bad to the point that I am thinking of going back to Nougat.
    09-08-2017 10:45 PM
  19. PhoenixMike's Avatar
    Reformat and start fresh. Also, don't restore from a backup.
    I read that someone had the same issue and did a factory reset. Did not help in his case and don't want to go through the hassle. I'd sooner downgrade back to Nougat.
    09-08-2017 10:46 PM

Similar Threads

  1. Facial recognition on last update!!!
    By ozzy88 in forum LG G6
    Replies: 35
    Last Post: 01-13-2018, 05:29 PM
  2. Anyone Come to S8 or S8+ from Motorola Phone?
    By PowrDroid in forum Samsung Galaxy S8 & S8+
    Replies: 11
    Last Post: 09-15-2017, 03:29 AM
  3. More granular control of mouse settings in Android
    By Cfox2001 in forum Ask a Question
    Replies: 2
    Last Post: 09-05-2017, 08:26 PM
  4. Ok I have a more g4 and it's not working with Facebook
    By Atlantis lambaran in forum Ask a Question
    Replies: 1
    Last Post: 09-05-2017, 10:59 AM
  5. Hands on
    By thebizz in forum Samsung Galaxy Note 8
    Replies: 0
    Last Post: 09-04-2017, 10:30 AM
LINK TO POST COPIED TO CLIPBOARD