1. James Falconer's Avatar
    Quick note here to hopefully solve problems for others that are experiencing the same!

    My Shield remote (the small, rectangular one) has not worked for some time. The Shield game controller I have still worked, so I continued to use that until I had time to look for a fix.

    Turns out a remote update was pending (had no idea), and the remote stopped working in the meantime.

    So - if you're experiencing the same - turn your Shield on, and scroll down to 'Shield Accessories'. Look in there for any updates required for your remote.

    It'll take 5 minutes or so to run the update, but afterwards the little remote should work just fine again.

    Hope this helps!
    02-15-2018 09:54 AM

Similar Threads

  1. How often do you change or update your phone?
    By James Falconer in forum The Android Central Lounge
    Replies: 9
    Last Post: 05-27-2018, 11:42 AM
  2. S-Note not starting anymore on Galaxy Note Pro 12.2
    By Gomox in forum Samsung Galaxy Note Pro 12.2
    Replies: 2
    Last Post: 02-16-2018, 08:21 AM
  3. Replies: 2
    Last Post: 02-15-2018, 05:15 PM
  4. Why am i not recieving any sms notifications?
    By Android Central Question in forum Ask a Question
    Replies: 1
    Last Post: 02-15-2018, 04:57 PM
  5. Replies: 1
    Last Post: 02-15-2018, 10:13 AM
LINK TO POST COPIED TO CLIPBOARD