07-05-2012 12:33 AM
8,044 ... 103104105106107 ...
tools
  1. samson lamadine's Avatar
    So I've been reading a few people still saying 3g isn't working or its too spotty. Here's the steps I take to get 3g working every time. Its easiest if you put a data and airplane mode toggle in the notification drawer. K so hit the data toggle so that it is lit and looks as if 3g should be on. Open the dialer app and dial "*#*#4636#*#*" without the quotes of course. This brings you to a hw testing menu. Press phone info, then scroll down and toggle radio off. Wait a few seconds and the toggle it back on. Press home key to get out. Pull down notification drawer, data toggle should still be on. Toggle airplane mode, wait a sec then toggle it off, last toggle data off, wait a sec then toggle it back on. Wait a sec and 3g should appear, the signal bars should turn blue and the little arrows in the signal bars should start blinking like crazy signaling you that 3g is working.lol I have found that with this method my 3g works perfectly fine 90% of the time. I have been using Alpha 7 since Mar 12th as my daily and I love it. I use pandora, I heart radio and lots of data heavy apps and never have problems at all. When you are done using 3g just toggle it off if you would like, when you need it again just toggle it back on like normal. Note every time you reboot you will have to repeat these steps to get it working again.
    I tried those steps but it didn't work for me,,my 3g would still flash on and off
    04-11-2012 09:54 PM
  2. HurrrDurrrDURP's Avatar
    Anyone else having WiFi issues with CM9 Alpha 8?
    04-11-2012 10:08 PM
  3. dja041687's Avatar
    I tried those steps but it didn't work for me,,my 3g would still flash on and off
    Reboot your phone and try again. Step by step exactly. I have 5 OV's! 2 of them me and my wife use as personal phones. I then have 2 with cracked screens I use as test phones and let the kids play with, and one I bought brand new about 6 months ago just to have as a back up cause the price was right. I'm not rich lol nor do I have an OV addiction, but there is a guy at our local farmers/flea market that sells em and I've been buying phones from him since blackberry came out in like 1999 haha and he cuts me really good deals and I love the Optimus V. Any way back to the point I have tried Alpha 7 on all of them but my wife's (because she loves JerryScripts backside lol that sounds funny, and she wouldn't be the best candidate for Alpha testing) and this gets 3g working every time like a charm. While it still cuts out every once in a while ( I did say 90% working) I have noticed that it either cuts on automatically when I open Opera, or I just turn 3g off and right back on, or I just reboot and apply the workaround again to alleviate the problem ( the latter of the 3 rarely happens but does on occasion I would say once every 2 or 3 days). Now see I always have 3g off until I want to use it, and let me say when I do use it I use the heck out of it with data taxing apps like Pandora, I Heart, and checking up on A-C like once an hour lol.
    lilrob1213 and Shade808 like this.
    04-11-2012 10:34 PM
  4. dja041687's Avatar
    Anyone else having WiFi issues with CM9 Alpha 8?
    Yea that is one of the big reasons I had to flash back to A7. That and the odd fact that I couldn't install non market apps which was a pain.
    04-11-2012 10:36 PM
  5. tdm's Avatar
    Just want to give a huge thanks to grnsnake and DaveBegue for donating developer phones. This is a great thing for development, as it will allow me to do more involved and risky things like the kernel upgrade and looking at the radio stuff without missing calls and texts. Give these guys a big thanks and know that any progress I make in these areas was in large part to their generosity.
    lilrob1213, jru, glarepate and 1 others like this.
    04-11-2012 10:40 PM
  6. samson lamadine's Avatar
    Reboot your phone and try again. Step by step exactly. I have 5 OV's! 2 of them me and my wife use as personal phones. I then have 2 with cracked screens I use as test phones and let the kids play with, and one I bought brand new about 6 months ago just to have as a back up cause the price was right. I'm not rich lol nor do I have an OV addiction, but there is a guy at our local farmers/flea market that sells em and I've been buying phones from him since blackberry came out in like 1999 haha and he cuts me really good deals and I love the Optimus V. Any way back to the point I have tried Alpha 7 on all of them but my wife's (because she loves JerryScripts backside lol that sounds funny, and she wouldn't be the best candidate for Alpha testing) and this gets 3g working every time like a charm. While it still cuts out every once in a while ( I did say 90% working) I have noticed that it either cuts on automatically when I open Opera, or I just turn 3g off and right back on. Now see I always have 3g off until I want to use it, and let me say when I do use it I use the heck out of it.
    Thanks alot lol..i tried it again and it worked
    04-11-2012 10:44 PM
  7. dja041687's Avatar
    Thanks alot lol..i tried it again and it worked
    My knowledge is your knowledge my OV ICS wielding brother, I'm just spreading the good word of the Android Master TDM because for Quattrimus to still be in Alpha it is the S***. Seriously though!
    samson lamadine and glarepate like this.
    04-11-2012 11:05 PM
  8. Zakman's Avatar
    Tdm, anyway we can put the new libs on alpha 7???
    04-12-2012 12:10 AM
  9. tdm's Avatar
    Tdm, anyway we can put the new libs on alpha 7???
    Sure just follow the instructions. I don't have a link handy at the moment but Google should find it.
    drillbit likes this.
    04-12-2012 12:28 AM
  10. dja041687's Avatar
    Tdm, anyway we can put the new libs on alpha 7???
    Elaborate please. I am intrigued.
    04-12-2012 12:43 AM
  11. zsneil's Avatar
    I can take pictures, but they dont show on screen just black. Also as you noted 3G spotty, but seems wifi is also having the same issue?


    BTW thanks a ton, love 4.0 makes me not have silly thought of getting into a big over priced contract!
    lilrob1213 likes this.
    04-12-2012 02:00 AM
  12. nqy's Avatar
    Anyone else having WiFi issues with CM9 Alpha 8?
    I have both a OV and Triumph and they both have 3g and wifi issues on the latest Alpha Builds. If it is of any benefit may HP Touchpad has wifi issues and it gets updated from the nightlies. The issue seems to be that wifi gets confused if there is more than one Access Point available. It comes on, connects, but when it goes to scan and refresh the connection, it sees multiple APs and hangs. OV and Triump seem to do the same but they "look" like they are working, but no data passes.

    If you are on the Triumph forum, you see the exact same posts.
    04-12-2012 05:50 AM
  13. dja041687's Avatar
    Anyone found any fixes or workarounds for wifi and such on AOKP
    04-12-2012 07:36 AM
  14. HurrrDurrrDURP's Avatar
    Anyone found any fixes or workarounds for wifi and such on AOKP
    I can get wifi working through Reboots and toggling airplane mode/WiFi On and off.

    It seems there is a type of I/O error, so I'm assuming its from drivers *shrug*. This happens on 3g and WiFi.
    04-12-2012 10:13 AM
  15. samson lamadine's Avatar
    My 3g is still acting up..this rom is going be the sh*t! when 3g is fixed or someone finds out how to get it stable
    04-12-2012 11:48 AM
  16. Zakman's Avatar
    Sure just follow the instructions. I don't have a link handy at the moment but Google should find it.
    Should I dirty flash or no?
    04-12-2012 12:33 PM
  17. Zakman's Avatar
    Tdm I believed I installed it right but it made my phone slower... >.>
    04-12-2012 12:50 PM
  18. samson lamadine's Avatar
    I can take pictures, but they dont show on screen just black. Also as you noted 3G spotty, but seems wifi is also having the same issue?


    BTW thanks a ton, love 4.0 makes me not have silly thought of getting into a big over priced contract!
    If your using Alpha 7 there is no preview..you have to download this app call QuickPic to see your photos
    04-12-2012 01:35 PM
  19. aaronmfisher86's Avatar
    I'm using Apex and loving it

    Sent from my VM670 using Tapatalk 2
    Me too, Alpha gives you basically the same suite of options as Alpha 7/Trebuchet did and then some!
    04-12-2012 02:05 PM
  20. mjs2011's Avatar
    just wanted to mention that the 3g fix indeed works. Battery life is fantastic if you're ok with turning 3g off when you don't need it. but yeah, when i toggle 3g on, it comes on right away now without issues.
    04-12-2012 02:19 PM
  21. aaronmfisher86's Avatar
    So I've been reading a few people still saying 3g isn't working or its too spotty. Here's the steps I take to get 3g working every time. Its easiest if you put a data and airplane mode toggle in the notification drawer. K so hit the data toggle so that it is lit and looks as if 3g should be on. Open the dialer app and dial "*#*#4636#*#*" without the quotes of course. This brings you to a hw testing menu. Press phone info, then scroll down and toggle radio off. Wait a few seconds and the toggle it back on. Press home key to get out. Pull down notification drawer, data toggle should still be on. Toggle airplane mode, wait a sec then toggle it off, last toggle data off, wait a sec then toggle it back on. Wait a sec and 3g should appear, the signal bars should turn blue and the little arrows in the signal bars should start blinking like crazy signaling you that 3g is working.lol I have found that with this method my 3g works perfectly fine 90% of the time. I have been using Alpha 7 since Mar 12th as my daily and I love it. I use pandora, I heart radio and lots of data heavy apps and never have problems at all. When you are done using 3g just toggle it off if you would like, when you need it again just toggle it back on like normal. Note every time you reboot you will have to repeat these steps to get it working again.
    Tried this in Alpha 8... didn't work... However, I haven't had any problems with Wifi in Alpha 8 so that might be fixed?
    04-12-2012 02:23 PM
  22. aaronmfisher86's Avatar
    I have found something interesting about the 3G problems in Alpha 8. If I am connected to working wifi and then turn it off the 3G seems to work. This isn't that useful because when you need 3G it's normally because you're not near wifi but hopefully this can give devs some insight.
    04-12-2012 02:30 PM
  23. dja041687's Avatar
    Tried this in Alpha 8... didn't work... However, I haven't had any problems with Wifi in Alpha 8 so that might be fixed?
    I wish it did, but indeed this is only working for Alpha 7. Alpha 8 was borked by a cm9 sync to 4.0.4. I am sure by now TDM is well on his way to Alpha 9 which hopefully will fix a lot of our simple issues. My only real problem with Alpha 7 right now though is the camera preview lol which isn't that big of a deal considering I can still take pics. This is caused by ICS requiring a different driver for the camera which is proving to be very difficult to fix as it will need to be written from scratch from what I've gathered. I am definitely very anxious for a working AOKP build though for all of the extra customizing abilities. Right now I'll stick with A7 + CM9 reloaded.
    04-12-2012 02:34 PM
  24. arnold1997's Avatar
    I can get wifi working through Reboots and toggling airplane mode/WiFi On and off.

    It seems there is a type of I/O error, so I'm assuming its from drivers *shrug*. This happens on 3g and WiFi.
    I read this and it works wifi works lol
    04-12-2012 03:35 PM
  25. arnold1997's Avatar
    Can i delete the lib folder from alpha 7 and replace with alpha 8?
    Will hwa work?

    Sent from my LG-VM670 using Tapatalk 2 Beta-5
    04-12-2012 07:11 PM
8,044 ... 103104105106107 ...
LINK TO POST COPIED TO CLIPBOARD