09-22-2015 01:20 PM
6,009 ... 152153154155156 ...
tools
  1. JerryScript's Avatar
    cant find the holo style on the lockscreen settings ..
    Settings>>CyanogenMod settings>>Lockscreen>>Style options>>Ring-Lock style>>Holo style

    Note- not included in BACKside yet, will be in next build, but I do believe it's in mrg666's Mirage and BobZhome's latest builds.
    01-17-2012 02:01 AM
  2. Discovered's Avatar
    Yes it is in the Mirage build, I have a quick question about the Mirage rom, When i try to Wirelessly adb i cannot connect, I can connect to my Revue but not my phone? try maybe a Different IHO? also, I noticed that my host was changed to droid, and not the android-1290572014702947 like it was, could this be why its not allowing a wireless adb connection? I deleted the droid host name and it reverted back but still no adb
    01-17-2012 07:40 AM
  3. mrg666's Avatar
    Yes it is in the Mirage build, I have a quick question about the Mirage rom, When i try to Wirelessly adb i cannot connect, I can connect to my Revue but not my phone? try maybe a Different IHO? also, I noticed that my host was changed to droid, and not the android-1290572014702947 like it was, could this be why its not allowing a wireless adb connection? I deleted the droid host name and it reverted back but still no adb
    Wireless ADB connection is not included in MiRaGe. Jerry and Bob have added that feature in their latest builds. I am debating if I should include since I think it could be a security risk.
    01-17-2012 09:08 AM
  4. BobZhome's Avatar
    Wireless ADB connection is not included in MiRaGe. Jerry and Bob have added that feature in their latest builds. I am debating if I should include since I think it could be a security risk.
    It's easily turned on and off also it automatically shuts off when you reboot your phone.

    Sent from my LG-VM670 using Tapatalk
    01-17-2012 09:15 AM
  5. mrg666's Avatar
    It's easily turned on and off
    That is exactly my concern. Many users can leave it on after using since the phones are not rebooted that often. A hack to turn it on from outside might also be found. I think risks outweigh the benefits for this feature and using the USB cable is a better practice.
    nascar2428 and Dannemand like this.
    01-17-2012 09:42 AM
  6. Badboytoast's Avatar
    I have the lockscreen ics rings as a separate zip that I flash separately when I update... but I can't remember where I got it from. They are credited during the flashing process though, but is that sort of thing okay to post? Also I have the latest Jerryscript build (01/11/2012) and everything's working as expected so far!
    Could you pm me with the. Zip please
    01-17-2012 11:41 AM
  7. krowley3's Avatar
    Could you pm me with the. Zip please
    You can get the files necessary for the ICS look in flashable zips with different colors from here at XDA. I have been using these for a few months and they work great. Just flash in recovery and reboot. You can also get morphs to use with MetaMorph, but I find the flashables easier.
    01-17-2012 01:06 PM
  8. sadpanda's Avatar
    Question...

    I just installed the latest build 10JAN2012, and the status bar changes color when I open an app such as Facebook. It changes to white instead of the default black. This is fine, but the color of the clock and other icons do not adjust, and are white on white. I changed the settings to Theme, ROM, Custom Color, and transparent, and it keeps going white when opening FB.

    Any thoughts?

    Edit:

    Also, it seems like I lost all of my contacts. I try and add my google account, but the only options are corporate and facebook. Titanium Backup of Contact's app data didn't do anything as well.

    Sorry, I'm new to this.
    01-17-2012 01:48 PM
  9. CuriousNoob's Avatar
    ^Sounds like you forgot to flash Google Apps. And go to settings\Cyanogenmod\interface/Status bar\ and edit settings there.

    Sent from my LG-VM670 using Tapatalk
    01-17-2012 02:48 PM
  10. anthonycr's Avatar
    The status bar is automatically set to transparent and it shows through behind it. Follow curiousnoobs direction.
    01-17-2012 04:10 PM
  11. OppyV's Avatar
    Main problem you're having I think is it needs a reboot before you can see the change.
    01-17-2012 07:10 PM
  12. itsrayray's Avatar
    For those of you who worked to perfect iho thank you!

    I appreciate the super duper awesome non borked camera! Here is my new daughter. Picture taken with my ov!



    Sent from your mom's phone.
    01-17-2012 07:24 PM
  13. sharpe351's Avatar
    congratulations! They grow up fast, take lots of pictures!!

    sent from my ASUS Transformer running 8.6.5.21 using Tapatalk
    01-17-2012 07:26 PM
  14. melnahass's Avatar
    I am getting "invalid package" error when I am trying to install apps from the market
    01-17-2012 07:35 PM
  15. Discovered's Avatar
    I am getting "invalid package" error when I am trying to install apps from the market
    I would reflash the ROM and gapps after a wipe

    Tapatalked
    01-17-2012 07:58 PM
  16. melnahass's Avatar
    I would reflash the ROM and gapps after a wipe

    Tapatalked
    I wiped system cache, dalvik cache, and reflashed the ROM and Gapps but the problem is still there.
    01-17-2012 08:06 PM
  17. CuriousNoob's Avatar
    What app are you trying to download?



    @Jerry, Green Machine doesn't look half bad with ICS theme. I'm thinking of making the blue green.... ;D



    Sent from my LG-VM670 using Tapatalk
    01-17-2012 08:11 PM
  18. melnahass's Avatar
    I am trying to download "Think free office mobile" and "Documents to go"
    it gives the error message "Package file is invalid"
    01-17-2012 08:35 PM
  19. pbailey212's Avatar
    I am trying to download "Think free office mobile" and "Documents to go"
    it gives the error message "Package file is invalid"
    Try downloading link2sd and push the menu button and go to more, then link delvik cache files and link library files. I don't think you have to have an SD partition to run these functions, I have been wanting someone to test it out for me

    Sent from my LG-VM670 using Tapatalk
    01-17-2012 10:17 PM
  20. Discovered's Avatar
    have you tried to get the apk from another resource?

    Tapatalked
    01-17-2012 11:15 PM
  21. JerryScript's Avatar
    Just a little FYI-

    If you are having issues, wiping cache and dalvik cache may help, but usually only with minor issues. To fix bugs such as MMS, Market downloads, Camera malfunction, you need to wipe cache and dalvik cache, AND format boot, data, system, and cache, then reflash the ROM and gapps.

    I know it's a pita to have to restore/re-install apps, but it's a necessary evil. That's why some ROM devs say you should always do a full wipe/format before flashing.

    And of course, always remember to backup for safety!

    For the Market issues, I may give in and revert to the older market in BACKside. Please realize it is not only our ROMs/phones having these issues. A quick Google search will show you it's a Market issue on many different phones.
    01-17-2012 11:17 PM
  22. saberger_vt's Avatar
    I'm sure this issue has popped up in this forum, but I would hate to have to go through all the posts! I need to know how to set my USB so that I can see the SD card on my computer. Any help would be appreciated.
    01-18-2012 07:54 AM
  23. anthonycr's Avatar
    If you are having issues, wiping cache and dalvik cache may help, but usually only with minor issues. To fix bugs such as MMS, Market downloads, Camera malfunction, you need to wipe cache and dalvik cache, AND format boot, data, system, and cache, then reflash the ROM and gapps.

    I know it's a pita to have to restore/re-install apps, but it's a necessary evil. That's why some ROM devs say you should always do a full wipe/format before flashing.
    When I install a ROM I choose [HL]factory reset[/HL] in recovery and [HL]wipe dalvik cache[/HL], that's all, and I have never had a single problem installing apps or using apps (except when restoring from froyo to GB), and I never have anything force close... except that one time I deleted the launcher app without replacing it and that other time when I mixed large pieces of harmonia with backside... nothing worked that timehaha
    01-18-2012 07:59 AM
  24. super-6-1's Avatar
    I installed this rom and gapps. USB and debugg mode doesn;t work ether with this rom any ideas?
    01-18-2012 11:14 AM
  25. LeoLawliet's Avatar
    Has anyone been able to get on XDA? I haven't been able to for the past couple of hours.

    Edit: nevermind, maintenance

    Sent from my LG-VM670 running Harmonia2 IHO using Tapatalk
    01-18-2012 01:05 PM
6,009 ... 152153154155156 ...
LINK TO POST COPIED TO CLIPBOARD