09-22-2015 02:20 PM
6,009 ... 167168169170171 ...
tools
  1. crickie's Avatar
    Hey Jerry... Just a quick note here. I downloaded the lastest IHO update and installed it as per the instructions and lost my ability to run my Market app & Gmail app. I never had any problems installing anything from you before so I thought I would try again, same results. Eventually I flashed the gapps.zip file to my phone and they both started working after I input my info in. All other apps & service working fine, just a problem with Market & Gmail. Account info did not register my droid as a droid against Google's server ? I had other email & Facebook working o.k. Weird ?!
    02-02-2012 08:46 AM
  2. abcito's Avatar
    Hmmm the bootanimation functionality: is always on default no matter which one I picked from system/media

    Thanks!
    02-02-2012 08:49 AM
  3. JerryScript's Avatar
    Hey Jerry... Just a quick note here. I downloaded the lastest IHO update and installed it as per the instructions and lost my ability to run my Market app & Gmail app. I never had any problems installing anything from you before so I thought I would try again, same results. Eventually I flashed the gapps.zip file to my phone and they both started working after I input my info in. All other apps & service working fine, just a problem with Market & Gmail. Account info did not register my droid as a droid against Google's server ? I had other email & Facebook working o.k. Weird ?!
    Where you updating from a previous version of BACKside, or did you have another ROM on before? If you wiped data, that will remove gapps and require reflashing them.
    02-02-2012 01:53 PM
  4. JerryScript's Avatar
    Hmmm the bootanimation functionality: is always on default no matter which one I picked from system/media

    Thanks!
    I just tested again, with the included files in /system/media, others on my sdcard, and others I moved to /system/media via file manager, all worked fine after being choosen and rebooting.

    Did you get a popup after picking a new one saying it had been moved?
    Did you click the default one after picking a different one (in settings or the file manager)?
    02-02-2012 01:57 PM
  5. anthonycr's Avatar
    Jerry, I wanted to make a request about the status bar dropdown: could you make the dropdown bacground steetch all the way to the top of the screen? I'll try to explain, when the status bar is transparent, when you pull down the notification area, you can see the end of the notification area be pulled down until its pulled all the aay down. Is there something you could do to stretch it so that it goes all the way to the top even when pulled all the way down?

    I don't know if this is doable, but seeing what's been done for these IHO roms, I thought id ask.
    thanks.
    02-02-2012 05:12 PM
  6. markusf21's Avatar
    I guess I'm not supposed to run anything later than Backside 01202012. Same problem as the previous build. Com.android.phone FCs on boot
    02-02-2012 08:52 PM
  7. JerryScript's Avatar
    Are you restoring any apps after flashing the ROM?

    Have you tried a complete wipe and format?
    02-02-2012 08:59 PM
  8. saxrulez's Avatar
    I could not open gmail after the latest update. Opens, then instantly closes.
    02-02-2012 09:16 PM
  9. clodfelterac's Avatar
    Excellent job on the new build Jerry!... did full wipe, format, backup before flashing and all went smoothly... really like the backside updater, great idea... can you perhaps remove the systems settings in cyanogenmod settings since it is irrelevant?... or does updater use this?... have had a few fc issues when oc'd at 806 which is supposed to be the sweet spot for optimus v... tried 864, still had fc's... have settled in at 768... a few issues with status bar background changing to white (I use green machine and really dig it!) while browsing around (such as now while I'm typing this, and while on xda premium)... any fix?... and may we please have a sticky for compatible boot animations and sounds?... sorry for the huge post... I try not to bother anyone unless its needed... thanks for everything... :-)
    02-02-2012 10:37 PM
  10. markusf21's Avatar
    Are you restoring any apps after flashing the ROM?

    Have you tried a complete wipe and format?
    Complete wipe. My problems start at first boot. I even tried rebooting several times. I have not done anything besides sign in to my wifi and gmail.
    02-02-2012 10:54 PM
  11. j.razz1's Avatar
    I as well can't choose a different boot animation. I cannot preview the boot animations either. I can pick a different animation that was included with your rom but I cannot make it stick as once back to the menu after selecting the rom it shows default again.

    I hope that makes sense.
    02-02-2012 10:59 PM
  12. CuriousNoob's Avatar
    I tested the bootanimation changer on theKraven's rom along time ago. And I learned that when using it, the file has to be named 'bootanimation.zip' and.not anything else. Hope this helps....

    Sent from my LG-VM670 using Tapatalk
    02-03-2012 12:12 AM
  13. reinler's Avatar
    Anyone else noticing the notification bar at the top changes color when in certain apps, like Gmail for example?

    Relevant screenshot link: http://dl.dropbox.com/u/9979966/scre...8254743754.png
    02-03-2012 01:55 AM
  14. deshwasi's Avatar
    Great ROM OP! thanks a lot for all your work. just flashed this from my stock rom. did the whole thing including bootanimation sounds... now how do i get that loud sound to go away? you know. the "your phone will self-destruct in 5 secs" one. is that what the bootanimation sounds file was about? if yes, how do i undo it?
    JerryScript likes this.
    02-03-2012 03:02 AM
  15. JerryScript's Avatar
    I tested the bootanimation changer on theKraven's rom along time ago. And I learned that when using it, the file has to be named 'bootanimation.zip' and.not anything else. Hope this helps....
    Not with my version, it can be named anything, it copies any file to a folder in the apk's data/data/app@app/file directory. Then, the actual bootanimation binary is changed to check for that file first, if it's not found, then it looks for the default bootanimation file in system/media (also checks data/local in case people follow instructions for other ROMs, trying to stay ahead of the ball on this one).

    I'm not sure yet why some people are having troubles with the bootanimation chooser. If you are having issues, please report any 2sd scripts/apps you are running (data2ext, dalvik2ext, dalvik2cache, DTa2sd, etc). Also, please try placing a bootanimation on your sdcard and selecting it there so we can try to rule out r/w permission issues.

    Edit- And please after selecting the bootanimation file and returning to the settings menu, wait till you see a popup message confirming the change. The larger the bootanimation file, the longer it will take. I'm thinking if you back out of the menu before the move is complete, it may stop the process.

    Finally, please attach to your post any bootanimation files other than those included in the ROM that are giving you troubles. A common error is to download a bootanimation.zip contained within a zip file. All you should see when you open the bootanimation.zip file is 1 to 3 folders named part0, part1, part2, and a description text file.

    Great ROM OP! thanks a lot for all your work. just flashed this from my stock rom. did the whole thing including bootanimation sounds... now how do i get that loud sound to go away? you know. the "your phone will self-destruct in 5 secs" one. is that what the bootanimation sounds file was about? if yes, how do i undo it?
    Glad you like it, I'm not the OP, that would be Blarf, but he doesn't build the ROMs, he's the wizard behind the curtain who gave us builders the tools we needed. The rest has been a team effort, with a long list!

    Two ways to remove the bootsound (second way can change it):
    -- Under Settings>>CyanogenMod Settings>>Performance>>Disable Bootanimation (will also disable bootsound)
    -- Use a file manager with root (r/w) capability, and rename-move-delete-replace /system/media/andriod_audio.mp3
    02-03-2012 04:40 AM
  16. JerryScript's Avatar
    Anyone else noticing the notification bar at the top changes color when in certain apps, like Gmail for example?

    Relevant screenshot link: http://dl.dropbox.com/u/9979966/scre...8254743754.png
    I assume you are using a custom color with some level of transparency (the slider below the color wheel), or transparent, or Theme without setting a theme? If so, yes, the background of the app will show through transparent status bars.
    02-03-2012 04:54 AM
  17. stevenjbphone's Avatar
    Anyone else noticing the notification bar at the top changes color when in certain apps, like Gmail for example?
    I noticed this too. Status bar changes to "white" with certain apps. Status bar was this way on initial install - no setting changes
    02-03-2012 04:57 AM
  18. notown's Avatar
    it might be the 'transparency' , its default i think
    02-03-2012 05:20 AM
  19. kwknott's Avatar
    I noticed this too. Status bar changes to "white" with certain apps. Status bar was this way on initial install - no setting changes
    It's the transparent status bar. It will take on window color of whatever app you are in. It can be changed via settings > cyanogenmod settings >interface > statusbar tweaks. I have mine set to black so it doesn't change
    02-03-2012 06:13 AM
  20. kwknott's Avatar
    Jerry,

    I think people might be seeing the current bootanimation on the choose bootanimation button doesn't change from default when you change it. I have no problems changing them but it always says the current one is the default one. I never noticed it until the posts about it
    JerryScript likes this.
    02-03-2012 06:25 AM
  21. JerryScript's Avatar
    Jerry,

    I think people might be seeing the current bootanimation on the choose bootanimation button doesn't change from default when you change it. I have no problems changing them but it always says the current one is the default one. I never noticed it until the posts about it
    Thanks for pointing that out. I'll have to add a preference in order to actually make that work, till then I've changed that text to read:

    "Pick a bootanimation from any folder"
    kwknott likes this.
    02-03-2012 07:33 AM
  22. crickie's Avatar
    Where you updating from a previous version of BACKside, or did you have another ROM on before? If you wiped data, that will remove gapps and require reflashing them.
    I have been using IHO CM7 since last Thanksgiving. Love it. I still have a copy of orig build. I checked the date on the gapps file to see if there was an updated version or if my downloaded copy was the same. I refer to the posted instructions if things change. Just in case. I also did a manual download ( to pc). Maybe problem with OTA download?!? My husband's new OV had same problem. Both are functioning fine now.
    02-03-2012 10:54 AM
  23. reinler's Avatar
    I assume you are using a custom color with some level of transparency (the slider below the color wheel), or transparent, or Theme without setting a theme? If so, yes, the background of the app will show through transparent status bars.
    It seems that no matter how I try to reset the transparency to a solid color, it remains transparent, even after a reboot. Any help on how to reset it/fix it?

    Thanks.
    02-03-2012 11:36 AM
  24. kcls's Avatar
    As others are reporting, my statusbar stats transparent as well, no matter what setting it's on. I get around it by putting a statusbar image on the homescreen wallpaper, but of course that only fixes it for the homescreen.

    Edit: It actually seems yge settings got rearranged or something. When set to "Theme", my statusbar is transparent. When set to "ROM", it is the statusbar from my missed MIUI Theme. "Custom Color" seems to work, and "Transparent foes as well. So ROM and Theme are switched in the settings. At least for me. I'm using notification restart, and when I flashed the ROM, I had the theme applied from theme Chooser. Don't know it that makes a difference. Its also a slightly older build, but I'm updating now, I'll see if it fixes it.

    Tapatalkin it from my IHO CM7.1'd, MIUI Themed Optimus V
    02-04-2012 12:05 AM
  25. mm60's Avatar
    I could not open gmail after the latest update. Opens, then instantly closes.
    I had the same problem with my Hotmail and Youtube apps. First time after many installs of new ROMs. I deleted the apps and reinstalled them. They work fine now. I had moved these apps to SD card earlier. That may have been the reason, though I cannot think why since they survived many previous ROM installs. Thanks Jerry (and others) for an awesome piece of work!!!
    02-04-2012 07:35 PM
6,009 ... 167168169170171 ...
LINK TO POST COPIED TO CLIPBOARD