01-14-2013 02:16 PM
1,049 ... 2930313233 ...
tools
  1. Rudeco's Avatar
    TheKraven got Panoramic Camcorder working!!!!

    http://forums.androidcentral.com/lg-...d-alpha17.html
    We need this for the ov!
    09-03-2012 03:28 PM
  2. thewraith420's Avatar
    All I'm due time I'm sure.

    Tapatalk'n it from my VM670 running Kool-Blue_2.3.3_V2.3 on LS670ZVJ Baseband
    Ryuk6666 likes this.
    09-03-2012 09:31 PM
  3. cpackar's Avatar
    Is there anywhere where I can find a changelog for CM9.0.0 to CM9.1.0? I can't seem to find it. I looked on CM website, and it said something about NFC. Is the Optimus V NFC compatible?
    09-04-2012 01:09 PM
  4. Conrail16's Avatar
    No, the OV does not have an NFC radio, and so cannot use NFC even if the software is set up for it.
    09-04-2012 01:21 PM
  5. cpackar's Avatar
    Okay. Also is anyone having problems with MMS with the latest build? When I try to send pictures it won't, and when I receive a picture, it says download but won't download just takes forever and says download, again.
    09-04-2012 10:29 PM
  6. snobro's Avatar
    Okay. Also is anyone having problems with MMS with the latest build? When I try to send pictures it won't, and when I receive a picture, it says download but won't download just takes forever and says download, again.
    Make sure you are using 3g. MMS will not work while using wifi.
    rollfy6 likes this.
    09-05-2012 12:44 AM
  7. SickySticky's Avatar
    So any chance of having the extra tweaks in the SMS, and dialer


    Sent from my LG-VM670 using Tapatalk 2
    09-05-2012 11:53 AM
  8. BobZhome's Avatar
    So any chance of having the extra tweaks in the SMS, and dialer
    Sent from my LG-VM670 using Tapatalk 2
    extra tweaks?
    09-05-2012 06:00 PM
  9. BobZhome's Avatar
    Is there anywhere where I can find a changelog for CM9.0.0 to CM9.1.0? I can't seem to find it. I looked on CM website, and it said something about NFC. Is the Optimus V NFC compatible?
    You can see what get merged by CM into ICS here: Gerrit Code Review
    CM 9.1 happened August 28th and on August 10th Koush just pushed 9.0 with no code review, so it doesn't show up on this list.

    If you want to see what gets merge into jellybean, then use this: Gerrit Code Review

    And can you believe that stuff still get merged into gingerbread: Gerrit Code Review
    09-05-2012 08:06 PM
  10. cabiggs152's Avatar
    Am loving this rom! Even better than you cm10.0. New daily, I have no complaints! :thumbup::thumbup::thumbup:

    Sent from my LG-VM670 using Android Central Forums
    09-05-2012 11:12 PM
  11. Psn1's Avatar
    I re-flashed it and still can not get the battery to charge? Any ideas since I tried everything already?

    Thanks,
    09-06-2012 12:02 AM
  12. flapjack.fiasco's Avatar
    I re-flashed it and still can not get the battery to charge? Any ideas since I tried everything already?

    Thanks,
    This issue keeps popping up with the ICS ROMs from time to time. Just to verify, you did a clean wipe before flashing, and then when the charging issue occurred, you tried to reflash, or not? Have you ever had this issue in any other ROM?

    Sent from my LG-VM670 using Tapatalk 2
    09-06-2012 12:16 AM
  13. Psn1's Avatar
    This issue keeps popping up with the ICS ROMs from time to time. Just to verify, you did a clean wipe before flashing, and then when the charging issue occurred, you tried to reflash, or not? Have you ever had this issue in any other ROM?

    Sent from my LG-VM670 using Tapatalk 2
    That is correct, I tried using Quatrimus rom and worked fine. Then I clean wiped and install Bob Rom and everything is fine and working smoothly. Issue occurred when I notice that I need to charge my battery. I re-flashed couple of times but no success. I'm back on Backside
    beastieboii likes this.
    09-06-2012 12:26 AM
  14. kjmott's Avatar
    That is correct, I tried using Quatrimus rom and worked fine. Then I clean wiped and install Bob Rom and everything is fine and working smoothly. Issue occurred when I notice that I need to charge my battery. I re-flashed couple of times but no success. I'm back on Backside
    I have never been able to get my battery to charge on any this rom or on Quat. I haven't tried Bob's JB rom.

    I was never able to figure out how to get a fix for this problem. Hopefully you get it worked out.
    09-06-2012 03:04 PM
  15. cabiggs152's Avatar
    I have never been able to get my battery to charge on any this rom or on Quat. I haven't tried Bob's JB rom.

    I was never able to figure out how to get a fix for this problem. Hopefully you get it worked out.
    The jb from isn't a fluid as this one has some issues but it just started I've had no problem with this from at all and I expect that bobs jb rom will be just as good as this one. He does great work


    Sent from my LG-VM670 using Android Central Forums
    09-06-2012 03:49 PM
  16. monochromatik's Avatar
    the apps to ext isn't working at all, i've had to move apps manually to sd using titanium, and even then, without too many apps installed, i have insufficient space errors now whenever i try to update anything. are there any solutiosn to this? i tried a2sd++ and it didn't work at all. i need some solutions. i didn't even mind the android updating thing, it would only say updating 1 app and be over in like a second anyway.
    09-06-2012 04:46 PM
  17. A-android-B's Avatar
    I have never been able to get my battery to charge on any this rom or on Quat. I haven't tried Bob's JB rom.

    I was never able to figure out how to get a fix for this problem. Hopefully you get it worked out.
    I have never had that happen to me on any of Bob's roms. If it doesn't happen to Bob I don't know what he would fix or how he would fix it. It must be a really rare or isolated issue with your specific phone maybe? Just out of curiosity what recovery are you using?

    Sent from my LG-VM670 using Android Central Forums
    09-06-2012 04:47 PM
  18. kjmott's Avatar
    I have never had that happen to me on any of Bob's roms. If it doesn't happen to Bob I don't know what he would fix or how he would fix it. It must be a really rare or isolated issue with your specific phone maybe? Just out of curiosity what recovery are you using?

    Sent from my LG-VM670 using Android Central Forums
    COT as my recovery and I was using a different one before that. Not sure why it happened to my phone. A few others reported that happening but it was all fixed after an update. Mine was still a no go. I am using bobs 7.2 and it works great. I may try and flash again its been a month or so since I have flashed this rom.
    09-06-2012 08:35 PM
  19. mkoyskip's Avatar
    Finally got around to installing this today - seems to be pretty snappy.

    ** The apps to ext isn't working for me so I installed links2sd for now (working just fine so far)
    ** I can't access it from my computer unless I boot into recovery (for now I can use SAMBA for access)
    ** I've had some random reboots during the 4 hours or so I've spent on it (and that's how I've noticed how quickly it boots up).

    I have yet to finish reading through the thread so hopefully I'll find some ideas

    So other than these few issues I'm loving it - Thanks!
    09-06-2012 09:10 PM
  20. Psn1's Avatar
    Weird,

    I re-flashed again everything installs great. Only thing is I can charge now thru usb to computer but not directly to the wall? Anybody else have any ides of the issue I am having. Honestly I just now for fact my wall charger is working and the outlet is ok.

    I just re-flashedCM10 JB rom and same thing is happening. I cant charge thru the wall, only thru usb from comp.

    Anyway not complaining just curious.
    09-06-2012 09:27 PM
  21. geraldmendoza25's Avatar
    thanks for everything, but i get a weird outline of red on my screen when occasionally pressing something. like a red box outlying whatever is on screen. not sure what that is? just thought you should know, again, you rock!
    09-07-2012 12:30 AM
  22. thekraven's Avatar
    thanks for everything, but i get a weird outline of red on my screen when occasionally pressing something. like a red box outlying whatever is on screen. not sure what that is? just thought you should know, again, you rock!
    See if strict mode enabled is checked off... in settings/developer options/
    09-07-2012 03:24 AM
  23. A-android-B's Avatar
    COT as my recovery and I was using a different one before that. Not sure why it happened to my phone. A few others reported that happening but it was all fixed after an update. Mine was still a no go. I am using bobs 7.2 and it works great. I may try and flash again its been a month or so since I have flashed this rom.
    I've been using cot as well. It's nice but you have to manually wipe sd-ext and dalvik when jumping between android versions. A full wipe still doesn't wipe these. Not really all that full of a wipe now that I think about it.

    Sent from my LG-VM670 using Android Central Forums
    09-07-2012 01:12 PM
  24. Nico72's Avatar
    Weird,

    I re-flashed again everything installs great. Only thing is I can charge now thru usb to computer but not directly to the wall? Anybody else have any ides of the issue I am having. Honestly I just now for fact my wall charger is working and the outlet is ok.

    I just re-flashedCM10 JB rom and same thing is happening. I cant charge thru the wall, only thru usb from comp.

    Anyway not complaining just curious.
    Bad wall charger? Those things go dead all the time. The only one I have that works 100% is an old Samsung one from my Rant.
    09-07-2012 04:54 PM
  25. Psn1's Avatar
    Bad wall charger? Those things go dead all the time. The only one I have that works 100% is an old Samsung one from my Rant.
    I get that,

    I am able to charge fine with backside rom. Weird is in it? O well I will continue to research!
    09-07-2012 07:48 PM
1,049 ... 2930313233 ...

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD