1. chirag05's Avatar
    My sis has this Galaxy Grand Quatro and ever since she bought it she always had network failures almost daily so she has to restart every time the network fails to work and wifi hasn't been merciful to her as it hardly worked. But today when she tapped on wifi it didn't show any wifi sign over the screen. After several attempts of reboot and even Factory Reset it didn't work nor did show any symbol/sign.
    Now since she did Factory Reset she isn't even logged into Google account.

    Sent from my GSIII
    08-26-2013 11:55 AM
  2. B. Diddy's Avatar
    If she did a factory reset, the phone is completely reset, so she has to reconnect to Google (i.e., she needs to add her Google account back onto the phone). In order to do so, she needs internet access. Does the wifi work now after the factory reset? If so, go to Settings/Account, and tap Add Account, and go from there.

    If the wifi still doesn't work, then is it only her home wifi network that isn't being detected? Tell her to try rebooting her router, i.e. unplug the power, wait 10 seconds, plug it back in, and wait another 20-30 seconds for the connection to reestablish. Then see if the phone can detect the network.
    08-26-2013 02:44 PM
  3. chirag05's Avatar
    I know after the factory reset today this morning phone was left on wifi and it automatically connected to the wifi and the wifi bar was being shown on the screen. I immediately logged into her Google account and backed up all the apps.
    Actually the problem was even the wifi bar wasn't being shown on the screen.
    Does the wifi bar only show up when it is connected?

    Sent from my GSIII
    08-27-2013 04:28 AM
  4. B. Diddy's Avatar
    The wifi icon will only show up in the notification bar when you have a wifi connection. From your description, it's hard to say if the problem was with the phone or with the router. It sounds like it's working now, though, right? Let us know if there are further problems.
    chirag05 likes this.
    08-27-2013 04:33 AM
  5. chirag05's Avatar
    Yeah. It is working now. Actually when she was trying to connect my PC was running Torrent and on its full downloading speed. Nevertheless when I tried to connect my phone at the same time on the same wifi mine got connected in no time.
    Anyways, this wifi being apart. Her phone sometime even faces network failures. Shows something like - no network found or no sim card found. While it is very much confirmed Sim is ok I got it checked twice in the Vodafone store and get ne replaced once.
    I don't know why Quatro has so many glitches in it. Even one of my cousin has quatro he keeps complaining about the network failures.
    Sent from my GSIII
    08-27-2013 11:37 AM

Similar Threads

  1. Galaxy SII Skyrocket Not recieving calls/texts
    By missquirky in forum AT&T Galaxy S II
    Replies: 2
    Last Post: 10-23-2013, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD