08-21-2019 12:43 PM
39 12
  1. johnnie 65's Avatar
    i have the hyperdrive rom RLS7 installed on my GALAXY NOTE 10.1 GT-N8013 for a few days now. now everything worked fine till the battery stopped charging there is a x in the battery notification. any suggestions i can do to fix it? would it be a good idea to reinstall the rom? i only have 40% battery left
    01-23-2014 12:05 PM
  2. Patrick Schroedl's Avatar
    You aren't the only one having this issue with a Samsung tablet. I would first ensure that there's no debris or visible damage in the charging port on the tablet, and I would also turn it off and see if you can charge it while off (some people noted the ability to do so).

    If you go to re-flash anything, I would ensure that you re-download (and flash) both the ROM and kernel. If the latter is included in the package for the former, that's fine.
    01-23-2014 12:48 PM
  3. Jake_15's Avatar
    I had this problem too. Just plug the charger in a different outlet, that worked for me

    Posted via Android Central App
    01-23-2014 08:57 PM
  4. scott15851's Avatar
    Make sure you are using the Charging block that came with it. If I use any other charger I get teh red x or even if I hook to my laptop.
    dtuskey1 likes this.
    01-25-2014 12:38 PM
  5. Nsowon's Avatar
    01-26-2014 08:14 AM
  6. spoonfedvomit's Avatar
    I just encounteted the same problem. Red x appears when charging. I switched it off to charge. It charged half over night. I went to swap wall sockets when I noticed the usb was slightly out from the plug, as I was gaming on it the night before and yanking on the power cable without realising. I pushed it in tight and all is good. Check it may be what you are experiencing. Good luck fellas.
    sarah mostafa likes this.
    03-10-2014 03:55 AM
  7. Bryn Lewis's Avatar
    The red cross indicates that your plug I probably faulty. If you are using the factory supplied charger this won, t happen.

    Posted via Android Central App
    03-31-2014 03:08 PM
  8. raj919030904895's Avatar
    Hello guys, it is not a problem in tablet.
    Laptop gives output 5v dc and 500ma current, but tab needs atleast 1100ma to charge battery. That is the reason why battery shows red x on battery that means battery not charging with your input supply. When powered with original wall charger, it takes 2000ma from charger then it will charge with out showing red x on battery.
    With regards by Raj.
    05-13-2014 05:32 AM
  9. Team_Rachel's Avatar
    I was using the samsung charger that came with my phone; I found the tablet charger and the red x is gone!!!! Thanks
    05-25-2014 08:55 PM
  10. vishanthi's Avatar
    My battery shows red x while charging it through the proper wall charger! wats d problem is it a problem of my usb port,charger or my samsung tab3 battery any1 plz giv me some suggestion
    05-31-2014 09:22 PM
  11. Holztarangel's Avatar
    Hi, I'm using the Galaxy Tab 2 and experiencing the same issue. It started while I was using the original charger. One day I plugged it in, it told me the battery was not charging and had the little red x over the battery symbol. It's slowly getting worse, whereas before it would gain like 2% an hour, it's nownot gaining anything unless i switch it off and even then it takes a good 10 hours to fully charge. I've changed the charger to no avail. Must admit I haven't yet tried changing the power outlet. If that doesn't work I guess it's off to the insurance people to see what they can do!
    06-01-2014 03:02 AM
  12. MagillaGorilla's Avatar
    I too had the problem with the red "x" showing on the battery indicator when attempting to charge my Note 10.1 2014. I tried different official Samsung USB cables and bases which didn't help me. I also tried cleaning the USB port of the tablet which didn't work either. I noticed that when I'd take the back cover off the tablet, it would charge normally without showing that red "x" but if I tried putting the cover back on, the "x" would pop up again. What seemingly fixed the problem for me was disconnecting and reconnecting the battery cable. I also disconnected the ribbon cables for the LCD and USB port in the process of disconnecting the battery cable but I don't think that fixed the problem.
    08-06-2014 03:48 AM
  13. sarah mostafa's Avatar
    I just tried that and it helped, thank's a lot .
    08-17-2014 09:34 AM
  14. Srivats Bharadwaj's Avatar
    If there is "x" mark on the battery and it does not show as "charging" then it implies that the battery has not charged to a minimum extent (or say threshold). Switch of the tab and charge for about an hour or so. Then switch on the tab, you can the charging symbol.Just give it some time with charging on, and it will be fine.
    10-04-2014 11:29 AM
  15. Karim Ayman's Avatar
    I had the same problem with my Galaxy note 10.1 N8000 Tablet and I figured that the battery charges VERY slowly when the tablet is on with the red X sign and also charged while the tablet is off. I had another Samsung Tablet 2 7" and i just swapped the cables of their chargers and then it worked just fine. It seems that the cables were different and i swapped them without noticing. So now it charges correctly with no problem as long as i'm using the cable shipped with it.

    Hope this would help
    10-10-2014 08:30 AM
  16. Michoski1's Avatar
    Actually it will happen with a factory charger. It happened with my daughters tablet. The factory charger is the only charger she has, it started doing it every so often and now it won't charge at all. I have tried other wall outlets and I tried the charger from my Samsung Galaxy S4. Nothing has worked.
    10-17-2014 04:20 AM
  17. srikanth311's Avatar
    I`m using the original charger that came along with it and i still see the "X" on the battery symbol.
    Moreover it takes i full day to chatrge 40 %. Please share your inputs to fix this.

    10-20-2014 07:04 AM
  18. Quratulain Lashari's Avatar
    thanks yar. ur advice really helped me.but i m worried why is that so.
    10-21-2014 02:16 PM
  19. samboy51's Avatar
    Dont listen to the tales that unit charging with red arrow on battery icon.
    To my opinion the problem is in correct connection with power plug. It is either mechanical or somewhat dirt on the contact.
    My experiments:
    1. With plugged power there is red arrow. Unplug - arrow disapear, plug in - arrow reappear. Indicate that the plug is in but some contact is missing. Most likely problem is not with power supply.
    2. I blow through the hole. Unit stopped react on plug in/out
    3. More blowing through the hole. Now with plugged power the arrow is green and the percentage increase in time
    11-28-2014 07:38 PM
  20. vlatava7's Avatar
    I solved the problem by simply changing the USB cable (plug worn out from repetitve connections; The Samsung end was OK)
    12-01-2014 12:44 AM
  21. chuzie's Avatar
    I have a tab2 (P3113) with the same issue. I know this thread is about the note but it is the same basic stuff.

    The charger I have will charge my other tab2 but not this one. After trying everything listed in this thread I disassembled it and took a close look at the charging port. Two of the pins were bent and pressed against the back wall. Unfortunately bending them back was not an option as they would not lay flat enough to prevent the charging plug from impacting them again. I removed them through the back of the port in hopes they were not necessary as they did not appear to be connected to any trace on the board.

    I still have the problem and suspect it is because one or both of those pins is part of the charging process. Ordered a new motherboard and should arrive in a few days. I will report back if it works.
    12-03-2014 07:39 PM
  22. vetab's Avatar
    Hello and merry Christmas.
    I have got the same problem
    I purchased a Samsung galaxy note tab 10.1 and it will not charge. I have a Samsung phone with the same charger and the charger that came with the tablet works fine with my phone but not the tablet. My phone charger won't charge the tablet either.
    Also when the charger is plugged in, a red 'X' appears over the battery icon in the top right corner. The battery is now dead.
    Any advice
    Thank you in advance
    12-26-2014 04:34 AM
  23. chuzie's Avatar
    The new motherboard solved my problem.

    Sent from my GS3 on Cyanogenmod with T2.
    12-26-2014 06:37 AM
  24. Shahab Hojati's Avatar
    thanks this do the trick i put off the cover and its charging now normally
    01-28-2015 02:36 PM
  25. Chiramel Mathew Simon's Avatar
    Pl check your date and time settings: Incorrect settings may lead to such charging problem until you set it right.
    03-28-2015 03:16 AM
39 12

Similar Threads

  1. Nexus 7 won't connect to Ihome bluetooth speaker
    By Steve Duprey in forum Google Nexus 7 Tablet (2013)
    Replies: 3
    Last Post: 03-08-2014, 03:22 PM
  2. Moto X 2 rumors? Any info on the next big thing?
    By zobog in forum Moto X (2014)
    Replies: 20
    Last Post: 02-18-2014, 11:42 PM
  3. Incoming calls disrupt silent mode on my Note 3.
    By Jasmine Marin in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 02-01-2014, 02:21 PM
  4. What do you think OEM's could have improved on last year [poll]?
    By icyrock1 in forum General News & Discussion
    Replies: 5
    Last Post: 01-24-2014, 06:56 AM