Note 10.1 won't charge, red 'X' on battery icon!

johnnie 65

Well-known member
Mar 14, 2013
52
0
0
Visit site
i have the hyperdrive rom RLS7 installed on my GALAXY NOTE 10.1 GT-N8013 for a few days now. now everything worked fine till the battery stopped charging there is a x in the battery notification. any suggestions i can do to fix it? would it be a good idea to reinstall the rom? i only have 40% battery left
 
Last edited by a moderator:

zkSharks

Retired Moderator
Mar 15, 2011
2,013
75
0
Visit site
You aren't the only one having this issue with a Samsung tablet. I would first ensure that there's no debris or visible damage in the charging port on the tablet, and I would also turn it off and see if you can charge it while off (some people noted the ability to do so).

If you go to re-flash anything, I would ensure that you re-download (and flash) both the ROM and kernel. If the latter is included in the package for the former, that's fine. :)
 

Jake_15

Well-known member
Sep 7, 2013
143
0
0
Visit site
I had this problem too. Just plug the charger in a different outlet, that worked for me

Posted via Android Central App
 

scott15851

Well-known member
Jun 29, 2011
272
2
0
Visit site
Make sure you are using the Charging block that came with it. If I use any other charger I get teh red x or even if I hook to my laptop.
 

spoonfedvomit

New member
Mar 10, 2014
1
0
0
Visit site
I just encounteted the same problem. Red x appears when charging. I switched it off to charge. It charged half over night. I went to swap wall sockets when I noticed the usb was slightly out from the plug, as I was gaming on it the night before and yanking on the power cable without realising. I pushed it in tight and all is good. Check it may be what you are experiencing. Good luck fellas.
 

Bryn Lewis

Member
Jan 6, 2014
8
0
0
Visit site
The red cross indicates that your plug I probably faulty. If you are using the factory supplied charger this won, t happen.

Posted via Android Central App
 

raj919030904895

New member
May 13, 2014
2
0
0
Visit site
Hello guys, it is not a problem in tablet.
Laptop gives output 5v dc and 500ma current, but tab needs atleast 1100ma to charge battery. That is the reason why battery shows red x on battery that means battery not charging with your input supply. When powered with original wall charger, it takes 2000ma from charger then it will charge with out showing red x on battery.
With regards by Raj.
 

vishanthi

New member
Jun 1, 2014
1
0
0
Visit site
My battery shows red x while charging it through the proper wall charger! wats d problem is it a problem of my usb port,charger or my samsung tab3 battery any1 plz giv me some suggestion:cool::(:(:(:(
 

Holztarangel

New member
Jun 1, 2014
1
0
0
Visit site
Hi, I'm using the Galaxy Tab 2 and experiencing the same issue. It started while I was using the original charger. One day I plugged it in, it told me the battery was not charging and had the little red x over the battery symbol. It's slowly getting worse, whereas before it would gain like 2% an hour, it's nownot gaining anything unless i switch it off and even then it takes a good 10 hours to fully charge. I've changed the charger to no avail. Must admit I haven't yet tried changing the power outlet. If that doesn't work I guess it's off to the insurance people to see what they can do!
 

MagillaGorilla

New member
Aug 6, 2014
1
0
0
Visit site
I too had the problem with the red "x" showing on the battery indicator when attempting to charge my Note 10.1 2014. I tried different official Samsung USB cables and bases which didn't help me. I also tried cleaning the USB port of the tablet which didn't work either. I noticed that when I'd take the back cover off the tablet, it would charge normally without showing that red "x" but if I tried putting the cover back on, the "x" would pop up again. What seemingly fixed the problem for me was disconnecting and reconnecting the battery cable. I also disconnected the ribbon cables for the LCD and USB port in the process of disconnecting the battery cable but I don't think that fixed the problem.
 

Srivats Bharadwaj

New member
Oct 4, 2014
1
0
0
Visit site
If there is "x" mark on the battery and it does not show as "charging" then it implies that the battery has not charged to a minimum extent (or say threshold). Switch of the tab and charge for about an hour or so. Then switch on the tab, you can the charging symbol.Just give it some time with charging on, and it will be fine.
 

Karim Ayman

New member
Oct 10, 2014
1
0
0
Visit site
I had the same problem with my Galaxy note 10.1 N8000 Tablet and I figured that the battery charges VERY slowly when the tablet is on with the red X sign and also charged while the tablet is off. I had another Samsung Tablet 2 7" and i just swapped the cables of their chargers and then it worked just fine. It seems that the cables were different and i swapped them without noticing. So now it charges correctly with no problem as long as i'm using the cable shipped with it.

Hope this would help
 

Michoski1

New member
Oct 17, 2014
1
0
0
Visit site
Actually it will happen with a factory charger. It happened with my daughters tablet. The factory charger is the only charger she has, it started doing it every so often and now it won't charge at all. I have tried other wall outlets and I tried the charger from my Samsung Galaxy S4. Nothing has worked.
 

srikanth311

New member
May 31, 2013
1
0
0
Visit site
Hi,
I`m using the original charger that came along with it and i still see the "X" on the battery symbol.
Moreover it takes i full day to chatrge 40 %. Please share your inputs to fix this.

Regards
sree
 

samboy51

New member
Nov 29, 2014
1
0
0
Visit site
Dont listen to the tales that unit charging with red arrow on battery icon.
To my opinion the problem is in correct connection with power plug. It is either mechanical or somewhat dirt on the contact.
My experiments:
1. With plugged power there is red arrow. Unplug - arrow disapear, plug in - arrow reappear. Indicate that the plug is in but some contact is missing. Most likely problem is not with power supply.
2. I blow through the hole. Unit stopped react on plug in/out
3. More blowing through the hole. Now with plugged power the arrow is green and the percentage increase in time
 

Forum statistics

Threads
945,103
Messages
6,924,172
Members
3,159,665
Latest member
Capt Alan