Hello. I have a custom ringtone for my notifications and while in the middle of a phone call if I get a text message it will start playing.
    The notification/ringtone is a clip from a song I extracted using "Ringdroid", it's really frustrating and interferes with my phone calls.
    Because it is playing out loud, I cant hear what the person I am conversing with is saying. PLUS, they can hear the ringtone too!!!
    How do I change the settings so that during phone calls, text messages just vibrate, instead of playing the ringtone. Is this possible?
    Or, am I going to have to change my settings back to default where the text notification is one that came with my SAMSUNG GALAXY
    NOTE 2!!! I love this device
    12-16-2012 11:16 AM
  2. bigoldthor's Avatar
    In the Phone display, tap Menu/Call Settings/Call Alert, and uncheck "Alerts on call". This will eliminate the audible alerts but will not let you set it up to vibrate.

    But if you use GO SMS (free), it allows you to do exactly what you're asking. There is a checkbox each for "Sound on calls" and "Vibrate on calls". I believe Handcent (also free) lets you do the same thing.
    12-16-2012 08:39 PM

Similar Threads

  1. Text notification sound not playing entirely
    By stas333 in forum Sprint Galaxy S III
    Replies: 6
    Last Post: 06-19-2013, 01:22 PM
  2. Replies: 1
    Last Post: 09-03-2012, 09:34 AM
  3. Text tone plays during phone calls
    By aoswald86 in forum Sprint Epic 4G
    Replies: 3
    Last Post: 02-08-2011, 08:29 PM
  4. not getting text notifications
    By Huffdaddy1982 in forum Verizon Droid Incredible
    Replies: 6
    Last Post: 06-06-2010, 10:15 PM
  5. text notification
    By reddogjd in forum Motorola Droid
    Replies: 3
    Last Post: 04-11-2010, 11:49 AM