06-02-2016 06:42 AM
29 12
tools
  1. AC Question's Avatar
    Hi all,

    I have a samsung galaxy note 3, I've had it for a year now with no issues. Today it decided to close my apps and had a little hissy fit so I restarted it, it took about a good 5-10 minutes to turn on which I thought was odd seeing as it always starts quickly, when it finally turned on all I could see was a blank screen with only the notification tab at the top of the screen. I restarted again and again and it is still showing the same thing.

    I contacted Samsung and went through the 'safe mode' startup and all that jazz but it wouldn't even bring up safe mode.

    I took it in store where I bought it and they suggest sending it away but I may lose all my data which I really don't want to happen so I then took it to a phone repair store where the phone guy said he hadn't seen this issue before, he took apart the phone and looked under a microscope and said there was no water damage etc and this has left him stumped.

    Has anyone experienced this before? Or know how I can save my data before sending the phone away? I tried to use a program called Smart Switch but it says the phone is locked so I cannot access anything using that. USB connection also brings up nothing, my pc picks up the phone but says there is nothing on it.

    I can access S Finder in the notification menu and see that my data is still all on the device but it wont let me get into anything, if I click on an image and try to share it the screen goes blank again.

    Pleassseeee help
    05-17-2016 04:51 AM
  2. chanchan05's Avatar
    What data specifically are you trying to retrieve? If it's photos it's easy. Just copy and paste over to a computer.
    05-17-2016 05:08 AM
  3. xxnattx's Avatar
    Mainly photo's but as I said, upon connecting to my computer it isn't showing any folders on my phone so I'm not able to transfer them.
    05-17-2016 05:29 AM
  4. chanchan05's Avatar
    Ah. The phone has a lock. Are you able to see a lockscreen?
    05-17-2016 05:48 AM
  5. B. Diddy's Avatar
    Welcome to Android Central! Are you able to boot into Recovery Mode and wipe the cache partition? https://support.t-mobile.com/docs/DOC-11017
    05-17-2016 04:21 PM
  6. candicet123's Avatar
    Hmm this seems to be a common problem which is happening at the same time for people...

    I've wiped the cache thing and used safe mode and still no change. Like you, I also would like to get photos off my phone before i factory reset it
    05-18-2016 12:34 AM
  7. Androiduser91's Avatar
    It happened to me as well.
    After I restarted my samsung note3 it wouldn't start as usual.
    It took a while to start and when it finally started all i could see was notification bar. The screen was blank. I tried to get all my data using usb but it wouldn't connect as my device uses a pattern lock which is restricting to open my folders.
    Is there a way we can get the data and factory reset the device.
    Or can we remove the pattern lock using adb but again we will have to enable usb debugging which is not possible.
    05-19-2016 06:10 PM
  8. chanchan05's Avatar
    Have you tried (from off phone) power+volume down, then select normal boot? Works for some people.
    05-19-2016 07:29 PM
  9. Androiduser91's Avatar
    doesn't work that way. Still the same issue.
    I can factory reset the device but the challenge here is to backup the internal data before reset.
    Keeping in mind that the phone has a lock which will restrict access to connect to a pc using usb.
    05-19-2016 07:39 PM
  10. chanchan05's Avatar
    Have you tried Samsung SideSync to see if you can see the screen on a PC? It works even if the phone is locked. You need a way to push the app to the phone though. If the phone is connected to internet.
    05-19-2016 07:41 PM
  11. Androiduser91's Avatar
    Well I could try and connect it to the internet but how will I get the app into the device and get it installed?
    Even if I could somehow get the app into my device and share the screen, don't you think it's still going to display the same thing on my PC. I mean all we are doing is sharing the screen on a PC which will eventually display whatever is being display on the device. That being said we would only see the notification bar and black screen again.
    05-19-2016 07:49 PM
  12. chanchan05's Avatar
    Well I could try and connect it to the internet but how will I get the app into the device and get it installed?
    Even if I could somehow get the app into my device and share the screen, don't you think it's still going to display the same thing on my PC. I mean all we are doing is sharing the screen on a PC which will eventually display whatever is being display on the device. That being said we would only see the notification bar and black screen again.
    You can access the Play Store on a PC browser, and select your device and press install. It will autodownload on your device.

    Well it would show if it's hardware error if it shows up on the PC screen. Have you tried just tracing the pattern on your screen despite not seeing it?
    05-19-2016 08:16 PM
  13. Androiduser91's Avatar
    I'll try using side sync now.
    I already tried tracing the pattern but whenever I press S finder right after pressing the settings logo from notification bar I'm able to see the settings menu for a second till the S finder opens.
    I suspect that there is something wrong with the user interface. The settings menu opened without unlocking the pattern From the PC i can still see that the device is still locked.
    I'm using samsung Kies3 to try and backup the data but still shows that the device is locked.
    05-19-2016 08:42 PM
  14. trustse7en's Avatar
    Hi,

    today I experienced the same issue. Everything was working fine until I restarted my Note 3. It took much longer than usual (first I thought it was stuck at Samsung logo) and then it booted to black screen with working notification bar. The fastest solution would be probably to wipe the phone but I also need the data from the phone (best a full backup) and I also have a lock screen (PIN).

    Situation is quite unusual. I tried all sugestions that could be found on the internet at the moment and nothing helps (including this thread). The facts I can share with You are:
    - through notification bar I can run S Finder and through that I can search through the phone content
    - thanks to above it is possible to run SOME of the apps (some like 'Contacts' are starting and running in the background but You cannot use them because of the black screen coming straight away and some apps are missing, like they got deleted somehow). By that I can run "My Files", "Gallery" and "S Note" so it is possible to backup atleast media and notes I suppose. I will try to do that tomorrow when I get an SD card.
    - Home button is not working
    - Google Play is not working
    - Wifi works but SIM card doesn't
    - When the phone finishes booting and I go to S Finder usually I get many pop up messages saying that some app has stopped working (for example "Contacts memory app", "Settings app" etc.)
    - When I switch beetwen S Finder and "My files" there is a flash of other apps working in the background or the start screen itself (so it is there) for just a milisecond - it depends if I tried already to open any app through S Finder or if is it a fresh boot
    - I tried to type the PIN on this black screen but there is totally no reaction

    Hopefully someone will find a solution for that because I see that more and more people is experiencing this issue during the last few days.

    Thanks for any suggestions!
    05-19-2016 08:49 PM
  15. chanchan05's Avatar
    A little daft of me but I completely forgot. The Note 3 is compatible with Kies 3. Have you tried that?
    05-19-2016 08:57 PM
  16. trustse7en's Avatar
    Kies 3 says that "The connected device is locked. Please type the password in connected device." which is not possible.
    05-19-2016 09:17 PM
  17. Androiduser91's Avatar
    Well Good news guys.
    I found a way to get the phone working again.
    Without using any application.
    All I did was play around with my device.
    This might seem funny but it works 100% and right now I'm using kies3 to backup from data.
    DO NOT GET FRUSTRATED AND DON'T DO FACTORY RESET.
    Just follow my instructions:
    -Power off your device
    -Switch it back on
    -Samsung logo will be displayed for a while and then after few minutes you will be able to see the notification bar and stuff like network bar wifi signal battery logo time etc.
    -along with the notification bar you will see a black screen and there won't be any user interface.
    -here is step you need to follow to unlock your device if you have any lock type(patter,pin,etc)
    -pull down the notification bar and you will notice s finder.
    -search for the word "pattern" in s finder
    - then under settings>lock screen> screen lock tab you will see "Pattern" displayed and under patter "medium security"
    - go ahead and choose that.
    Note: After you choose that option the screen will be black again but dont worry.
    -once again pull down the notification bar and choose s finder lets name this step as "pulldown" to make is easier as we go down
    -so after "pulldown" choose s finder and before the s finder opens you will get a second or 2 to see the pattern till the s finder application window opens.
    -go ahead and press back button next to the home key(ensure that while pressing back button we only close the s finder window)
    -as soon as the s finder window is closed try and draw your pattern and if you are successful in drawing your pattern it will take you to the next option to select the lock type(but to make sure you are in that menu you need to again "pulldown" and select s finder, before s finder window opens you will notice the select screen lock options as shown below.

    SWIPE
    SIGNATURE
    PATTERN
    PIN
    PASSWORD

    Go ahead and choose swipe and VOILA there you are you can now connect your phone to your pc and backup your data.
    Hopefully the above helps.
    For any queries you can mail me

    @
    [email address redacted by Mod]
    05-19-2016 09:31 PM
  18. trustse7en's Avatar
    I managed to get to the screen lock option screen (though with PIN it seemed impossible at the beginning). But I am unable to click the "Swipe" option. I understand that I have to click it during this one second between black screen and S Finder, correct?
    05-19-2016 11:32 PM
  19. Androiduser91's Avatar
    Yes, whenever you exit from S finder try to choose swipe. Make sure you are choosing the right option, imagine the position of the swipe option and choose it.
    05-20-2016 12:01 AM
  20. B. Diddy's Avatar
    For any queries you can mail me
    First, thanks for the detailed solution! Hopefully it can help others. Second, I redacted your email address--we ask that members not post email addresses or other identifying information, primarily for your own privacy and safety. You can ask people to send you a PM on this forum, if you'd like.
    05-20-2016 04:15 PM
  21. trustse7en's Avatar
    I am still on this last step. Do You say that You can click the options when the screen is black? I cannot do that. When the screen is black then it is like no app is opened. So the only way to choose anything is during this 1 second when I open the S Finder (then the background app flashes). That's how I typed the PIN (seemed impossible at the beginning but worked after some hours).
    05-21-2016 02:47 PM
  22. Androiduser91's Avatar
    Yes, to choose SWIPE. Just open S finder and press back to close S finder.
    As soon as s finder closes try and choose SWIPE even though its on black screen.
    05-21-2016 03:36 PM
  23. trustse7en's Avatar
    That doesn't look good. It seems that I cannot choose anything when I have a black screen (checked multiple times). Maybe it is different when You have a PIN lock screen, I don't know. I can only operate on touch screen keyboard (not even choose things) during this 1sec flash when opening S finder.
    05-21-2016 03:47 PM
  24. Androiduser91's Avatar
    At this point, you will have to play around with your device and see all the possible outcomes.
    I'm sure you will be able to choose swipe options.
    Get your phone unlocked and change your lock type.
    05-21-2016 03:58 PM
  25. trustse7en's Avatar
    Ok, finally I had to make a different approach. "Blind clicking" doesn't work on my phone so it was impossible to click SWIPE on the black screen. However I managed to change the lock screen option to Swipe through Samsung's FindMyPhone website. To my suprise this also didn't help and Kies3 didn't allow me to backup anything because it said that the device is still locked (weird).

    So what I did is I placed an SD card into my phone and first copied photos, videos, music, documents and Snote notes(!) through "My files" app that is working great despite the issue. The last two things are Contacts and Messages. To copy that I was forced to install Custom Recovery - ClockWorkMod Recovery and root the phone. Then I did a nandroid backup through ClockWorkMod and I am also trying to get the Contacts and Messages database files manually through ADB. The only thing I cannot backup are my Snote notes in KNOX container (too bad...).

    I will make a Wipe/Factory reset at the end and try to restore the files and we will see if everything will work as it should.
    05-21-2016 07:52 PM
29 12

Similar Threads

  1. how should i connect my Samsung galaxy J7 to my HD TV?
    By Mutatejoe in forum Samsung Galaxy J Series
    Replies: 8
    Last Post: 05-14-2018, 08:07 AM
  2. Need ur HELP - my cell is out of space!!!! :(
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-02-2016, 03:16 AM
  3. TouchWiz Home won't let me into my phone.....please help?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 05-17-2016, 05:10 AM
  4. Replies: 0
    Last Post: 05-17-2016, 12:31 AM
  5. Replies: 0
    Last Post: 05-17-2016, 12:23 AM
LINK TO POST COPIED TO CLIPBOARD