1. htc evo 4g's Avatar
    For some reason whenever i select "Food Mode" on my note 4, i notice that it makes a shutter sound (despite it being turned off) and it wont save to SD cause the SD icon doesnt show up on the bottom BUT when i switch to different modes it doesnt make the noise and there is an SD icon on the bottom right. I deleted the food mode and reinstalled, cleared cache, date and rebooted the phone yet it didnt correct the issue. I noticed before that it did save to SD and doesnt make the shutter sound and prior to the issue, every "food mode" pic was saved in the same folder on the SD.

    Anyone else had this issue? Suggestions?

    thanks
    11-23-2014 02:26 PM
  2. htc evo 4g's Avatar
    Bump

    Posted via Android Central App
    11-23-2014 06:09 PM
  3. ronb's Avatar
    Mine seems to do the same thing.
    Looks like that mode my need some work. I am on Sprint if that matters.
    Good Luck!
    Ron
    11-25-2014 09:34 AM
  4. htc evo 4g's Avatar
    Mine seems to do the same thing.
    Looks like that mode my need some work. I am on Sprint if that matters.
    Good Luck!
    Ron
    Well I think it may be a default thing. My buddy had his on att and same issue. Super strange why that mode (and another, cant recall) does that. Great phone nonetheless

    PS. When your phone is locked, do you have the camera icon on the bottom right to allow quick access? Gotta Q if you do

    Posted via my Galaxy Note 4
    11-25-2014 10:26 AM
  5. ronb's Avatar
    Yes I have the camera icon and dragging it up activates the camera.
    11-27-2014 08:26 AM
  6. htc evo 4g's Avatar
    Yes I have the camera icon and dragging it up activates the camera.
    Ok here is my question. whenever you drag it up and you select mode, there are 2 modes that are available. Panorama and Beauty Face. Would you know how to change any/one of those modes?

    thanks
    11-27-2014 04:28 PM
  7. ronb's Avatar
    Yes I had two also but mine were auto and panorama. I went into mode, and then to manage modes and put a check mark in all of them. Now I have auto, panorama and pretty face. I have no clue. Something affects it but I am not sure what or how.
    11-27-2014 05:59 PM
  8. htc evo 4g's Avatar
    Yes I had two also but mine were auto and panorama. I went into mode, and then to manage modes and put a check mark in all of them. Now I have auto, panorama and pretty face. I have no clue. Something affects it but I am not sure what or how.
    If you were counting "auto" as a mode then on my screen when you swipe camera up from the lock screen, there is Auto, Panorama and Beauty Face modes. The only way i could manage modes was if i unlocked in the screen, look for camera then clicked mode then i was able to see the manage mode. Well if you figure out anything let me know. I shall do the same.

    thanks
    11-28-2014 11:14 AM

Similar Threads

  1. "Security Policy restricts use of camera"
    By Thrillseeker69 in forum Samsung Galaxy S4 Active
    Replies: 3
    Last Post: 06-27-2017, 02:00 AM
  2. How do I display only contacts with phone numbers on Lollipop?
    By van_basten in forum Android 5.0 Lollipop
    Replies: 46
    Last Post: 01-20-2017, 06:16 PM
  3. Replies: 5
    Last Post: 02-26-2015, 07:04 AM
  4. Auto-brightness explodes to maximum in camera in Note 3, why?
    By usashy97 in forum Samsung Galaxy Note 3
    Replies: 1
    Last Post: 11-23-2014, 02:10 PM
  5. Can I change the functions of toggles on my Note 4?
    By BraelensNayNay#AC in forum Ask a Question
    Replies: 0
    Last Post: 11-23-2014, 02:06 PM
LINK TO POST COPIED TO CLIPBOARD