12-27-2019 01:04 PM
42 12
tools
  1. Amrita Das Bijoy's Avatar
    I faced the same problem. But after restart my device Its now working fine and able to change my display time to my desire seconds. Which wasn't able to change before restarting and shows only 1 sec options.
    03-09-2016 10:08 AM
  2. flickandbear's Avatar
    It seems to depend on what you currently have selected as your lock screen method; if you've got swipe or none chosen, the timeout length won't appear. I had swipe chosen (don't take it out of the house),so even though the screen was timing out before I could swipe, I couldn't change the setting. I went to the lock screen setting, switched to Pin, changed the timeout seeing to a minute, then changed back to swipe. My lock screen now behaves much better. .. ☺

    BTW, I'm on a galaxy tab pro 12.2 tablet, wifi only, no carrier, Lollipop 5.1.1.

    Thank you so much!! it worked, but im using Samsung S7 Edge for anyone else having the same problem
    04-26-2016 08:44 PM
  3. Floddy's Avatar
    Setting/Display and Wallpaper/Screen Timeout. Galaxy S7
    07-27-2016 02:20 PM
  4. wrwprw's Avatar
    I am using a Samsung Galaxy Grand Prime and once I turned off the Power Saving mode I went from 1 second to 10 seconds

    Thanks
    09-04-2016 01:56 PM
  5. Analogisbetter's Avatar
    Nope, doesn't work, still a pain to use the phone for actual phone calls. Can't wait to get rid of this useless thing.
    09-07-2016 01:38 PM
  6. Lou Vasquez's Avatar
    Power save mode was the ooroblem here on a galaxy on5. Thanks!!

    Yesterday, I turned on basic power saving mode to see what it did for battery. Restricting CPU performance under the "restrict performance" bit seems to make a lot of difference in battery. However, it also turns the screen off after 3 seconds instead of 10 seconds after receiving notification. Unfortunately, that also affects the time between when I can press the power or home buttons and enter my password. If I don't have something started by three seconds, the screen times out.

    Turning that off gives me ten seconds.

    It's not a big deal, but if you are really struggling with a ridiculously short timeout and you are using "Restrict Performance" at all in power saving, you may try turning that off to see if it gives you enough time.
    09-18-2016 12:54 PM
  7. diwin1's Avatar
    Hopefully this is the same subject, but I have been frustrated with the screen timeout on my Samsung s7, I would change it to 1 or 3 minutes, but once I turn the phone off... it goes back to default of 15 seconds. Today, I spent a lot of time on the phone with AT&T, and the following solution totally worked for me:

    Delete any security programs you may have downloaded such as Security 360, CM Locker & CM Security etc..., but make sure your "Lookout" Samsung program is active. "Lookout" is a Samsung security program, and you do not need these other programs. Once I deleted these, my screen timeout worked properly, I could change it to any time I wanted & it remained. Hope this is helpful!
    09-26-2016 09:04 PM
  8. Indirect Pointer's Avatar
    TX to Natehoy -- it worked just great. I heard other people suggest it was PowerSaver related but your explanation made sense so I actually tried it. Now instead of honest to God a split second I can go get some coffee and come back

    Not really, but it feels like acres and acres of time now. TY!
    09-29-2016 11:19 PM
  9. DarthNana's Avatar
    Same here, after upgrade to 5.0.1 (Att) Galaxy S4
    Tried to:
    -change lock time
    -removed battery and waited 10 minutes
    -wiped cache
    This problem still occurs!
    Only lock screen blanks in 1 second!

    Edit
    I turned off Power saver and I gained few more seconds.
    I have a second galaxy (this one was mi wife's) and I have not this issue even with Power saver on.
    I had this problem even though my screen was on swipe. I actually found this thread while looking for a solution, but found the solution while trying the timeout suggestion... at least it worked for me.

    I went to settings, display, and there is a slider for "keep screen turned off" with the description that if your phone is in a pocket or purse it will stop the screen from turning on. I disabled that option and I haven't had any problems since!

    Thanks for inadvertently helping me, and I hope this helps someone else!
    11-17-2016 10:03 AM
  10. Joseph Duran's Avatar
    This seemed to have fixed my problem of it turning off 1 second after a notification on my lock screen although I have not timed it to see if the actual 3 minute setting I have it on will stay on for 3 minutes. I put it on 30 seconds and it would shut off in about 5 seconds so I guess 3 minutes will keep it on long enough to be able to swipe and message my contact. This helped alot. Thanks
    02-22-2017 10:04 PM
  11. bodwyn's Avatar
    It's not about it not _locking_ - it's about the lock screen timing-out too fast - after it's locked.
    09-05-2017 04:19 PM
  12. tspnyc's Avatar
    More SAMSUNG stupidity.

    I paid $1,000 for a Note 8 and cannot read the notices on my lock screen became it blacks out too fast and there is no way to change it!

    I changed from swipe to pin and restarted as suggested but still no setting appears.

    WTF IS WRONG WITH YOU PEOPLE? You removed the setting from earlier versions?

    First you purposely make a ONE THOUSAND DOLLAR phone that compromises user privacy because it does not channel ALL sounds to the HEADPHONES when they are plugged in, and you do not provide a setting to change this asinine "feature" no one in the entire world will ever want. And now this BS of the lock screen that blacks out almost immediately.

    How freaking stupid can you people be?

    And don't get me started with your apologetic forum helplessers who never seem to understand the issues and offer suggestions that have nothing to do with the problem.

    We want a lock screen that times out to black when WE want it to, not forced to accept it timing out in 4 or 5 seconds
    10-08-2017 09:37 PM
  13. chanchan05's Avatar
    Or you know, keep a finger on the lockscreen while reading. The screen will detect it and not time out.
    badcat likes this.
    10-08-2017 09:56 PM
  14. Dona Doni's Avatar
    Hi everyone I had the same problem, my screen times out before I can even start my password but I just discovered the solution. The solution is not in "Lock screens and security"
    Go to settings
    Click on Display
    Click screen time out, remove 15 seconds time out and choose whichever time that suits you".
    That's how I solved my own and it's been perfect since.
    Posted from Samsung Tab A
    My timeout in Display is set to 30 minutes but I still have the problem with very short delay for password.
    12-22-2017 11:06 AM
  15. M Riley's Avatar
    Changing my touch key light duration from 1.5 seconds to 6 seconds did the trick for me.

    Posted via the Android Central App
    This worked! When unlocking my phone, the screen would go dark in about 3 seconds max, not even enough time to sign in with my fingerprint on the first try - this setting doesn't seem like it should affect that, but it did - thank you!
    09-21-2018 09:58 AM
  16. kytcoug's Avatar
    I want my lock screen to stay ON while my phone is LOCKED.

    Seems it will only lock AFTER the screen times-out from non use.
    I want it to Lock after 1 minute of non-use and screen timeout never.

    tried 2 of the suggestions given above, with no result....
    1. Changing Settings>Lock Screen>lock automatically only changes the amount of time the phone stays unlocked AFTER the screen is already turned off, so you do not have to re-enter password when you swipe to turn screen back on and it goes to your home page. It does not change the amount of time the screen stays on AFTER the phone is locked! The screen turns after few seconds.

    2. Changing settings>display>scree timeout does't work either, that only works when the phone is unlocked. Once locked, meaning needing password to reopen, the screen always shuts off after a few seconds.

    anyone figure it out.....
    Samsung j7prime, not rooted.
    01-29-2019 01:31 PM
  17. Michael Gonzalez's Avatar
    I discovered a solution, but you guys aren't going to like it...
    The issue is actually with the Lock Screen's wake timer being tied to the Button Light timer (Because Samsung is smart).

    Anyhow to solve this problem you need to connect your phone via USB to a PC.
    Open the Command Prompt as an administrator.

    Now you will use a series of ADB terminal commands. If you don't know how to use Android Debug Bridge, you should find someone who does.
    This is not recommended if you don't know what you are doing.

    First enable USB connection on ADB
    "adb usb"

    Next get the value of the button key light (it should be 1500 ms which is 1.5 s)
    "adb shell settings get system button_key_light"

    You can change this value back to the default which is 6 seconds by changing the value to 6000
    "adb shell settings put system button_key_light 6000"

    If you feel like turning the lights off completely you can use a 0 for disable
    1 will force them to be always on.

    "adb shell settings put system button_key_light 0"
    "adb shell settings put system button_key_light -1"
    12-27-2019 01:04 PM
42 12

Similar Threads

  1. Is App Lock & Gallery Vault Completely Reliable?
    By Edward Robin in forum Android Apps
    Replies: 1
    Last Post: 10-26-2015, 01:50 PM
  2. Replies: 2
    Last Post: 04-24-2015, 12:27 PM
  3. Replies: 1
    Last Post: 04-24-2015, 11:46 AM
  4. Replies: 1
    Last Post: 04-24-2015, 11:41 AM
  5. Replies: 1
    Last Post: 04-24-2015, 08:09 AM
LINK TO POST COPIED TO CLIPBOARD