11-09-2017 05:54 PM
28 12
tools
  1. Eddster's Avatar
    I'm becoming increasingly annoyed by the fact that when I open Tumblr, Instagram, Twitter, or YouTube everything takes forever to load. It is literally taking 15-30 seconds (sometimes longer) for images to load or for YouTube content to load. What could be causing this? This can't be normal. Looking for suggestions please.

    Posted via the Android Central App
    10-11-2015 02:54 PM
  2. Almeuit's Avatar
    Depends.. When does this happen? On the same WiFi connection or when on mobile? If mobile what carrier? Does anyone around you on that carrier have issues similar to what you're experiencing?
    10-11-2015 03:01 PM
  3. Eddster's Avatar
    Depends.. When does this happen? On the same WiFi connection or when on mobile? If mobile what carrier? Does anyone around you on that carrier have issues similar to what you're experiencing?
    It's a Sprint variant. But it is happening on Wi-Fi too. It just happened when I went into Gmail. Just a spinning circle for about 20 seconds waiting for my mail to load.

    Posted via the Android Central App
    10-11-2015 03:12 PM
  4. Dhawk1202's Avatar
    Sorry, I've never had a faster connection on a phone ever! No buffering ever on, YouTube, Hulu, Netflix, or Tumblr. Wifi or data.

    Posted via the Android Central App
    10-11-2015 03:13 PM
  5. erasat's Avatar
    As you may know already and basically everybody here will tell you, it's not normal, if it was, you'd already ready about it and this is the first time I've read about something like this.

    Because it seems to be happening across a lot of apps then it's hard to pinpoint a cause, I'd suggest you to go to settings - storage and clear the cached data then turn your phone off and after that press and hold home, volume up and power buttons until you see the Android robot on screen, you'll enter into the Recovery mode.

    Once in Recovery mode, do a Wipe Cache Partition then reboot, if it gets better then something was corrupted on the OS files level, if it still doing the same then I'm sorry but your phone must have some other issues, I mean, if you are 100% sure it's not your wifi and/or data cell connections. If you are sure it's not your connections you can go back to Recovery mode and do a wipe data/full reset, just be sure of doing a full backup using Samsung Smart switch.

    I know it's a pain to do a Full reset and needing to redo all your settings, but if it's OS related, it should be fixed by this, if it's not then you should get a replacement ASAP. Either way you will need to redo your settings anyways, so you can always try the above first.
    Eddster likes this.
    10-11-2015 03:23 PM
  6. Eddster's Avatar
    Sorry, I've never had a faster connection on a phone ever! No buffering ever on, YouTube, Hulu, Netflix, or Tumblr. Wifi or data.

    Posted via the Android Central App
    That's what's so crazy about it. I had work done on my car yesterday and while I was waiting I watched a 2 hour movie on Netflix on LTE and had absolutely no buffering. Picture quality was fantastic. Yet, I can't even load a page full of Instagram pics while on Wi-Fi without significant lag. Makes no sense.

    Posted via the Android Central App
    10-11-2015 03:25 PM
  7. Eddster's Avatar
    As you may know already and basically everybody here will tell you, it's not normal, if it was, you'd already ready about it and this is the first time I've read about something like this.

    Because it seems to be happening across a lot of apps then it's hard to pinpoint a cause, I'd suggest you to go to settings - storage and clear the cached data then turn your phone off and after that press and hold home, volume up and power buttons until you see the Android robot on screen, you'll enter into the Recovery mode.

    Once in Recovery mode, do a Wipe Cache Partition then reboot, if it gets better then something was corrupted on the OS files level, if it still doing the same then I'm sorry but your phone must have some other issues, I mean, if you are 100% sure it's not your wifi and/or data cell connections. If you are sure it's not your connections you can go back to Recovery mode and do a wipe data/full reset, just be sure of doing a full backup using Samsung Smart switch.

    I know it's a pain to do a Full reset and needing to redo all your settings, but if it's OS related, it should be fixed by this, if it's not then you should get a replacement ASAP. Either way you will need to redo your settings anyways, so you can always try the above first.
    I went into recovery mode and wiped the cache partition. That seems to have helped. Thanks.

    Posted via the Android Central App
    erasat likes this.
    10-11-2015 06:10 PM
  8. Eddster's Avatar
    Upon further investigation I've found that the problem is only occurring when I'm on Wi-Fi. All my other devices work just fine on my home network, but this Note 5 is slow when loading apps and Web pages while on Wi-Fi but is fine when on cellular. It seems to work eventually, it's just slow on the front end. Very strange.

    Posted via the Android Central App
    10-11-2015 10:24 PM
  9. Bluejayy's Avatar
    Upon further investigation I've found that the problem is only occurring when I'm on Wi-Fi. All my other devices work just fine on my home network, but this Note 5 is slow when loading apps and Web pages while on Wi-Fi but is fine when on cellular. It seems to work eventually, it's just slow on the front end. Very strange.

    Posted via the Android Central App
    Same with me. I cleared my cache. After few days same problem. It is probably the case on the glass phone that is causing it or note 5 issue.

    Posted via the Android Central App
    10-12-2015 08:54 AM
  10. Almeuit's Avatar
    Upon further investigation I've found that the problem is only occurring when I'm on Wi-Fi. All my other devices work just fine on my home network, but this Note 5 is slow when loading apps and Web pages while on Wi-Fi but is fine when on cellular. It seems to work eventually, it's just slow on the front end. Very strange.

    Posted via the Android Central App
    Hm weird. Try changing your DNS on your home router to Google's DNS servers and see if it makes a difference.
    Laura Knotek likes this.
    10-12-2015 11:17 AM
  11. Eddster's Avatar
    Same with me. I cleared my cache. After few days same problem. It is probably the case on the glass phone that is causing it or note 5 issue.

    Posted via the Android Central App
    I took the case off and tried it. Still the same.
    10-12-2015 02:55 PM
  12. Tg321's Avatar
    I'm wondering if it has anything to do with ipv6. Had the same problem with my last phone on my home wifi. No problems on other routers or 4g. Solved it on that phone by flashing a script to dosavle ipv6. Looks like I'm having the same problem with the note 5 too. Solution will be to replace router or disable ipv6 on the phone.

    Posted via the Android Central App
    10-12-2015 08:34 PM
  13. Eddster's Avatar
    I'm wondering if it has anything to do with ipv6. Had the same problem with my last phone on my home wifi. No problems on other routers or 4g. Solved it on that phone by flashing a script to dosavle ipv6. Looks like I'm having the same problem with the note 5 too. Solution will be to replace router or disable ipv6 on the phone.

    Posted via the Android Central App
    Interesting. Well I'm not replacing my router since I just bought it not too long ago and it's an Apple Airport Time Capsule that handles my Mac backups. Not really interested in flashing anything on my phone either. Still in my 14 day trial period. I may take it back.
    10-12-2015 08:45 PM
  14. Tg321's Avatar
    Just downloaded "ipv6 test" from Google play. Try running that first. Mine failed the ipv6 download test

    Posted via the Android Central App
    10-12-2015 08:53 PM
  15. Eddster's Avatar
    Just downloaded "ipv6 test" from Google play. Try running that first. Mine failed the ipv6 download test

    Posted via the Android Central App
    Yep, same. Failed the ipv6 test. Well thanks for getting to the bottom of it. Is this just a Samsung Note 5 thing or are you using a different type of phone? I wonder if it's the same across all Note 5 variants. None of my other devices experience this issue. I have my Macs, iPad, iPhone, and my 2014 Note 10.1 tablet that all run fine on this Wi-Fi network.
    10-12-2015 09:11 PM
  16. erasat's Avatar
    Yep, same. Failed the ipv6 test. Well thanks for getting to the bottom of it. Is this just a Samsung Note 5 thing or are you using a different type of phone? I wonder if it's the same across all Note 5 variants. None of my other devices experience this issue. I have my Macs, iPad, iPhone, and my 2014 Note 10.1 tablet that all run fine on this Wi-Fi network.
    Just to try something different, go to your WiFi settings and turn off smart network switch, then go to advance settings and turn off Passpoint and Always allow scanning.

    See if this changes help you somehow. I doubt It's just the ipv6 thing as mine also fails that but I've never had any issues with this or any other phone or device, but the above settings are off on mine.
    Laura Knotek likes this.
    10-12-2015 09:53 PM
  17. Eddster's Avatar
    Just to try something different, go to your WiFi settings and turn off smart network switch, then go to advance settings and turn off Passpoint and Always allow scanning.

    See if this changes help you somehow. I doubt is just the ipv6 thing as mine also fails that but I've never had any issues with this or any other phone or device, but the above settings are of on mine.
    Smart Switch and Passpoint were already off. I turned off Always Scanning and that didn't change anything.

    Posted via the Android Central App
    10-12-2015 09:59 PM
  18. erasat's Avatar
    Smart Switch and Passpoint were already off. I turned off Always Scanning and that didn't change anything.

    Posted via the Android Central App
    Then just get a replacement and see if it works better with your router, like I said, it shouldn't be the ipv6 and you have already said that you won't replace the router so not really too many options here, if the replacement does the same then sorry but something must be wrong with your router or router configuration.

    I had a an Apple Time Capsule at work before and everything worked great. Never liked it so I replaced it as soon as I could but it worked.
    10-12-2015 10:03 PM
  19. erasat's Avatar
    Smart Switch and Passpoint were already off. I turned off Always Scanning and that didn't change anything.

    Posted via the Android Central App
    After the changes on WiFi settings, do a forget WiFi connection. Turn it off, do a wipe cache partition in recovery mode, then connect again to your WiFi connection on that router and see what happens, if nothing different then do what I said in my last post.
    10-12-2015 10:08 PM
  20. Tg321's Avatar
    Can confirm that the problem (for me at least)was ipv6. Swapped out for a new router...ran the test again. No fails this time. Everything loads as fast as it should.

    Posted via the Android Central App
    10-13-2015 11:02 AM
  21. Eddster's Avatar
    Can confirm that the problem (for me at least)was ipv6. Swapped out for a new router...ran the test again. No fails this time. Everything loads as fast as it should.

    Posted via the Android Central App
    That's great. I'm using LTE only for now. Good thing I have unlimited data.

    Posted via the Android Central App
    10-13-2015 11:54 AM
  22. erasat's Avatar
    That's great. I'm using LTE only for now. Good thing I have unlimited data.

    Posted via the Android Central App
    Did you try my last suggestion, about doing the forget the wifi connection, wipe cache data and connect again?
    10-13-2015 01:17 PM
  23. pss3054b's Avatar
    Go into your router settings and disable ipv6. Everything will work fine with ipv4 (only) for a small home network.

    Sent from my SM-N920T using Tapatalk
    Eddster and Mcotasao like this.
    10-13-2015 01:26 PM
  24. Eddster's Avatar
    Did you try my last suggestion, about doing the forget the wifi connection, wipe cache data and connect again?
    Yep, did all that. Still the same.

    Posted via the Android Central App
    10-13-2015 01:29 PM
  25. Eddster's Avatar
    Go into your router settings and disable ipv6. Everything will work fine with ipv4 (only) for a small home network.

    Sent from my SM-N920T using Tapatalk
    THANK YOU! This is exactly what I needed. This fixed the problem. Now my Note 5 is blazing fast on my Wi-Fi!
    10-13-2015 03:14 PM
28 12

Similar Threads

  1. How do I sign in and out of email on the Galaxy Note 3 Phone?
    By AC Question in forum Samsung Galaxy Note 3
    Replies: 2
    Last Post: 08-04-2016, 02:13 PM
  2. Transferring from one S3 to another! How easy is it?
    By AC Question in forum Samsung Galaxy S3
    Replies: 2
    Last Post: 10-13-2015, 08:21 PM
  3. Replies: 8
    Last Post: 10-12-2015, 12:11 PM
  4. Why won't my Nexus 6 stay connected to WiFi?
    By Tyler294 in forum Google Nexus 6
    Replies: 4
    Last Post: 10-11-2015, 03:35 PM
  5. Not able to hide home touch buttons in YouTube.
    By Tex_Norseman in forum LG G3
    Replies: 0
    Last Post: 10-11-2015, 02:34 PM
LINK TO POST COPIED TO CLIPBOARD